1. darencas's Avatar
    Don't know why but Copy/Paste never worked on my phone. Had anybody had any issues with this? . And if you have, is it fixed in the Jelly Bean update? I let me know!
    Thanks. I'm still on ICS, I'm in Georgia and still no sing of the jelly bean update. So I'm eager to know if there are "greener pastures" in the future

    Thanks.
    Dan
    Sent from my SPH-L710 using Android Central Forums
    11-02-2012 10:35 PM
  2. hell_on_heels's Avatar
    Don't know why but Copy/Paste never worked on my phone. Had anybody had any issues with this? . And if you have, is it fixed in the Jelly Bean update? I let me know!
    Thanks. I'm still on ICS, I'm in Georgia and still no sing of the jelly bean update. So I'm eager to know if there are "greener pastures" in the future

    Thanks.
    Dan
    Sent from my SPH-L710 using Android Central Forums
    Are u just trying long press and then tapping the little paper type icon to copy it to clipboard?

    Sent from my SCH-R530U using Android Central Forums
    11-02-2012 11:09 PM
  3. ihbsbA's Avatar
    Don't know why but Copy/Paste never worked on my phone. Had anybody had any issues with this? . And if you have, is it fixed in the Jelly Bean update? I let me know!
    Thanks. I'm still on ICS, I'm in Georgia and still no sing of the jelly bean update. So I'm eager to know if there are "greener pastures" in the future

    Thanks.
    Dan
    Sent from my SPH-L710 using Android Central Forums
    It has never worked or you just don't recognize it?

    When you long press a word, does it turn blue and the guides come up to allow you to select more words?

    << Sent from my SG3 using Tapatalk >>
    11-03-2012 07:37 AM
  4. sledge007's Avatar
    http://forums.androidcentral.com/sam...ing-issue.html


    I had this issue myself, there's two options. Do a factory reset, which I did, or root and fix it by modifying a file. The above link has the instructions on how to do that.
    11-03-2012 07:59 AM
  5. vwvapor's Avatar
    So no one without a rooted s3 that had copy and paste bug updated to jelly bean here?

    I'm wondering same thing as OP. I don't want to root and I don't want to factory reset and lose all my game data.

    I still haven't received the OTA update so also want to know when I get that if the copy and paste bug gets fixed.

    Sent from my SPH-L710 using Tapatalk 2
    11-06-2012 10:39 AM
  6. Skunkape60's Avatar
    So no one without a rooted s3 that had copy and paste bug updated to jelly bean here?

    I'm wondering same thing as OP. I don't want to root and I don't want to factory reset and lose all my game data.

    I still haven't received the OTA update so also want to know when I get that if the copy and paste bug gets fixed.

    Sent from my SPH-L710 using Tapatalk 2
    My guess is it didn't get fixed. Probably not even considered a bug by Google or Samsung. If it's fixed by a data reset, then they will probably consider it something that was caused by an app you put on the phone.
    11-06-2012 11:50 AM
  7. vwvapor's Avatar
    So I got impatient and updated manually with the zip file, and........ it fixed it!

    Sent from my SPH-L710 using Tapatalk 2
    11-06-2012 06:13 PM
  8. Skunkape60's Avatar
    So I got impatient and updated manually with the zip file, and........ it fixed it!

    Sent from my SPH-L710 using Tapatalk 2
    Great to hear that. Well... Great to read that.

    Sometimes you never know how something is going to work until you try. Thanks for being our guinea pig.
    11-06-2012 06:43 PM
  9. lkk324's Avatar
    OK everyone. I have the SG3 with the jb update and the copy and paste doesn't work. If I long press like my evo nothing happens. Nothing pops up to copy or add or highlight. Zilch! Any ideas?

    Thanks
    Lisa

    Coming back....it just let me do it in this forum but won't at all on Facebook....
    11-18-2012 09:00 PM
  10. trunkmonkey1972's Avatar
    Some apps are compatible depending how they are displaying text. I just rooted and cleared the clip board, but selecting with long press is still a bit flakey. I think it's just poor implementation /programming. Make sure your on actual letters and don't slide your finger at all. It often takes several tries.

    S3 on Sprint - 16gb pebble blue + 64
    11-20-2012 02:43 AM
  11. prakaash77's Avatar
    Hi VWVAPOUR,
    I just updated to Jelly Bean yesterday and I still see the problem. You said... you fixed it with a .zip file?

    So I got impatient and updated manually with the zip file, and........ it fixed it!

    Sent from my SPH-L710 using Tapatalk 2
    Could you tell me what zip you are talking about?
    11-22-2012 12:46 AM
  12. Skunkape60's Avatar
    Hi VWVAPOUR,
    I just updated to Jelly Bean yesterday and I still see the problem. You said... you fixed it with a .zip file?



    Could you tell me what zip you are talking about?
    He meant that the update to Jelly bean fixed it on his phone. He manually updated his phone to jellybean using the manual update method. It comes on a zip.
    11-22-2012 09:03 AM

Similar Threads

  1. I officially have ICS on my Droid Razr Maxx - How I did it
    By Djuno420 in forum Droid RAZR MAXX
    Replies: 7
    Last Post: 06-29-2012, 09:34 PM
  2. Can anyone tell.me why this happens in ICS on my VZW Gnex
    By IamHydrogen in forum Verizon Galaxy Nexus
    Replies: 3
    Last Post: 03-08-2012, 06:46 PM
  3. Shortcuts in ICS on Nexus?
    By daso in forum Verizon Galaxy Nexus
    Replies: 5
    Last Post: 12-21-2011, 01:59 AM
  4. Replies: 0
    Last Post: 10-12-2011, 07:35 PM
  5. Copy-Paste issues & saving attachments
    By pato in forum AT&T ATRIX
    Replies: 7
    Last Post: 02-23-2011, 06:04 PM
LINK TO POST COPIED TO CLIPBOARD