1. leprechaunshawn's Avatar
    I dont remember what thread it was in but I remember a discussion about several members having problems with their home button not waking up the screen. I was having the problem too. With ICS, pressing the home button would wake up the screen after it timed out. After updating to JB, pressing the home button after the screen timed out would return you to your home screen. I dont remember seeing anybody post a fix for the problem, so I figured I would share the one I found by accident.

    Factory Data Reset.

    I was doing a reset to fix some major battery drain problems I was having after updating to JB and Ive since noticed that my home button is behaving like it was before JB.

    Hope this helps somebody who might have been having the same problem.
    11-08-2012 09:18 AM
  2. Joe113's Avatar
    I dont remember what thread it was in but I remember a discussion about several members having problems with their home button not waking up the screen. I was having the problem too. With ICS, pressing the home button would wake up the screen after it timed out. After updating to JB, pressing the home button after the screen timed out would return you to your home screen. I dont remember seeing anybody post a fix for the problem, so I figured I would share the one I found by accident.

    Factory Data Reset.

    I was doing a reset to fix some major battery drain problems I was having after updating to JB and Ive since noticed that my home button is behaving like it was before JB.

    Hope this helps somebody who might have been having the same problem.
    I'm having this problem as well. Running Nova Launcher though. I think I might be able to fix it through Nova but I just don't know how lol.
    11-08-2012 10:23 AM
  3. insane42's Avatar
    I have this issue as well, but I do NOT want to factory reset....
    11-10-2012 10:29 AM
  4. Connert's Avatar
    I have this issue as well, but I do NOT want to factory reset....
    Same for me, I'm hoping someone finds a fix.
    11-10-2012 10:46 AM
  5. stu5797's Avatar
    This is the thread I have been looking for! I hate this problem and I do not think a factory reset fixes it. It seems some people have this issue and some people dont. I think we all have a common app that is causeing this and I do not know which one. I hope someone can figure out this horrible problem!
    11-13-2012 10:08 AM
  6. Soundtrack to Chaos's Avatar
    Sometimes my home button doesn't have any wake up effect unless I press it about 3 times first

    Sent from my SPH-L710 using Android Central Forums
    11-13-2012 10:55 AM
  7. insane42's Avatar
    Same for me, I'm hoping someone finds a fix.
    I do believe I've resolved this... Sorta.

    Start SVoice and go to settings. Make sure "Activate on Home key" is checked.

    Once I checked that back on (I turned it off early on when I got the phone), pressing the home key once just brought the screen back on like I expect. :-)

    Hope this works for everyone else!
    11-13-2012 01:27 PM
  8. chrdias's Avatar
    Great that someone has found a fix for this issue - it was driving me crazy!
    Unfortunately, I uninstalled S Voice a while back, as I couldn't see any practical use for it. I tried installing S Voice again (following instructions here ), so that I could change settings. However, upon installation the application doesn't appear in my apps drawer, and in Settings > program list, S Voice appears as "deactivated". Any ideas on how to activate it?
    Thx
    11-14-2012 02:41 AM
  9. Skunkape60's Avatar
    Great that someone has found a fix for this issue - it was driving me crazy!
    Unfortunately, I uninstalled S Voice a while back, as I couldn't see any practical use for it. I tried installing S Voice again (following instructions here ), so that I could change settings. However, upon installation the application doesn't appear in my apps drawer, and in Settings > program list, S Voice appears as "deactivated". Any ideas on how to activate it?
    Thx
    Do you have a program such as titanium backup. If so you should be able to defrost it.
    11-14-2012 06:37 AM
  10. bdmridgback's Avatar
    I have S-voice turned off with home button and my home button wakes the phone up like it should back to what I was doing just like power button does.

    No issues here.

    Sent from my SPH-L710 using Android Central Forums
    11-14-2012 06:45 AM
  11. Connert's Avatar
    I do believe I've resolved this... Sorta.

    Start SVoice and go to settings. Make sure "Activate on Home key" is checked.

    Once I checked that back on (I turned it off early on when I got the phone), pressing the home key once just brought the screen back on like I expect. :-)

    Hope this works for everyone else!
    Solved the issue for me! Thanks for the help!!!
    11-15-2012 10:55 AM
  12. hathetran's Avatar
    Great that someone has found a fix for this issue - it was driving me crazy!
    Unfortunately, I uninstalled S Voice a while back, as I couldn't see any practical use for it. I tried installing S Voice again (following instructions here ), so that I could change settings. However, upon installation the application doesn't appear in my apps drawer, and in Settings > program list, S Voice appears as "deactivated". Any ideas on how to activate it?
    Thx
    Go to menu > settings > application manager > scroll right to "all" > go to s Voice (it may be at the very bottom of the list > click it and hit enable. Hope that works for you

    Sent from my SPH-L710 using Tapatalk 2
    chrdias likes this.
    11-16-2012 04:10 AM
  13. chrdias's Avatar
    Thx
    Worked after uninstalling program updates for S Voice. Then the 'Activate' button appeared
    11-20-2012 08:25 AM
  14. ZoneBlaze's Avatar
    I do believe I've resolved this... Sorta.

    Start SVoice and go to settings. Make sure "Activate on Home key" is checked.

    Once I checked that back on (I turned it off early on when I got the phone), pressing the home key once just brought the screen back on like I expect. :-)

    Hope this works for everyone else!
    Awesome! Confirmed to be the fix. This inconvenience, though minor, have been driving me crazy!
    Thanks!
    11-21-2012 12:33 AM
  15. remjenkins's Avatar
    problem with this is there is now that lag on all home presses. Also finding little spots of lag with stupid S voice on. Any way to work around this without enabling S voice?
    12-06-2012 10:13 PM
  16. Teniferman's Avatar
    I do believe I've resolved this... Sorta.

    Start SVoice and go to settings. Make sure "Activate on Home key" is checked.

    Once I checked that back on (I turned it off early on when I got the phone), pressing the home key once just brought the screen back on like I expect. :-)

    Hope this works for everyone else!
    Worked for me!!! This site rocks!!! Thanks for figuring that out!
    12-07-2012 04:07 PM
  17. meyerweb#CB's Avatar
    problem with this is there is now that lag on all home presses. Also finding little spots of lag with stupid S voice on. Any way to work around this without enabling S voice?
    Use the power button to turn the phone on, instead of the home key. Works for me.
    12-07-2012 10:24 PM
  18. Tkbredx's Avatar
    Any widget locker users? You can fix this by setting default launcher as widget locker home helper and then choosing the launcher you use.
    12-08-2012 12:28 AM
  19. goldenratiio's Avatar
    i am having this same issue as well. i have a rooted device and i use the Paranoid Android rom. supposedly this is a known issue and it plans to be addressed by Samsung
    01-09-2013 01:31 PM
  20. jacquelinejobes's Avatar
    Thank you so much for your post! It worked, this was driving me crazy!
    04-10-2013 02:37 PM

Similar Threads

  1. no longer possible to wake up phone with volume buttons after ICS
    By centerwaters in forum Verizon HTC Rezound
    Replies: 17
    Last Post: 08-05-2012, 02:18 PM
  2. Widget Locker and using Volume buttons to wake?
    By dequardo#AC in forum Droid Bionic
    Replies: 1
    Last Post: 09-25-2011, 09:20 AM
  3. Replies: 12
    Last Post: 03-15-2011, 12:27 AM
  4. Replies: 8
    Last Post: 10-25-2010, 05:51 AM
  5. Replies: 3
    Last Post: 08-02-2010, 11:04 PM
LINK TO POST COPIED TO CLIPBOARD