11-27-2013 08:20 PM
39 12
tools
  1. cbass6411's Avatar
    I've re installed drivers multiple times... USB debugging is enabled...restarted computer multiple times...The phone won't connect on any other computer also.

    So I'm guessing it's a problem in the phone somewhere..?

    The computer also says USB not recognized.

    This pisses me off because I really want to root this phone....
    11-22-2012 10:28 AM
  2. Skunkape60's Avatar
    Do you have Windows 8? Windows 8 is not compatible with the Samsung drivers and you will have to load them in compatibility mode.
    Ntchwaidumela likes this.
    11-22-2012 11:17 AM
  3. cbass6411's Avatar
    Nope Windows 7 Home Premium..I'm always having some kind of issue it seems like.. lmao.
    11-22-2012 11:18 AM
  4. Skunkape60's Avatar
    Nope Windows 7 Home Premium..I'm always having some kind of issue it seems like.. lmao.
    Here's what you need to do. Windows updates your usb drivers all the time and it sucks because it never fails to mess up the Samsung drivers. Here's what you should consider doing.
    1. go to your computers control panel / add and remove software (win xp) or programs and features windows 7.
    2. Uninstall Kies and Samsung drivers.
    3. When complete, restart computer and phone.

    Download these Drivers

    4. Install the drivers on your computer but do not plug in your phone until it has completed.
    5. plug in your phone that is already started. It should now recognize your phone and at the bottom right corner say it is installing the software for your phone. click on view details. Several drivers should load and as it progresses green checks will appear when successful.
    Now you should be able to continue. Here is my guide to the root the AT&T Version. All required files and detailed instuctions can be found there. If you have any problems feel free to contact me through that thread. I am subscribed to that thread and will received notifications.
    Ntchwaidumela likes this.
    11-22-2012 11:33 AM
  5. cbass6411's Avatar
    What should I consider doing again.. :o?
    11-22-2012 11:34 AM
  6. Skunkape60's Avatar
    What should I consider doing again.. :o?
    Check my previous post again. On my phone so I had to find it...
    11-22-2012 11:38 AM
  7. trunkmonkey1972's Avatar
    http://forum.xda-developers.com/show....php?t=1997915
    S3 on Sprint - 16gb pebble blue + 64

    Here's another thread with similar issues.
    11-22-2012 11:41 AM
  8. Skunkape60's Avatar
    Check my previous post again. On my phone so I had to find it...
    Additional instruction coming but am in the car... give me an hour or so.
    11-22-2012 11:41 AM
  9. cbass6411's Avatar
    Tried all steps above, and still nothing :/
    11-22-2012 12:27 PM
  10. kg4icg's Avatar
    When you connect your phone, do you see the pop up in the notifications area? And are you doing the pull down to select it so you can tell the phone to go into ptp or mtp protocols? By the way, I am using Windows 8 Pro 64bit and have no problems with my GSIII.
    Sent from my SPH-L710 using Android Central Forums
    11-22-2012 02:44 PM
  11. Skunkape60's Avatar
    Tried all steps above, and still nothing :/
    To keep windows from updating the drivers:

    -Right click on my computer and choose properties.
    -advanced system settings from left side of window.
    -from the hardware tab click "device installation settings"
    -select "no,... Never install driver software from windows update.

    Remove kies and samsung drivers. Reboot computer.

    Reinstall drivers.
    11-22-2012 02:52 PM
  12. The Hustleman's Avatar
    Here's what you need to do. Windows updates your usb drivers all the time and it sucks because it never fails to mess up the Samsung drivers. Here's what you should consider doing.
    1. go to your computers control panel / add and remove software (win xp) or programs and features windows 7.
    2. Uninstall Kies and Samsung drivers.
    3. When complete, restart computer and phone.

    Download these Drivers

    4. Install the drivers on your computer but do not plug in your phone until it has completed.
    5. plug in your phone that is already started. It should now recognize your phone and at the bottom right corner say it is installing the software for your phone. click on view details. Several drivers should load and as it progresses green checks will appear when successful.
    Now you should be able to continue. Here is my guide to the root the AT&T Version. All required files and detailed instuctions can be found there. If you have any problems feel free to contact me through that thread. I am subscribed to that thread and will received notifications.
    Thanks,i too am going to have to try this when i get home

    sent from the best smart phone (not phablet) on the worst network- the galaxy S III unfortunately on T-Mobile
    11-22-2012 03:45 PM
  13. trunkmonkey1972's Avatar
    If you have ever had Kies on your pc, try the Iobit cleaner which scrubs the registry and use the force uninstall to remove all traces of Kies.

    S3 on Sprint - 16gb pebble blue + 64
    11-22-2012 06:50 PM
  14. kg4icg's Avatar
    Don't know if anyone has noticed, but there are new driver dated Nov 9th on Samsung's website for Win7/Win 8.

    Support - Sprint Cell Phones SPH-L710 | Samsung Cell Phones
    cbass6411 likes this.
    11-23-2012 09:32 AM
  15. Halifax's Avatar
    Sorry if this has been mentioned already, but have you tried a different cable? Ideally you should try one that you know works with another device.

    Sent from my SPH-L710 using Android Central Forums
    badbrad17 likes this.
    11-23-2012 09:46 AM
  16. cbass15's Avatar
    I will download the new drivers when I get a chance
    11-23-2012 03:04 PM
  17. cbass6411's Avatar
    Sorry if this has been mentioned already, but have you tried a different cable? Ideally you should try one that you know works with another device.

    Sent from my SPH-L710 using Android Central Forums
    Yeah I've tried the one I used to root it before.
    11-23-2012 07:32 PM
  18. cbass6411's Avatar
    don't know if anyone has noticed, but there are new driver dated nov 9th on samsung's website for win7/win 8.

    support - sprint cell phones sph-l710 | samsung cell phones

    thank you! :d:d:d:d:d:d:d
    11-23-2012 08:07 PM
  19. kg4icg's Avatar
    thank you! :d:d:d:d:d:d:d
    I take it, that solved your problem.?

    Sent from my SPH-L710 using Android Central Forums
    11-23-2012 08:37 PM
  20. cbass6411's Avatar
    I take it, that solved your problem.?

    Sent from my SPH-L710 using Android Central Forums
    Yes sir
    11-23-2012 08:44 PM
  21. Skunkape60's Avatar
    I have updated the drivers in all of my guides with the newest ones. Also updated the gs3 root kit zip with the newest drivers. They should all be updated now.
    dagoldi likes this.
    11-23-2012 09:06 PM
  22. Phil Rindone's Avatar
    i am having this issue except all of the steps didn't work for me =[ does it have to do with me using boot camp to be running Win7?
    02-19-2013 08:10 PM
  23. Keith Patrick's Avatar
    This is truly the biggest pain in the *** I've dealt with. Thanks to Skunk for going into detail in more than one post how to fix this, for it is undisputed that he knows his stuff. However I have never been able to make the fix stick. As I stated prior its always hit and miss and I never know if my computer will recognize my device or not. It sucks...

    Sent from my Nexus 10 using Android Central Forums
    02-19-2013 09:42 PM
  24. Skunkape60's Avatar
    i am having this issue except all of the steps didn't work for me =[ does it have to do with me using boot camp to be running Win7?
    Most likely you are correct.
    02-21-2013 11:56 AM
  25. Blackguru's Avatar
    It's all well and good having the correct USB drivers and Kies but unless you check the settings on your device by entering *#7284# on your keypad its pointless.
    Make sure that URT is set to Modem and USB is set to PDA and not modem.This should fix all connectivity issues with your pc.
    02-26-2013 06:02 AM
39 12

Similar Threads

  1. Win7 Will Not Connect To Xoom
    By bigslam123 in forum Motorola Xoom
    Replies: 0
    Last Post: 02-09-2012, 07:13 AM
  2. LTE 10.1 will not connect to WIFI
    By mega350 in forum Samsung Galaxy Tab 10-inch
    Replies: 2
    Last Post: 01-05-2012, 05:59 PM
  3. Thunderbolt and DInc2 will not connect to router
    By fire125k in forum Verizon HTC Thunderbolt
    Replies: 2
    Last Post: 05-28-2011, 07:27 PM
  4. Replies: 1
    Last Post: 05-19-2011, 04:52 PM
  5. Captivate is Rooted but now will not connect to Software Update
    By vailjo91#WP in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 11-18-2010, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD