1. JihadJoe's Avatar
    Ok guys - here's my problem:

    I have dedicated my life to Google Calendar. As a freelancer, I use it constantly, and the fact that I heard there was a Google Calendar App was one of the main reasons I stuck with Android and got an S3.

    The S3 also has it's own calendar app, as you know, and Sammy also has a nifty widget that I use (doesn't look like Google Calendar has one, though). Both the Sammy and the Google Calendar apps sync perfectly with my account - I can go onto my computer and create a new event, and it will show up in both just fine. I can even go into either one of the apps to edit an event (e.g. start time at 4:00 instead of 3:00) and the corrected event shows up on my computer like magic. However - I cannot create events on my phone. At all.

    If I create a new event with the Sammy app, it will show up in my Google Calendar app and vice-versa, but for some reason it does not show up on my computer. I got that weird, "Google Calendar doesn't sync with Samsung Kies" message, but like I said, it syncs with the Google Calendar app on my phone. When I try to create an event on my Google app, it shows up on the Sammy app, but not on my computer.

    What gives? Am I just that stupid?
    11-23-2012 12:42 PM
  2. goofysam's Avatar
    When you create the appointment make sure you choose Google Calendar rather than the Samsung local app.

    Sent from my HTC Sensation 4G using Android Central Forums
    Jaysoze likes this.
    11-23-2012 02:26 PM
  3. JihadJoe's Avatar
    It doesn't matter where I create the event. Even if I create it using the Google Calendar app, it still doesn't show up on my computer.
    11-23-2012 02:48 PM
  4. Colonel Kernel's Avatar
    No, he means that when you create a new event (in whichever app), make sure to choose one of your Google Calendars. Samsung, thinking everyone should only choose their solution (as many companies do) default the new event to one of their accounts.
    11-23-2012 05:13 PM
  5. rando991's Avatar
    No, he means that when you create a new event (in whichever app), make sure to choose one of your Google Calendars. Samsung, thinking everyone should only choose their solution (as many companies do) default the new event to one of their accounts.
    The "My Calendar" tab or box should be UNCHECKED. If you put events in this it will only show up on the phone and not sync to PC. It shows up in other calendars on your phone because you have this [My Calendar] selected to display. It is not "syncing" to your other phone calendars. It is similar to saving contacts to either Google or Phone. Always choose Google if you want to see them on your PC. One cool thing about saving a contact in both the google and phone locations is that with phone selected, you can put "phone" contacts into groups with your phone, whereas if all your contacts are in google, you have to be on a PC to put people into contact groups. Also, you don't need to keep 2 separate contacts of the same person. Once you create the second, you can link the two together so they appear as one contact. You Lose ALL your "phone" contacts in a factory restore though.
    02-08-2013 02:42 PM
  6. meyerweb#CB's Avatar
    02-08-2013 05:52 PM
  7. dvircn's Avatar
    03-25-2013 08:30 AM

Similar Threads

  1. Multiple Google Calendar Sync Question
    By skeed2 in forum Verizon HTC Thunderbolt
    Replies: 9
    Last Post: 06-07-2011, 10:33 AM
  2. GMAN and others - Please help with calendar sync question
    By ORSalesRep in forum General Help and How To
    Replies: 0
    Last Post: 06-06-2011, 06:33 PM
  3. Calendar Sync Questions
    By CKFreaky in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 10-01-2010, 12:32 PM
  4. Calendar Syncing Question - NXS ONE
    By iamtattoohead in forum General Help and How To
    Replies: 3
    Last Post: 08-12-2010, 10:32 PM
  5. Outlook Calendar Sync Question
    By Chewie18 in forum General Help and How To
    Replies: 1
    Last Post: 07-12-2010, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD