Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default Inbound texts going to Microsoft Exchange email...don't want.

    I hate this. Why is this happening? I can't figure out how to make it stop. The first one to help me with this and can make this stop gets a high-five from me...and if I'm really happy, a fist bump, too!



    I figured this out...(high-five and fist bump to me).

    With Jellybean, there is an option the copy inbound text messages to email when setting an Exchange email account. I deleted the account and unchecked that box when setting it up again. Works like a freakin' charm!
    Last edited by fetterjohn; 11-26-2012 at 02:40 PM.

Similar Threads

  1. Problems with Microsoft Exchange email on Nexus 7
    By tomhowells in forum Google Nexus 7 (2012) Rooting, ROMs, & Hacks
    Replies: 39
    Last Post: 03-31-2014, 11:55 PM
  2. Replies: 0
    Last Post: 10-02-2012, 02:34 AM
  3. Texts going to htc app instead of GVoice?
    By jrun in forum HTC EVO 3D
    Replies: 9
    Last Post: 06-30-2011, 05:05 PM
  4. OMG. I'm going to die if I don't get this phone!
    By mcdanielnc89 in forum AT&T Samsung Infuse
    Replies: 14
    Last Post: 06-19-2011, 09:56 PM
  5. Want to root, but UGH, don't want to start over...
    By Effenhimer in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 5
    Last Post: 04-04-2011, 11:31 AM

Posting Permissions