1. Herduc's Avatar
    I had my g3s for over a month and recently I'm having trouble with the wifi connection, it keeps saying connected to the network and drops altogether and goes to 3g, and reconnects again, I recycled power to my router, reinstalled the password to the router on the phone with no luck. Is it any other thing I could do?
    Sent from my SPH-L710 using Android Central Forums
    11-28-2012 11:58 PM
  2. hell_on_heels's Avatar
    I had my g3s for over a month and recently I'm having trouble with the wifi connection, it keeps saying connected to the network and drops altogether and goes to 3g, and reconnects again, I recycled power to my router, reinstalled the password to the router on the phone with no luck. Is it any other thing I could do?
    Sent from my SPH-L710 using Android Central Forums
    Have u tried a factory reset?

    O_o WISHING I HAD WAITED AND GOT THE NOTE 2, ANYONE WANNA TRADE? o>_<o~
    11-29-2012 12:04 AM
  3. Herduc's Avatar
    I read in other posts that turning wifi power save mode to off will help the connection from turning itself on and off. From the keypad do *#0011#, select wifi power save to off. Seemed to help, although I did lose the connection once while watching you tube, it did not kept cycling on and off like before. My son has the same phone and it's not having these issues, has jelly bean update too like my phone.
    Is anyone having this problem resolved, or should I call Samsung tech support?

    Sent from my SPH-L710 using Android Central Forums
    Ntchwaidumela likes this.
    11-29-2012 10:00 AM
  4. ChrisLuce#IM's Avatar
    To this day I am still having the same problem. Mine is just over a month old. I know my WiFi is good as my other phone never drops. Very frustrating!!
    11-29-2012 11:45 AM
  5. Herduc's Avatar
    To this day I am still having the same problem. Mine is just over a month old. I know my WiFi is good as my other phone never drops. Very frustrating!!
    Have you contacted sprint or Samsung technical support? Mine was working fine until about two weeks ago when I noticed the wifi reconnecting, and seems like it has gotten worse. It sucks, sprint network is so slow and now I can't even use my home Wifi!

    Sent from my SPH-L710 using Android Central Forums
    11-29-2012 02:18 PM
  6. Herduc's Avatar
    Ok, here is what I've done so far: re-enabled the wifi power saving feature, from dial pad: *#0011#.
    Called Sprint Technical support, they ask me pull out the battery, reset the network : ##72786#, did a re-boot a couple of time, update the PRL. Still doing it, not as often but very annoying, I'll be watching you tube and it will switch to the 3g, and my 3g sucks where I live ( and every where else for that matter, thanks sprint). My son has the same phone with no issues, and also have several other devices using the wifi with no problem, so I am very skeptic that my router is at fault.
    Anybody having these issues?
    12-01-2012 02:24 PM
  7. Herduc's Avatar
    Ok, here is what I've done so far: re-enabled the wifi power saving feature, from dial pad: *#0011#.
    Called Sprint Technical support, they ask me pull out the battery, reset the network : ##72786#, did a re-boot a couple of time, update the PRL. Still doing it, not as often but very annoying, I'll be watching you tube and it will switch to the 3g, and my 3g sucks where I live ( and every where else for that matter, thanks sprint). My son has the same phone with no issues, and also have several other devices using the wifi with no problem, so I am very skeptic that my router is at fault.
    Anybody having these issues?
    Solved!
    Took phone back to BB, got another one the next business day. No issues so far.

    Sent from my SPH-L710 using Android Central Forums
    12-06-2012 10:22 AM
  8. Herduc's Avatar
    To this day I am still having the same problem. Mine is just over a month old. I know my WiFi is good as my other phone never drops. Very frustrating!!
    I returned my phone and got me another one, no wifi issues so far. You should do that if still having same problem.

    Sent from my SPH-L710 using Android Central Forums
    12-08-2012 11:10 AM

Similar Threads

  1. Xoom suddenly dropping Wifi connection
    By mjuniper in forum Motorola Xoom
    Replies: 6
    Last Post: 02-09-2012, 05:27 PM
  2. wifi connection issue?
    By bloodycape77 in forum HTC Droid Eris
    Replies: 6
    Last Post: 03-13-2011, 08:06 PM
  3. is anyone seeing dropped/lost WiFi connections
    By UTnick in forum HTC EVO 4G
    Replies: 11
    Last Post: 07-31-2010, 06:51 AM
  4. WIFI connection problems
    By Raija in forum HTC Desire
    Replies: 6
    Last Post: 05-20-2010, 05:24 AM
  5. Wifi connections
    By hjkjhjk in forum HTC Hero
    Replies: 5
    Last Post: 11-17-2009, 02:42 PM
LINK TO POST COPIED TO CLIPBOARD