Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  
    mcasas's Avatar

    Posts
    119 Posts
    ROM
    stock for now

    Default Drivers

    I cant seem to get the drivers to install properly. I downloaded the files from Samsung website and also from the forums. The drivers install but when i plug in my phone i get an error it says the required section was not found in the INF. I've even uninstalled and reinstalled and the same thing happens

    Sent from my SPH-L710 using Android Central Forums
  2. #2  
    mtmjr90's Avatar

    Posts
    277 Posts
    Global Posts
    697 Global Posts
    ROM
    Stock (for now)

    Default Re: Drivers

    I don't know exactly what you need the drivers for, but perhaps this might help?



    Sent from my Nexus 4 using Tapatalk 2
  3. #3  
    Robbie Doo's Avatar

    Posts
    299 Posts
    ROM
    CM09/2.6.35.7

    Default Re: Drivers

    Is your USB debugging checkmarked?
  4. #4  

    Default Re: Drivers

    Check debugging and try a different usb port.

    Sent from my SPH-L710 using Tapatalk 2
  5. #5  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Drivers

    Here's what I would like you to try.

    1. go to your computers control panel / add and remove software (win xp) or programs and features windows 7.
    2. Uninstall Kies and Samsung drivers.
    3. When complete, restart computer and phone.



    4. Install the drivers on your computer but do not plug in your phone until it has completed.
    5. plug in your phone that is already started. It should now recognize your phone and at the bottom right corner say it is installing the software for your phone. click on view details. Several drivers should load and as it progresses green checks will appear when successful.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  6. #6  

    Default Re: Drivers

    Quote Originally Posted by mcasas View Post
    I cant seem to get the drivers to install properly. I downloaded the files from Samsung website and also from the forums. The drivers install but when i plug in my phone i get an error it says the required section was not found in the INF. I've even uninstalled and reinstalled and the same thing happens

    Sent from my SPH-L710 using Android Central Forums
    I had the exact same problem a couple of days ago. My laptop crashed and I had to reinstall the OS (XP). I didn't do the Windows updates.
    I tried everything... install, uninstall, cables, ports, yada, yada, yada. Gave up for awhile (Frustrated). Decided to let windows do it's thing (3 hours). Afterward the drivers installed no problem. Alls well in GS3Ville once again.
    Hope this helps you out.
    J

    EDIT: My girlfriend was having a problem with the drivers... She then went the Kies route and that solved her issue.
    Last edited by jhill110; 11-29-2012 at 07:18 AM. Reason: more info
  7. Thread Author  Thread Author    #7  
    mcasas's Avatar

    Posts
    119 Posts
    ROM
    stock for now

    Default Re: Drivers

    Thanks for all the info I'll let you know my results when i get home from work. If i can't get the drivers installed i wont be able to root my phone

    Sent from my SPH-L710 using Android Central Forums
  8. Thread Author  Thread Author    #8  
    mcasas's Avatar

    Posts
    119 Posts
    ROM
    stock for now

    Default Re: Drivers

    Well i was able to get the drivers to install on to get pictures off my phone but the drivers for mtp won't install.which it looks like i should be able to us kies.but kinky question its what drivers do i need to have working to be able to root my phone. From my experience worth my optimus if you didn't have the drivers right you'd never be able to root

    Sent from my SPH-L710 using Android Central Forums
  9. #9  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Drivers

    Quote Originally Posted by mcasas View Post
    Well i was able to get the drivers to install on to get pictures off my phone but the drivers for mtp won't install.which it looks like i should be able to us kies.but kinky question its what drivers do i need to have working to be able to root my phone. From my experience worth my optimus if you didn't have the drivers right you'd never be able to root

    Sent from my SPH-L710 using Android Central Forums
    For the most part this is true. Did you follow the steps I posted?
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  10. Thread Author  Thread Author    #10  
    mcasas's Avatar

    Posts
    119 Posts
    ROM
    stock for now

    Default Re: Drivers

    yes
  11. #11  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: Drivers

    Quote Originally Posted by mcasas View Post
    yes
    I would try again with a different cable and different port. Also uninstall kies at the same time when you uninstall the drivers. Do not install kies.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif

Similar Threads

  1. Replies: 13
    Last Post: 02-02-2014, 12:09 PM
  2. [APP] Bluetooth Keyboard driver for Android
    By Andythetron in forum Android Applications
    Replies: 3
    Last Post: 04-28-2010, 09:57 PM
  3. Unable to follow directions (drivers to root phone)
    By Fazulka in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 15
    Last Post: 04-28-2010, 08:00 PM
  4. USB driver for Motorola Devour
    By ddfdff in forum Motorola Devour
    Replies: 5
    Last Post: 04-01-2010, 11:32 AM
  5. What is the right USB Charging Driver for the Droid
    By mdlissner in forum Motorola Droid
    Replies: 1
    Last Post: 03-05-2010, 01:04 PM

Posting Permissions

B