1. NewYorkChic's Avatar


    I thought I was seeing things for a minute because it went back to 3G, plugged my phone to the charger and then all of a sudden *boom* It popped back up

    Sent from my SPH-L710 using Android Central Forums
    Almeuit and Ntchwaidumela like this.
    11-30-2012 12:20 PM
  2. ljbad4life's Avatar
    Yup! I stumbled on LTE while I was on 6th ave last night. data speeds were fantastic. check out sensorly.com they have very accurate coverage map of the not yet launched LTE. The bronx seems to be covered decently and very northern manhattan is getting in on the action.
    11-30-2012 03:04 PM
  3. GrooveRite's Avatar
    Do you activate it by selecting LTE/CDMA selection in preferred network mode??
    11-30-2012 03:46 PM
  4. NewYorkChic's Avatar
    It has always been on, I never messed with the network settings

    Sent from my SPH-L710 using Android Central Forums
    11-30-2012 09:35 PM
  5. MrCheyl's Avatar
    Yup
    11-30-2012 09:35 PM
  6. GrooveRite's Avatar
    It has always been on, I never messed with the network settings

    Sent from my SPH-L710 using Android Central Forums
    I'm in Manhattan every day and I have never seen it! Can you check and see where you have yours at please? System Settings > More Settings > Mobile Networks > Network mode. Thanks!
    12-01-2012 12:05 AM
  7. kg4icg's Avatar
    Sprints LTE coverage in NYC area currently.
    4G in Manhattan/New York City finally!-uploadfromtaptalk1354343140239.jpg

    Sent from my SPH-L710 using Tapatalk 2
    12-01-2012 12:25 AM
  8. NewYorkChic's Avatar
    It's on the LTE/CDMA

    Sent from my SPH-L710 using Android Central Forums
    12-01-2012 03:35 PM
  9. NewYorkChic's Avatar
    I'm in Manhattan every day and I have never seen it! Can you check and see where you have yours at please? System Settings > More Settings > Mobile Networks > Network mode. Thanks!
    It's on LTE/CDMA and i live on 90th st and sec and the signal is pretty strong here, but for some reason I've been dropping calls all day

    Sent from my SPH-L710 using Android Central Forums
    12-01-2012 03:38 PM
  10. GrooveRite's Avatar
    It's on the LTE/CDMA

    Sent from my SPH-L710 using Android Central Forums
    It's on LTE/CDMA and i live on 90th st and sec and the signal is pretty strong here, but for some reason I've been dropping calls all day

    Sent from my SPH-L710 using Android Central Forums
    Ahh thanks! Mine was on CDMA. Just changed it to LTE/CDMA. I live in Queens though so I may alternate it when I'm in the city just in case I start getting bad battery life.
    12-01-2012 10:34 PM

Similar Threads

  1. Currently running on 4g in schenectady new york
    By flapjackman176 in forum Verizon HTC Thunderbolt
    Replies: 1
    Last Post: 08-03-2011, 02:27 PM
  2. Replies: 2
    Last Post: 03-18-2011, 06:28 PM
  3. Replies: 4
    Last Post: 08-06-2010, 01:55 PM
  4. ne one getting 4g service in brooklyn new york
    By patpoof in forum HTC EVO 4G
    Replies: 0
    Last Post: 08-02-2010, 04:39 PM
  5. Austin, TX Evo thinks it's in New York City
    By justryan in forum HTC EVO 4G
    Replies: 11
    Last Post: 06-25-2010, 09:51 PM
LINK TO POST COPIED TO CLIPBOARD