1. JohnnyRanz's Avatar
    This is day 3 after changing from evo 4g lte (because that had connection problems everywhere) and nothing but always looking for service inside my house. Even out and about my phone loses service easily. Is this a case of bad luck and another phone problem or is this related to airave, or Sprint, or all of the above? Help!

    Sent from my SPH-L710 using Android Central Forums
    12-06-2012 02:07 AM
  2. Sykotc's Avatar
    Try updating your PRL & Profile in settings. I've got an airave at my house, no issues so far. Also, check to make sure you have 4 solid green lights on your Airave, if not then you might have an issue finding signal with the remote GPS antenna you place by a window.

    Sent from my SPH-L710 using Android Central Forums
    12-06-2012 03:17 AM
  3. Skunkape60's Avatar
    I have the airrave in my house and have no problem in my house. But if I walk outside I loose my signal. This tells me it's working like it's supposed to.
    12-06-2012 06:48 AM
  4. byeblackberry's Avatar
    All of our phones work fine. I bought my son a new GS3 and his would not connect. I have to log into my account on Sprint.com and at his number to be able to use the Airave.

    Sent from my SPH-L710 using Android Central Forums
    12-06-2012 10:29 AM
  5. Herduc's Avatar
    I have the airrave in my house and have no problem in my house. But if I walk outside I loose my signal. This tells me it's working like it's supposed to.
    I have no signal where I live, I had the air wave working with no issues so far. Using different phones.

    Sent from my SPH-L710 using Android Central Forums
    12-06-2012 10:33 AM
  6. fetterjohn's Avatar
    My wife and I have had the Airave for a couple of years...version 2.0 worked well with my S2 and her S (OG Epic) and then my wife got her S3...not compatible with the S3. So the Airave 2.5 was sent to me and that works great...when I got my S3 there have been no issues thus far.
    12-06-2012 11:43 AM
  7. dad2noah's Avatar
    If you're maxing out your internet bandwidth, the airrave wont work
    Skunkape60 likes this.
    12-06-2012 06:07 PM
  8. Skunkape60's Avatar
    If you're maxing out your internet bandwidth, the airrave wont work
    That's nice to know. It does make sense though.
    12-06-2012 06:18 PM
  9. dad2noah's Avatar
    That's nice to know. It does make sense though.
    For weeks, I would intermittently not be able to hear what the person on the other end was saying. I would find out that they could hear me fine. I was stumped. And even worse, it only happened some of the time. Then, by some miracle from God, I was able to ascertain that the only time this would happen is when I was downloading a torrent.
    I put 2 and 2 together and was like ahhhhhhh you *****! lol
    Of course, I couldn't find any documentation in the airrave manual that said "If you're illegally downloading things at a high rate, this won't work".
    I ended up either capping my DL speed on my torrent client, or pausing the downloads when my phone rang.
    Eventually I went to Verizon Fios, and there's plenty of internet bandwidth to do both with no throttling.
    12-06-2012 07:22 PM
  10. JohnnyRanz's Avatar
    Well everything seems to be fine now, but my phone sends many duplicate messages and I receive many in return. So frustrating. I love the phone but Sprint makes it difficult to live with the service. I live in a hurricane Sandy devastated area and heard its possible the towers around me are messed up, which might explain why my service sucks when I'm out and about. But the duplicates and late responses back are really pissing me off

    Sent from my SPH-L710 using Android Central Forums
    12-06-2012 10:10 PM
  11. mrfoo84's Avatar
    I have problems with my call quality using my Airave. I called Sprint the other day and spoke with a tech. He sent me to a website 8x8.com and there is a VOIP test in the tools section. He said the jitter and the quality of service are the most important. If your quality is service is below 90% then your phone will not work very well. He then said there is problem with the internet provider and I needed to them and tell them the results. My QOS is usually about 50-60% which is why I am having trouble.

    Sent from my SPH-L710 using Android Central Forums
    12-06-2012 10:28 PM
  12. milliman's Avatar
    My Airave works great. I did update the PRL right after I brought the phone home. I have noticed once where the phone was on the cell site and not the Airave but it bounced back a few seconds later. Power cycling the Airave may help to get your device to re-register with it. The signal strength is not impacted by how busy your Internet connection may be. Yesterday I was measuring the performance of my network through the Airave, router, and switch and very quickly exhausted the capacity of the Airave but it never impacted signal strength just the quality of the call since frames were being dropped.
    12-08-2012 11:41 AM
  13. xplode196's Avatar
    I used to have the airrave back when I had an Optimus S. The problem was, our home handset base was near the router the airrave was plugged in to. Our home phone call quality was so bad, and we eventually figured out that it was the airrave that was screwing with it. Pity we had to return it, I really liked the signal boost.
    12-08-2012 12:46 PM

Similar Threads

  1. "No Service" when trying to view videos
    By gigatigga in forum Samsung Galaxy Tab
    Replies: 1
    Last Post: 12-22-2010, 10:42 PM
  2. No service on boot sometimes
    By tntdroid in forum Motorola Droid X
    Replies: 3
    Last Post: 11-03-2010, 04:13 PM
  3. Quick Q...no service no app downlds?
    By Staraskola in forum Android Apps
    Replies: 1
    Last Post: 09-13-2010, 10:17 PM
  4. Signal randomly goes to no service...
    By Simba501 in forum AT&T Captivate
    Replies: 5
    Last Post: 08-07-2010, 07:16 PM
  5. Have a Droid Inc with no service..
    By sniffs in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 08-03-2010, 08:08 PM
LINK TO POST COPIED TO CLIPBOARD