Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default JB 4.1.2 camera not working on GS3

    Camera not working on CM10 rom. Tried flashing 4.2 without success. Will take one picture but then shuts down saying "gallery is not responding" and shuts down.

    Any help would be great as I really don't want to revert back to stock for Christmas. Thanks.
  2. Thread Author  Thread Author    #2  

    Default Re: JB 4.1.2 camera not working on GS3

    Nobody ????
  3. #3  
    SAENZ_SCENE's Avatar

    Posts
    459 Posts
    Global Posts
    462 Global Posts
    ROM
    Will be rooted

    Default Re: JB 4.1.2 camera not working on GS3

    Quote Originally Posted by knappster023 View Post
    Nobody ????
    Have you gone into recovery and wiped cache/ delvik cache?. Try that and then try and take pics. If it still persists, then I recommend clearing data in the camera app.

    Sent from my Nexus 7
  4. #4  
    tlrsax54's Avatar

    Posts
    318 Posts
    ROM
    Stock

    Default Re: JB 4.1.2 camera not working on GS3

    Quote Originally Posted by knappster023 View Post
    Camera not working on CM10 rom. Tried flashing 4.2 without success. Will take one picture but then shuts down saying "gallery is not responding" and shuts down.

    Any help would be great as I really don't want to revert back to stock for Christmas. Thanks.
    You should probably post this in the rooting roms and hacks section...but I'm a bit confused, are you trying to use the 4.2 camera on CM10? Or was the stock camera not working either?
  5. #5  
    Skunkape60's Avatar
    Retired Ambassador

    Posts
    4,518 Posts

    Default Re: JB 4.1.2 camera not working on GS3

    I thought the 4.1 camera is a touchwiz camera. If so, it won't work on cm or aosp roms.
    http://forums.androidcentral.com/signaturepics/sigpic70132_2.gif
  6. Thread Author  Thread Author    #6  

    Default Re: JB 4.1.2 camera not working on GS3

    Quote Originally Posted by tlrsax54 View Post
    You should probably post this in the rooting roms and hacks section...but I'm a bit confused, are you trying to use the 4.2 camera on CM10? Or was e stock camera not working either?
    Stock camera worked fine. Flashed CM10 and had camera for like a week, then would take one picture and say gallary is not responding. Flashed 4.2 in CM10, problem is the same... Have tried wiping the both caches without success...

    Next step is a different ROM I guess...
  7. #7  

    Default Re: JB 4.1.2 camera not working on GS3

    You flashed the 4.2 camera? If that's what you are saying you have to tap the screen and let it focus all the way before snapping the pic otherwise you will get a force close.

    This message brought to you by my SPH-L710 on CM10 using Tapatalk 2
  8. #8  

    Default Re: JB 4.1.2 camera not working on GS3

    Check this out it should help

    This message brought to you by my SPH-L710 on CM10 using Tapatalk 2
    Thanked by:
    TexRGD 

Similar Threads

  1. Front Facing Camera Not Working On ThinkPad Tablet...
    By Cookedart in forum Lenovo Android Tablet Discussion
    Replies: 1
    Last Post: 01-12-2012, 01:37 PM
  2. Camera not working properly on ANY 2.3 rom
    By plmiller0905 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-16-2011, 01:55 PM
  3. Camera not working on Bamf 1.5 Remix...any ideas?
    By iastonish in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 05-08-2011, 01:55 AM
  4. Moodio.fm not working on ERIS...help!!!
    By hitman5 in forum HTC Droid Eris
    Replies: 3
    Last Post: 12-17-2009, 06:43 PM
  5. Weather not working on charging dock
    By Theodore55 in forum Motorola Droid
    Replies: 9
    Last Post: 12-14-2009, 11:37 AM

Posting Permissions

B