Results 1 to 17 of 17
Like Tree1Likes
  • 1 Post By ovdevil
  1. Thread Author  Thread Author    #1  

    Default Notifications screen on

    The problem I'm having is that whenever I get Text notification it wakes my screen. I'm using the default messenger. I don't want it to do that but I can't figure out how to stop it. Is there any way?

    Sent from my SPH-L710 using Android Central Forums
  2. #2  

    Default Re: Notifications screen on

    Turn off the notification in settings.
    Topgonzo likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: Notifications screen on

    That did nothing. The screen still wakes.

    Sent from my SPH-L710 using Android Central Forums
  4. #4  
    ihbsbA's Avatar

    Posts
    784 Posts
    Global Posts
    798 Global Posts

    Default Re: Notifications screen on

    Quote Originally Posted by Mitri360 View Post
    That did nothing. The screen still wakes.

    Sent from my SPH-L710 using Android Central Forums
    Sounds like you have another app installed that is turning your screen on when you receive a message.

    << Sent from my SG3 using Tapatalk >>
  5. #5  

    Default Re: Notifications screen on

    Quote Originally Posted by Mitri360 View Post
    That did nothing. The screen still wakes.

    Sent from my SPH-L710 using Android Central Forums
    Did you go to the settings in the messaging app? Mine is turned off and my screen does not turn on

    Sent from my toilet using Tapatalk 2.
  6. #6  

    Default Re: Notifications screen on

    I have the same issue. Haven't a clue how to turn off the screen waking up from a text message. How do you turn that off? The text message application (stock), which boxes are check? I don't see anything mentioning about screen waking up.
    I'm a nerd that can squat 500lbs... seriously
  7. #7  

    Default Re: Notifications screen on

    In the stock app settings go to the notification settings and uncheck the box to receive notifications.

    Sent from my toilet using Tapatalk 2.
  8. #8  

    Default Re: Notifications screen on

    Hulk and MItri: what 3rd party apps do you have installed? I don't think the stock messaging app, by itself, works this way.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  9. #9  

    Default Re: Notifications screen on

    I don't have any third party application installed for texting or anything. I'm bone stock.

    If it isn't to much trouble. Could you screen shot what you are mentioning.
    Last edited by HULKchampion; 01-29-2013 at 04:02 PM.
  10. Thread Author  Thread Author    #10  

    Default Re: Notifications screen on

    I am the same. No external texting or notification apps.

    Sent from my SPH-L710 using Android Central Forums
  11. #11  

    Default Re: Notifications screen on

    Do you happen to be using Light Flow?

    Sent from my totally awesome Sprint Galaxy Nexus, even if I don't know all its secrets yet.
  12. Thread Author  Thread Author    #12  

    Default Re: Notifications screen on

    No.

    Sent from my SPH-L710 using Android Central Forums
  13. #13  

    Default Re: Notifications screen on

    Do you have the preview option checked in the notifications settings? If the phone is showing you a preview of the message it will turn on the phone
  14. #14  

    Default Re: Notifications screen on

    this setting is not present on stock phones. the phone must be rooted and original messanging application must be modified. I used to have this one on the LJ (whatever the last Jb version was), but after a hard reset, the mods on MA6 do not work.

    here is a thread about it on XDA:
  15. #15  

    Default Re: Notifications screen on

    Damn, that sucks. I need to be rooted to get rid of "screen on" notification. Why are other phone users not having this issue and they're bone stock too?
    I'm a nerd that can squat 500lbs... seriously
  16. #16  

    Default Re: Notifications screen on

    You should be able to get ride of the pop-ups, without rooting, but using Handcent or another SMS app. Handcent (and others) are free, so give one of these apps a try. Make sure to turn off all notifications in the stock messaging app.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  17. #17  

    Default Re: Notifications screen on

    anyone who can turn off their screen with MA6 update, can you please post the SecMMS.apk file.

    Thanx

Similar Threads

  1. Disabling screen on when receiving sms notification?
    By SloProjeklt in forum AT&T Galaxy S3
    Replies: 2
    Last Post: 07-31-2012, 01:43 PM
  2. Lost The "Notification" Bar On Bottom Screen?
    By 123popeye123 in forum Barnes & Noble Nook Color
    Replies: 2
    Last Post: 08-07-2011, 11:32 AM
  3. Screen on notifications
    By mfriedman79 in forum Samsung Galaxy S II
    Replies: 2
    Last Post: 07-05-2011, 02:09 PM
  4. Why doesn't contact birthdays trigger alert on notification screen?
    By Dknight16 in forum Verizon Droid Incredible
    Replies: 9
    Last Post: 12-19-2010, 02:35 AM
  5. Screen on for notifications?
    By skullsdontfade in forum HTC EVO 4G
    Replies: 8
    Last Post: 07-06-2010, 08:44 PM

Posting Permissions

B