1. Jaimeg123prmt's Avatar
    anyone else having connection issues on the west coast? since this morning,I haven't been able to text or get a mobile connection. I called Sprint and they told me it was a power outage. That's strange.
    01-24-2013 11:15 PM
  2. AtiRadeon1's Avatar
    Wow, thanks for the post. Thought I was alone in this issue, spent 4 long hours trying to figure out what the problem was, had gone to Error Code 67 Registration Failure - SprintUsers.com and tried but failed.

    But great to know it was all Sprint's power outage.

    Sprint Community: Error 2112 in 64106 Also, in this thread, it seems to be a national problem.

    Cheers and hope it gets fixed soon.
    01-25-2013 02:07 AM
  3. theKevinBurden's Avatar
    The issue is apparently nationwide. I'm getting the samething in chicago
    01-25-2013 11:34 AM
  4. Buddlespit's Avatar
    Good here in the Tidewater Area of Virginia
    01-25-2013 04:45 PM
  5. Jaimeg123prmt's Avatar
    thankfully the issue has been resolved for me.
    01-25-2013 05:09 PM
  6. Ntchwaidumela's Avatar
    The issue is apparently nationwide. I'm getting the samething in chicago
    Yep. I've noticed it the past couple of days too. The 4G LTE connection has been spotty and I've lost connection with the network several times a day.
    01-26-2013 01:14 AM

Similar Threads

  1. Anyone have MICROPHONE issues?
    By rdandy5875 in forum HTC EVO 4G
    Replies: 9
    Last Post: 02-23-2011, 10:18 PM
  2. Replies: 0
    Last Post: 12-19-2010, 02:23 PM
  3. Anyone having Pandora issues? (2.1)
    By oops#AC in forum Android Apps
    Replies: 2
    Last Post: 08-18-2010, 10:28 AM
  4. Anyone having quality issues with BT?
    By Auzo in forum HTC EVO 4G
    Replies: 13
    Last Post: 08-13-2010, 08:23 PM
  5. Anyone having heat issues?
    By Cr12 in forum HTC EVO 4G
    Replies: 27
    Last Post: 06-25-2010, 10:58 AM
LINK TO POST COPIED TO CLIPBOARD