Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Using SAMMY AllShare - am I missing something

    Hello All,

    Coming from an Epic and boy was it rooted and rommed - had missed the Sammy Program manager and All Share. When running stock could sit on couch and tap into my home computer shared files like my videos and watch whatever I had in there with a couple of clicks on the phone.

    Now running S3 stock and the all share play , every click drives me to Samsung Media or Dropbox and wants me to register devices. I don't know what I did to see the computer, but when it does show - and I drill to my video directory can only see some files, not the hundreds I have on tap. For a recheck took Epic on wifi and tried it again (back on stock for daughter) and poof everything is just as easy and can see everything.

    So the question is, does anyone run Old AllShare on their S3 - not the new and improved or am I missing something in the device/setup to see my PC files ?

    Have not thought about rooting the S3 because the camera seemed very snappy and the battery is so much better that the Epic - but am still navigating around a number of programs I don't use and can't run Titanium - but haven't really missed it.

    Kenny
  2. #2  
    Buddlespit's Avatar
    Wannabe kewl

    Posts
    674 Posts
    Global Posts
    675 Global Posts
    ROM
    Wicked Sensations TW-JB

    Default Re: Using SAMMY AllShare - am I missing something

    I use a samba app for files (I have a samba server in my home) and Mediahouse for my dlna server (streamed) media (I also have TeamSpeak3 app and a TS3 server running). I have never, ever, been able to get Allshare to work. Plus, it just clogs up my PC.
    "I drank what!?!?!" ~Socrates
    "Man is the lowest-cost, 150-pound, nonlinear, all-purpose computer system which can be mass-produced by unskilled labor." ~NASA, 1965
    New users, click here!!
    Sprint Sammy GS3 | MB1 | Wicked Sensations JB v2.1 | TWRP 2.4.3.0
  3. #3  
    rando991's Avatar

    Posts
    573 Posts
    ROM
    Stock/Rooted

    Default Re: Using SAMMY AllShare - am I missing something

    I messed around with Allshare but it's skippy with music and video, (you have to download and install All Share to your PC as well as the phone to get it to work btw). I also tried Kies Air and Airdroid (works the best of the 3). But for syncing my files I have Goodsync on my PC and Downloaded the Goodsync app for my phone (didn't need the app for my Epic, but with the internal and external sd cards, you need to log in from your phone on the Goodsync app before the Goodsync on your computer will recognize it. I then run Analyze and it will search for any changes, then run Sync and it updates all changes to my PC's external USB drive. I do this for each the internal and external sd cards.
  4. #4  

    Default Re: Using SAMMY AllShare - am I missing something

    I have this same question but more pertaining to the Allshare connecting to my galaxy Tab 10.1...it worked with my S2 but Allshare is not the same on the S3 and it will not see my 10.1 Tab...what do I do?????

Similar Threads

  1. Am I missing something? Regarding folders
    By Delta_Sigma_Pi in forum Motorola Droid X
    Replies: 3
    Last Post: 08-08-2010, 09:33 PM
  2. HTC Calendar -- Am I missing something?
    By meyerweb in forum Android Applications
    Replies: 7
    Last Post: 07-05-2010, 09:09 PM
  3. EVO for $49.99? Am I missing something?...
    By olsonn in forum HTC EVO 4G
    Replies: 12
    Last Post: 05-14-2010, 04:38 PM
  4. Am I missing something? Pics through IM?
    By generous in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 04-30-2010, 06:04 AM
  5. Am i missing something?
    By j.wolfe77 in forum Samsung Moment
    Replies: 3
    Last Post: 11-22-2009, 06:36 AM

Posting Permissions