1. killa2dahead's Avatar
    ive noticed that recently when my phone has its screen off and has been idle for a while that i get disconnected from my wifi router but then reconnected again when i use my phone for like 5 sec. whats up with this? i have a sprint gs3 with 4.1.1
    02-11-2013 04:08 PM
  2. dark_samus's Avatar
    Goto settings>wireless & networks click menu goto advanced and set the wifi sleep policy too never go off when asleep it's meant to save battery but is super annoying

    Sent from my LG-VM701 using Android Central Forums
    02-11-2013 04:11 PM
  3. Almeuit's Avatar
    Like the post above said you can it by going to settings > tap on your wifi (like if you were looking to select your network) > menu then advanced. Option is there.



    Sent from my Sprint S3 using AC forums.
    02-11-2013 04:40 PM
  4. Almeuit's Avatar
    I swear I need to reinstall this app... Doesn't always let me add photo lol.

    Sent from my Sprint S3 using AC forums.
    Attached Thumbnails wifi goes off when the phone goes idle-uploadfromtaptalk1360622557581.jpg  
    02-11-2013 04:42 PM
  5. killa2dahead's Avatar
    thanks a bunch. lol thought i knew the ins and outs of this phone too
    02-11-2013 05:19 PM
  6. jlj93byu's Avatar
    Thanks! It helped fix mine as well.

    Will this indeed affect battery life? Have you noticed any difference or is the difference negligible?
    03-19-2013 03:03 PM
  7. Almeuit's Avatar
    Thanks! It helped fix mine as well.

    Will this indeed affect battery life? Have you noticed any difference or is the difference negligible?
    You should be fine. It should actually help to since you be connecting and disconnecting from WiFi constantly every time you go to use your phone.

    Sent from my Sprint S3 using AC forums.
    03-19-2013 03:50 PM
  8. Travin Mcintosh's Avatar
    Thats my problem too. But i find this.


    https://play.google.com/store/search...+Keeper&c=apps


    It keeps connecting me on WiFi with the screen off or Idle

    If doest work, thats not my problem

    I Hope It Helps
    04-13-2013 09:57 AM
  9. ryshawncul's Avatar
    i am not one of the pros on this site but i did have this samw problem with my data connection leaving anytime my phone screen would shut off there is an app if you have put go launcher on your phone it shuts off all data to save power called go power master in this app if you have it on your phone or any other power saving mod is probly where you need to check forthese settings
    04-16-2013 07:42 AM
  10. JHREED's Avatar
    Hi,
    I am sorry, I cannot find WiFi advance setting on my S3. My firmware version is 4.1.2

    Thanks,

    - - - Updated - - -

    Hi,
    I am sorry, I cannot find WiFi advance setting on my S3. My firmware version is 4.1.2

    Thanks,
    07-01-2013 03:06 PM
  11. meyerweb#CB's Avatar
    Go To Settings, tap WiFi. Tap the menu button. Advanced should be there.
    07-03-2013 09:17 AM
  12. uannou's Avatar
    Hi, I am having the same problem. I went to advanced wifi settings and did the option that the above said but it still happens? What should I do? Thanks
    07-05-2013 11:22 AM
  13. Weazrbmxr's Avatar
    Another little trick is to disable wifi power saving mode. Open your dialer and input: *#0011# then press the menu key, and choose wifi, then tap the little button that says "on", it'll restart wifi and the power save mode will be disabled. I'm not exactly sure what the power saving mode does, but it doesn't say "preparing network" as often as it used to.
    07-05-2013 10:02 PM
  14. Mohamed14's Avatar
    Thats my problem to WIFI
    Samsung Galaxy Mini 2 (GT-S6500D)
    Click image for larger version. 

Name:	SC20141023-133006.png 
Views:	59 
Size:	19.7 KB 
ID:	142846

    Solution Please ..
    10-23-2014 07:45 AM
  15. GSDer's Avatar
    Welcome to the forums!
    Thats my problem to
    Your Wi-Fi screen looks different than mine, but you can try pressing the Menu button, select Advanced and look for an option named 'Keep Wi-Fi on during sleep' - set it to 'Always'.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    10-24-2014 10:47 PM
  16. Mohamed14's Avatar
    The problem is not fixed Wi-Fi
    The problem is that my phone's Wi-Fi can not search for points of distribution of Wi-Fi


    Please solution if possible ...
    10-30-2014 07:06 PM
  17. GSDer's Avatar
    The problem is that my phone's Wi-Fi can not search for points of distribution of Wi-Fi
    You're saying that no Wi-Fi access points are listed, or that you can't connect to any of the ones that are listed?

    Did Wi-Fi ever work correctly?
    Does the Wi-Fi icon show up in the Status bar? (I didn't see it in your screenshot.) If so, how many bars (curved lines) are shown?
    11-06-2014 10:09 PM
  18. Mohamed14's Avatar
    the Wifi icon not show up in the Statusbar
    The problem he isn't Looking for Wifi
    Click image for larger version. 

Name:	SC20120101-002656.png 
Views:	34 
Size:	24.0 KB 
ID:	151583
    11-30-2014 05:24 PM

Similar Threads

  1. How do you acess the bootloader when the phone is off? (Urgent)
    By j.glik14 in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 01-25-2013, 10:39 AM
  2. Should I let Wi-Fi turn off when the phone sleeps?
    By Mastaking in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 11
    Last Post: 12-03-2012, 03:56 PM
  3. will wifi work when the phone won't?
    By lecoop in forum Samsung Galaxy S II
    Replies: 1
    Last Post: 04-02-2012, 09:37 PM
  4. Does the wifi turn off when the screen does?
    By c3poman in forum Amazon Kindle Fire
    Replies: 3
    Last Post: 12-29-2011, 06:30 PM
  5. Screen goes dark when using phone
    By MilfordMark in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 09-17-2010, 10:50 AM
LINK TO POST COPIED TO CLIPBOARD
";