Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By meyerweb
  1. Thread Author  Thread Author    #1  

    Default whenever i restart this happens.. (problem)

    I'm on the rooted LJ7 and everything works fine with me except when i switch On or restart the device, the boot animation showing a big flashing (X) takes too much time and i can't get to see my home screen as the animation stays on forever...

    I fix this problem by pressing the power button and restart many times until it works... Now i fear switching off my phone because of the nightmare i will see after turning on, this is really annoying Please help me to change this boot animation or stop this problem from happening.... last time i needed 10 times of On and Off till it worked normally.

    Is updating to the latest ROM MA6 will fix this issue ?
    Thanks in Advance
  2. #2  
    Buddlespit's Avatar
    Wannabe kewl

    Posts
    674 Posts
    Global Posts
    675 Global Posts
    ROM
    Wicked Sensations TW-JB

    Default Re: whenever i restart this happens.. (problem)

    Personally, I'm avoiding MA6 because of all that I've read about it. If you would be so kind, shut your phone off and eject your sdcard, then boot up and see if that fixes it.
    "I drank what!?!?!" ~Socrates
    "Man is the lowest-cost, 150-pound, nonlinear, all-purpose computer system which can be mass-produced by unskilled labor." ~NASA, 1965
    New users, click here!!
    Sprint Sammy GS3 | MB1 | Wicked Sensations JB v2.1 | TWRP 2.4.3.0
  3. #3  

    Default Re: whenever i restart this happens.. (problem)

    Quote Originally Posted by Buddlespit View Post
    Personally, I'm avoiding MA6 because of all that I've read about it. If you would be so kind, shut your phone off and eject your sdcard, then boot up and see if that fixes it.
    What have you read about MA6 that causes you to avoid it? The people on this forum who have installed aren't reporting any significant issues that I see.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.
  4. #4  

    Default Re: whenever i restart this happens.. (problem)

    I installed a boot animation an hour ago (nexus) on ROM toolbox pro. When I start my device the boot animation shows up even if the device starts and it doesn't show anything else...
    What can I do? Please help..
  5. #5  

    Default Re: whenever i restart this happens.. (problem)

    Will ROM toolbox remove the animation?

    If not, do you have a nandroid backup of your configuration before you added the animation? ALWAYS do a Nandroid before making root level changes to your system.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.
    Keith Patrick likes this.
  6. #6  
    Buddlespit's Avatar
    Wannabe kewl

    Posts
    674 Posts
    Global Posts
    675 Global Posts
    ROM
    Wicked Sensations TW-JB

    Default Re: whenever i restart this happens.. (problem)

    Quote Originally Posted by meyerweb View Post
    What have you read about MA6 that causes you to avoid it? The people on this forum who have installed aren't reporting any significant issues that I see.
    The rom itself? Random reboots, loss of wifi, freezing. Only fix I've seen is to do a factory reset. I haven't had any issues with the modem.
    "I drank what!?!?!" ~Socrates
    "Man is the lowest-cost, 150-pound, nonlinear, all-purpose computer system which can be mass-produced by unskilled labor." ~NASA, 1965
    New users, click here!!
    Sprint Sammy GS3 | MB1 | Wicked Sensations JB v2.1 | TWRP 2.4.3.0

Similar Threads

  1. Is this happening to anyone else?
    By JoeC44 in forum Verizon Droid Incredible
    Replies: 19
    Last Post: 08-06-2010, 12:12 PM
  2. Has this happened to anyone?!?!?!?
    By BewitchedWitch21#AC in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 06-27-2010, 04:46 PM
  3. Has this happened to anyone?
    By Andrew Ruffolo in forum HTC Hero
    Replies: 2
    Last Post: 02-17-2010, 12:33 AM
  4. Anyone else have this Pandora problem?
    By Fabrian in forum HTC Hero
    Replies: 14
    Last Post: 01-20-2010, 11:21 AM
  5. Anyone run into this contacts problem?
    By Cirro in forum Motorola Droid
    Replies: 7
    Last Post: 01-16-2010, 06:38 AM

Posting Permissions