Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default 4.1.2 update failed, now I can't install it

    Rooted but stock

    I got the update message today and tried to install. I ended up in a loop that kept telling me the zip I was trying to install from was unverified, so it wouldn't install. Anyway, now I can't find anything to click on to install the update, and my phone says it's up to date with 4.1.1.

    Edit: I've also just discovered that after a reboot, my phone immediately becomes unresponsive once it gets past the lock screen. It was working fine all day after the failed update, and until I just tried rebooting.
  2. #2  

    Default Re: 4.1.2 update failed, now I can't install it

    Quote Originally Posted by Sumpm View Post
    Rooted but stock
    The OTA will not install on any rooted phone. Follow the instructions on post 2 of this thread: Your Way to Update to MB1

    A failed OTA shouldn't change anything on your phone, though, so it shouldn't be the cause of the problems you're having. Hopefully updating to 4.1.2 and rebooting will resolve it for you.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    LG G3 on Sprint. [Stumped and Bumped, Debloated, Startup apps managed, Trickster, Nova Prime, Swiftkey, G3 Tweakbox]--> Runs smooth as silk, now.
  3. Thread Author  Thread Author    #3  

    Default Re: 4.1.2 update failed, now I can't install it

    I wiped the phone, then used a backup of titanium Backup from yesterday to get back to normal.

    If it wasn't the failed OTA that f'ed up my phone, I have no clue what else it could have been, since I never have any issues with it.
  4. Thread Author  Thread Author    #4  

    Default Re: 4.1.2 update failed, now I can't install it


Similar Threads

  1. OTA Update Failed - Now MIA - How do I get it back?
    By Leon Alpha in forum Google / Samsung Galaxy Nexus
    Replies: 20
    Last Post: 03-23-2013, 09:07 PM
  2. Replies: 4
    Last Post: 12-14-2012, 11:08 PM
  3. Update failed now phone won't turn on
    By pierre.randolph in forum Samsung Moment Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 05-03-2012, 09:46 AM
  4. LG Update failed: Now I cannot even power on my Optimus T
    By et cetera..... in forum T-Mobile Optimus T
    Replies: 3
    Last Post: 12-02-2011, 12:32 PM
  5. Replies: 4
    Last Post: 05-02-2011, 08:19 PM

Posting Permissions