1. randomstuffology's Avatar
    My spouse and I both have Sprint S3 phones and both updated to 4.1.2. My Gallery features updated (ability to add new album, etc) with 4.1.2 but his didn't. What we've tried:

    Rebooting phone
    Clearing Gallery cache
    Clearing Gallery data (followed by reboot)

    I'm not sure what else to try. Any ideas appreciated.
    05-07-2013 09:50 AM
  2. phippsy84's Avatar
    Even though they both are running 4.1.2 they could still be different builds. The gallery updated with the MD4 build. Having not looked I would guess that one of you has MD4 the other MB1. To check go to settings scroll down to about device and then check the build number, I assume one would be MD4 and the other MB1.
    05-07-2013 11:38 AM
  3. randomstuffology's Avatar
    Spot on, thanks - I have MD4 while his is MB1. Is there anything on our end we can do to change that, or is it something being rolled out gradually or...? TIA
    05-07-2013 11:49 AM
  4. jhill110's Avatar
    Spot on, thanks - I have MD4 while his is MB1. Is there anything on our end we can do to change that, or is it something being rolled out gradually or...? TIA
    Well, there's a way to force it.

    Settings /application manager /
    Then left Swipe all the way to "all". Scroll down to google.services.framework. Tap, then clear data, then force stop.
    Back out to settings, system update, update samsung software.
    Once there it should say last checked in 1969. Tap check now.
    It may take 3 or 4 times from the beginning. If it doesn't work try again later.

    Hope this helps.

    Submitted VIA Subspace
    randomstuffology likes this.
    05-07-2013 03:01 PM
  5. phippsy84's Avatar
    As said you can go the route of trying to force it by stopping the frame services. You could also go to the thread your way to update to MD4 and follow the instructions in the first post if you are unrooted if rooted use the second post method.
    randomstuffology likes this.
    05-07-2013 03:08 PM

Similar Threads

  1. ICS is out, but kies will not update
    By mdjeeper in forum Samsung Galaxy S II Skyrocket
    Replies: 19
    Last Post: 09-30-2012, 09:04 AM
  2. Captivate is Rooted but now will not connect to Software Update
    By vailjo91#WP in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 11-18-2010, 09:26 AM
  3. Gallery not updating pictures
    By mkw87 in forum General Help and How To
    Replies: 0
    Last Post: 07-07-2010, 07:42 PM
  4. Facebook status and gallery not updating in People
    By batsai#IM in forum HTC EVO 4G
    Replies: 2
    Last Post: 06-20-2010, 11:07 AM
  5. 2.1 Gallery Not Updating
    By Hardcase in forum Motorola Droid
    Replies: 12
    Last Post: 04-30-2010, 11:53 PM
LINK TO POST COPIED TO CLIPBOARD