1. scipio11111's Avatar
    Help! I just started getting notified when mail arrives in my junk folder on my stock S3. Never happened before. Any ideas on how I can turn that off?

    Many thanks.
    07-14-2013 01:12 PM
  2. scipio11111's Avatar
    Boy, I sure miss Skunkape.
    07-14-2013 08:04 PM
  3. meyerweb#CB's Avatar
    Dude, give us a little time. Even skunkape had a life outside this forum. None of us get paid for this, it's Sunday afternoon, and we have other things to do than sit in front of a computer waiting for your question.

    Also, it would help if you gave us a little information to go on. Which email app? What kind of account (e.g., MS Exchange, Gmail, Yahoo.....). Did you recently change anything else about your phone, or update your account settings online.
    07-14-2013 08:18 PM
  4. scipio11111's Avatar
    Sorry, after 7 hours and 100+ views with no responses I didn't figure I needed to coax anyone off of their cross.
    07-14-2013 08:28 PM
  5. scipio11111's Avatar
    Forget I said anything. Sorry to have bothered you.
    07-14-2013 08:37 PM
  6. Jennifer Stough's Avatar
    I am sorry you have not yet received an answer to your question. In the future, a little more specific information on the issue can help by a large margin.

    Have you recently updated the application?
    What mail client are you using?

    Sent from my HTC6435LVW using AC Forums mobile app
    07-14-2013 08:55 PM
  7. meyerweb#CB's Avatar
    Sorry, after 7 hours and 100+ views with no responses I didn't figure I needed to coax anyone off of their cross.
    Forget I said anything. Sorry to have bothered you.
    Someone needs to learn to be a little more patient, and a lot more polite, when looking for free help from people who don't owe him (or her) anything.
    07-15-2013 04:25 PM
  8. sure why not's Avatar
    I'm a member of a number of forums.
    "views" could be anyone including bots, and many are not registered members that could reply.
    I looked at this thread but had nothing constructive to say, nor an answer for a question with too little information.
    Sorry for my contribution to your anger or frustration.
    07-15-2013 09:36 PM
  9. Weazrbmxr's Avatar
    My earlier post was erased apparently. Too blunt i guess, but meyer is right, as usual. You get what you give........ But there are notification options for individual folders in the stock email app, double check that, and then come back when you mature. I'm surprised I even came back to comment
    07-15-2013 09:51 PM
  10. Jennifer Stough's Avatar
    My earlier post was erased apparently. Too blunt i guess, but meyer is right, as usual. You get what you give........ But there are notification options for individual folders in the stock email app, double check that, and then come back when you mature. I'm surprised I even came back to comment
    No, it was deleted because of the blatant circumventing of the language filter and the inappropriate language that you chose to use, including the attacks on the OP. Which you seemed to have continued in this post. Please do not insult other users maturity. If you would like to further discuss this, please feel free to PM me.

    Sent from my HTC6435LVW using AC Forums mobile app
    07-15-2013 11:13 PM
  11. Golfdriver97's Avatar
    I would say, open the app, hit Menu>Settings>and look for either general settings or sounds. In Yahoo! tap the upper left hand corner and that will bring up the menu, and Settings is toward the bottom. However, the last I knew, Yahoo! had no way of silencing any incoming mail, but I also don't get notified of junk, either.
    07-16-2013 12:01 AM
  12. meyerweb#CB's Avatar
    I asked him for some information which could have helped debug the problem, and would still be happy to help him (in spite of his attitude) if he answered those questions, but it doesn't appear he's coming back.
    07-16-2013 12:00 PM
  13. vpblaze's Avatar
    Going to bring this thread back.
    This has just started happening to me. I am using a Hotmail account with the stock email app. Set up with MES. It's only happening with my Hotmail account. Not with my live or Outlook that I have set up.
    I havent touched the settings before it started happening. It was out of the blue. I have since removed the account then re-added it, and I am still getting notified for junk mail.
    Any other ideas....

    PS.... I expect and answer in 15 seconds otherwise I will get frustrated and leave angry replies!

    Sent from my ballin Tab 3 using Tapatalk
    01-11-2014 07:43 PM
  14. Tcbemis's Avatar
    I've actually had this problem with my Hotmail account notifying me of junk mail too. When I open the app, often it brings me straight to junk instead of inbox. I think it started over the summer, after having it work perfectly for 10 months. I've played with the settings, changed them, restarted, but nothing makes a difference. If love to know of anyone is able to fix this, but IMO its something I have to live with.
    And after the 4.3 update, at least it's just a matter of of using the back button to get to my inbox (before it would kick me out of the app).

    Sent from my SPH-L710 using AC Forums mobile app
    01-19-2014 04:02 PM
  15. The_New_Normal's Avatar
    Yes me too (Hotmail, stock mail app on my old S2).

    Not a big issue, but if it's only one email them clicking the notification opens the spam, which only encourages the buggers.
    01-26-2014 03:46 AM
  16. The_New_Normal's Avatar
    I'm only on 4.1.2 but solution for me was:

    In phone settings, sync section, untick everything (mail calendar contacts etc) for Hotmail. Turn phone off and on. Turn mail sync back on.

    No more notifications for Nigerian lotto wins

    EDIT: bah, junk notifications are back
    01-26-2014 05:34 PM
  17. fatman032's Avatar
    Did anyone find a fix for this? I'm using a Samsung S4 with android 4.3. The only account i'm having problems with is my hotmail (outlook.com). Thanks for any help.
    02-04-2014 04:34 PM
  18. juliacali's Avatar
    I'm having the same problem with hotmail. It started last week.
    02-13-2014 10:18 PM
  19. Taffy222's Avatar
    I too started having this problem after the recent update to my Samsung galaxy mega 6.3. I've been through settings and can't seem to switch off notifications from my junk folder
    03-27-2014 01:08 PM
  20. meyerweb#CB's Avatar
    Did you try the suggestion in post #16?
    03-27-2014 03:49 PM
  21. Orejasr's Avatar
    Go through the settings of your email.... i had the issue with hotmail that started when i manually checked my junk folder. Change the settings for the folder. Select the junk folder. Then change it from 'use account default' to every 2 months. There is no option to completely remove it.
    09-30-2014 02:44 PM
  22. ATrain1_2's Avatar
    Did you try the suggestion in post #16?
    It seems the problem happens when on your phone either you manually go to the junk mail folder, or you use the spam email to say an email is spam/junk. The most reliable fix I have been given is to remove the account and add it back again. And it seems to work from then on provided you don't do one of the first mentioned triggers. I tried the advice you mentioned given earlier and soon as I turned the phone back on and turned the sync back on the first notification I got was for a junk email lol I'm going to say it didn't work. Removing the account and readding might be the only way.
    10-02-2014 01:16 PM
  23. lg_lantern's Avatar
    Hey peeps,

    I found this on another forum and so far it's working

    go into the Samsung Email app settings for your hotmail account, and unselect the option to sync your junkmail folder (open app, menu/settings/select-account/more-settings/folder-sync-settings

    You can change the frequency in which the junkmail folder syncs up, or turn it off completely
    11-25-2014 03:59 PM
  24. Jlscott01's Avatar
    Has there been any solutions for this issue? I use the base email client with 2 Gmail accounts and one Hotmail (Live/outlook) account. I frequently receive junk notifications from Hotmail alone which is my default account.

    I have been through both the app settings, the notification settings and the account manager settings. As far as I can tell, there is no way to disable them. Any ideas?

    Below are links(images) to the junk folder settings that I could find.
    https://www.dropbox.com/s/1qrvdkwqji...21-48.jpg?dl=0
    https://www.dropbox.com/s/5giiz5a944...22-06.jpg?dl=0
    https://www.dropbox.com/s/3567on7ggy...22-21.jpg?dl=0

    Thank you for your time!
    06-26-2016 05:47 AM

Similar Threads

  1. Not getting any notifications for any app/service
    By djrkd in forum Verizon Galaxy S III
    Replies: 6
    Last Post: 07-17-2013, 09:42 AM
  2. Not getting notifications?
    By dpescovitz in forum HTC One M7
    Replies: 0
    Last Post: 07-14-2013, 10:20 AM
  3. Widget for stock mail app
    By giper54 in forum HTC One M7
    Replies: 0
    Last Post: 07-14-2013, 10:16 AM
  4. Help with 4G symbol on notification bar
    By ctychick in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-14-2013, 07:20 AM
  5. Transparent notification Bar s4
    By ask4aadil in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 07-13-2013, 06:10 PM
LINK TO POST COPIED TO CLIPBOARD