1. txfarmboy's Avatar
    Just got a replacement S3 from ebay. Clean ESN and it is already activated. The one thing that I see is that when ever I walk in to a wifi area, the BBC phone turns the wifi on. Is there a way to stop it? I would prefer to turn it on/off on mm y own.

    Thanks.

    Sent from my SPH-L710 using AC Forums mobile app
    08-01-2013 04:51 PM
  2. B. Diddy's Avatar
    Go to Settings/Wi-Fi. Make sure "Auto-Connect Wi-Fi' is unchecked.
    txfarmboy likes this.
    08-01-2013 06:46 PM
  3. txfarmboy's Avatar
    I think it was the Sprint connection optimizer.

    Sent from my SPH-L710 using AC Forums mobile app
    08-01-2013 10:22 PM
  4. B. Diddy's Avatar
    Ok, good. I'm not familiar with Sprint's proprietary stuff, but that sounds like something that would automatically turn on wifi.
    08-01-2013 11:07 PM
  5. Golfdriver97's Avatar
    I think it was the Sprint connection optimizer.

    Sent from my SPH-L710 using AC Forums mobile app
    It is. And don't go back into it. Uncheck it an leave it alone.
    B. Diddy likes this.
    08-02-2013 12:04 AM
  6. txfarmboy's Avatar
    Yeah, I wont. I hated that update. I had the EVO when that came out. Just a giant battery drain for me.

    Sent from my SPH-L710 using AC Forums mobile app
    08-03-2013 07:43 AM

Similar Threads

  1. Phantom Stain on Glass
    By Bobby Quintana in forum T-Mobile HTC One
    Replies: 2
    Last Post: 08-02-2013, 09:48 AM
  2. Car dock app turns on with every charger plug-in
    By sullhouse in forum AT&T HTC One
    Replies: 0
    Last Post: 08-01-2013, 04:14 PM
LINK TO POST COPIED TO CLIPBOARD