1. Piffer28's Avatar
    I read another thread on how to transfer pictures from my broken S3 to my new device through the board. I unscrewed both, and attached the new phone to the old one, but when I turned it on, it was just a blank screen. What could I be doing wrong? Do both phones need to be on? I only have 1 battery, so do both need to have batteries as well? Thanks for the help. These are all pictures of my baby from about 5 months on and I would die if I lost them :-( I will be smart next time and back them up!!!
    08-13-2013 02:02 PM
  2. hitsmanj's Avatar
    I would connect the old phone to a computer and then drag and drop the photos to a file on the computer. I'm reasonably sure you will need the phone to be powered on to do this. If you still want the photos on your new phone, then connect it to the computer and download the photos from there.
    Golfdriver97 likes this.
    08-14-2013 10:03 PM
  3. Golfdriver97's Avatar
    I read another thread on how to transfer pictures from my broken S3 to my new device through the board. I unscrewed both, and attached the new phone to the old one, but when I turned it on, it was just a blank screen. What could I be doing wrong? Do both phones need to be on? I only have 1 battery, so do both need to have batteries as well? Thanks for the help. These are all pictures of my baby from about 5 months on and I would die if I lost them :-( I will be smart next time and back them up!!!
    Welcome to the forums! I completely agree with connecting to a PC and drag and drop. Does 2 things. Transfers the files, and makes copies.

    I would connect the old phone to a computer and then drag and drop the photos to a file on the computer. I'm reasonably sure you will need the phone to be powered on to do this. If you still want the photos on your new phone, then connect it to the computer and download the photos from there.
    +1
    08-14-2013 10:43 PM

Similar Threads

  1. Screen Auto rotation stopped working .
    By Marv Williams in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 08-13-2013, 11:18 PM
  2. Replies: 1
    Last Post: 08-13-2013, 06:40 PM
  3. Cannot find Chromecast from my Chrome browsr.
    By urban1a in forum Google Chromecast
    Replies: 1
    Last Post: 08-13-2013, 03:19 PM
  4. Jelly Bean Easy Mode Home Screen problem
    By Homayoon in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 08-13-2013, 12:52 PM
  5. Google Nexus 7 sending pictures turn out blurry issues
    By Jazzyjune in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 08-13-2013, 12:34 PM
LINK TO POST COPIED TO CLIPBOARD