Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    flipfone's Avatar

    Posts
    373 Posts
    Global Posts
    374 Global Posts
    ROM
    JB 4.1.1

    Default Connection restored?

    I keep getting a message that shows on the screen for a second that says connection restored. Phone is stock. Any ideas?

    Sent from my SPH-L710 using Tapatalk 4
  2. #2  

    Default Re: Connection restored?

    Are you on WiFi?

    Go to Settings / Wifi, tap Menu, tap Advanced, and make sure "keep Wi-Fi on during sleep is set to "always." Even with that setting, I still see the message occasionally.

    If you're seeing this when you're on cellular data, and not WiFi. I have no clue.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
  3. #3  

    Default Re: Connection restored?

    do you have the "connection optimizer" in advanced settings checked or unchecked?
  4. Thread Author  Thread Author    #4  
    flipfone's Avatar

    Posts
    373 Posts
    Global Posts
    374 Global Posts
    ROM
    JB 4.1.1

    Default Re: Connection restored?

    Yes Wi-Fi is always on and just made sure optimizer is off.
    I then turned off Wi-Fi and saw the message twice turned Wi-Fi on and saw it twice more. Weird.

    Sent from my SPH-L710 using Tapatalk 4

Similar Threads

  1. No connection on play store!
    By Eeyorevicky Chow in forum Samsung Galaxy Tab 3
    Replies: 9
    Last Post: 06-29-2014, 06:53 AM
  2. Connecting to Fios with Galaxy S4
    By chunruley in forum Sprint Samsung Galaxy S4
    Replies: 1
    Last Post: 09-24-2013, 01:46 PM
  3. cannot connect to internet
    By Faldie Michaels in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 09-20-2013, 11:18 AM
  4. Problem while connecting USB Adapter to Galaxy tab 2 10.1
    By Sourav Sudhi1 in forum Rumored Devices Lounge
    Replies: 0
    Last Post: 09-19-2013, 11:13 AM
  5. Replies: 2
    Last Post: 09-19-2013, 07:55 AM

Posting Permissions