Results 1 to 5 of 5
  1. Thread Author  Thread Author    #1  

    Unhappy 4.3 Update Wrecking Havoc on my Phone

    So I patiently waited for the OTA update on my phone, and it hit sometime last night. I was greeting this morning with the update message and let it update.

    Ever since, my phone has gone mad. If it DOES work, it's for a short time and it stutters horribly. Every time I try to change the volume or enter the volume settings in the settings menu, it freezes. It's rebooting itself when it wants to, and everything is slllowwwww.

    I've had to pull the battery nearly half a dozen times now, and it's really starting to tick me off.

    Any thoughts/ideas on what I can do/check to get this thing back to a normal running phone? It worked GREAT before the update. =(

    Thanks in advance for any help.
    I will learn to love my Android devices! Long live webOS!
  2. Thread Author  Thread Author    #2  

    Default Re: 4.3 Update Wrecking Havoc on my Phone

    Ugh... This is ticking me off. I took out the SD card, but that didn't help the problem any. 3G data decides to go away when it wants to as well. This is a giant mess. Is there any way to re-flash (with Kies or something) without harming the data??
    I will learn to love my Android devices! Long live webOS!
  3. #3  

    Default Re: 4.3 Update Wrecking Havoc on my Phone

    Try booting into recovery, then wipe cache & dalvik to see if that helps. If not, you may have try a factory reset.

    sent from a GS3 gone Wicked
    GS3...Wicked Sensations

    EVO 4G...Digital Twinturbo-retired
  4. Thread Author  Thread Author    #4  

    Default Re: 4.3 Update Wrecking Havoc on my Phone

    Quote Originally Posted by seanskiT1 View Post
    Try booting into recovery, then wipe cache & dalvik to see if that helps. If not, you may have try a factory reset.
    Thanks seasnki, I booted to recovery and wiped the cache. Didn't help at all!! EEK!! So, I started poking around a litle more. I KNEW this had something to do w/ the storage, because I've seen a media scan cause some similar issues.

    I found the "Media Storage" app, which had over 2GB of data. I cleared that data and instantly my phone came alive!! I got all sorts of stuff popping up as the phone came to life!!!!

    It's working as expected now! The only downside is having to re-set all of my ringtones, but I can live with that!

    So, if anyone else has a similar problem, clear your Media Storage app data. It will eventually rescan and recreate its database, but it appears that file can be corrupted during the FW update.

    Thanks all.
    I will learn to love my Android devices! Long live webOS!
  5. #5  

    Default Re: 4.3 Update Wrecking Havoc on my Phone

    Glad ya got it worked out.

    sent from a GS3 gone Wicked
    GS3...Wicked Sensations

    EVO 4G...Digital Twinturbo-retired
    Thanked by:

Similar Threads

  1. Sprint s4 on att gsm...
    By johnner1999 in forum Samsung Galaxy S4
    Replies: 5
    Last Post: 02-19-2014, 05:36 PM
  2. Disable Emojis on the Keyboard?
    By bigbadtone in forum Google Nexus 5
    Replies: 5
    Last Post: 12-13-2013, 03:11 PM
  3. Gaming on the Nexus 10
    By Umass021 in forum Google Nexus 10 Tablet
    Replies: 5
    Last Post: 12-11-2013, 10:50 AM
  4. What happened to my phone!?
    By KHFreak741 in forum General Help and How To
    Replies: 2
    Last Post: 12-11-2013, 12:28 AM
  5. Reception on Sprint Moto X
    By HollyDolly in forum Moto X
    Replies: 19
    Last Post: 12-10-2013, 05:21 PM

Posting Permissions

B