Results 1 to 7 of 7
Like Tree4Likes
  • 1 Post By ejohnnyk
  • 1 Post By DarwinsChild
  • 2 Post By meyerweb
  1. Thread Author  Thread Author    #1  

    Default Sprint Galaxy S3 - Assistive Light

    I just installed the latest system update from Sprint for my Galaxy S3. Ever since doing that my assistive light now flashes with any incoming call. I don't see any place in settings where I can cancel that. Any ideas?

    Thanks!!
  2. #2  

    Default Re: Sprint Galaxy S3 - Assistive Light

    This has been widely discussed. Search next time. SETTINGS > MY DEVICE > ACCESSIBILITY > FLASH NOTIFICATION.

    Sent from my SPH-L710 using AC Forums mobile app
    Samsung Galaxy S3 - Samsung Epic 4G - Palm Pre - Motorola Q - PCD XV6700/PPC-6700 - Hitachi SH-P300 - Sony Ericsson T608 - Samsung SPH-N200
    Thanked by:
    meyerweb likes this.
  3. #3  

    Default Re: Sprint Galaxy S3 - Assistive Light

    Maybe they did. I have the same problem and that setting is not enabled on my phone. So maybe you should think before posting. Remember when you assume you make an a55 out of yourself.
    Sam Reece likes this.
  4. #4  

    Default Re: Sprint Galaxy S3 - Assistive Light

    If you search and really read the threads you find, you'll see that many people had to select the option, then deselect it, to get the flashing to stop. A few people, I think, even selected the option, rebooted, and then deselected it.

    So maybe on your first post you shouldn't flame people who are trying to help.
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    If I've helped you, please click the "Thanks" button.

    Have a Galaxy S3? Click here ==> Everything you wanted to know about your Galaxy S3
    Thanked by:
    GTWalling and Sam Reece like this.
  5. #5  

    Default Re: Sprint Galaxy S3 - Assistive Light

    I have the same problem. The actual path on MY Samsung S3 is: SETTINGS/ACCESSIBILITY/FLASH NOTIFICATION
    Funny thing is. The "flash notification" was never selected in the checkbox. I "checked" the check box, then "un-checked" the check box. Tested on two different incoming calls and the problem went away.
    Quote Originally Posted by kmurray6155 View Post
    I just installed the latest system update from Sprint for my Galaxy S3. Ever since doing that my assistive light now flashes with any incoming call. I don't see any place in settings where I can cancel that. Any ideas?

    Thanks!!
  6. #6  

    Default Re: Sprint Galaxy S3 - Assistive Light

    Quote Originally Posted by meyerweb View Post
    If you search and really read the threads you find, you'll see that many people had to select the option, then deselect it, to get the flashing to stop. A few people, I think, even selected the option, rebooted, and then deselected it.

    So maybe on your first post you shouldn't flame people who are trying to help.
    Couldn't have said it better.
  7. #7  

    Default Re: Sprint Galaxy S3 - Assistive Light

    Meyerweb was right: select the notification feature, reboot, and deselect it and--POOF!-- the annoying assistive light coming on with calls is gone. Thanks, Meyerweb!

Similar Threads

  1. Will samsung galaxy s2 plus get android 4.2.2?
    By kuc in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 5
    Last Post: 12-23-2013, 05:40 AM
  2. Updated Android OS on Samsung Galaxy Tablet 2
    By battmast in forum Samsung Galaxy Tab 2
    Replies: 1
    Last Post: 12-21-2013, 09:19 PM
  3. Galaxy Gear Notifications: Limited choices, why?
    By gearjohn in forum Samsung Galaxy Gear
    Replies: 7
    Last Post: 12-19-2013, 06:10 AM
  4. I want to increase the ram of my galaxy grand.
    By Sanjay jetani in forum Samsung Galaxy Grand
    Replies: 1
    Last Post: 12-18-2013, 01:47 PM
  5. Camera app recomendation (Galaxy S4 GPE)
    By rob damiani in forum Android Applications
    Replies: 1
    Last Post: 12-18-2013, 12:14 PM

Posting Permissions

B