1. rosyjazz's Avatar
    Ok, so, I am told by blueant that most BT headsets will not connect with s3 to use "CALL" feature. I just bought the q2 and it says I dont have that feature.

    What BT Headset are you using so you can make a call???

    This is one of the MOST important features I need.

    I am on stock 4.3

    Thx!
    02-25-2014 10:01 PM
  2. BergerKing's Avatar
    Ok, so, I am told by blueant that most BT headsets will not connect with s3 to use "CALL" feature. I just bought the q2 and it says I dont have that feature.

    What BT Headset are you using so you can make a call???

    This is one of the MOST important features I need.

    I am on stock 4.3

    Thx!
    I used the Plantronics Voyager Pro and Pro HD. They were both very reliable with my S3, and far and above, my favorite headsets. Anything HD and above will play music, make calls, and receive voice streaming from Google Maps/Nav, as well.
    02-26-2014 08:40 AM
  3. srschacher's Avatar
    I have the Q2, and it does work.

    First, you have to say "Voice Commands." The Q2 will respond with "Activating the voice commands on your phone."

    Your phone will then display an application chooser window. While this is up, the Q2 will time out and say that the feature is not supported on your phone. On your phone, choose the S Voice option and click the Always button.

    Now try "Voice Commands" again. It should automatically activate S Voice, and when you hear the ding, just say "Call _____". It will prompt back with the name and ask if you want to place the call. Say "Yes" and the call will be placed.

    Steve
    GSDer likes this.
    02-27-2014 08:12 PM
  4. rosyjazz's Avatar
    I have the Q2, and it does work.

    First, you have to say "Voice Commands." The Q2 will respond with "Activating the voice commands on your phone."

    Your phone will then display an application chooser window. While this is up, the Q2 will time out and say that the feature is not supported on your phone. On your phone, choose the S Voice option and click the Always button.

    Now try "Voice Commands" again. It should automatically activate S Voice, and when you hear the ding, just say "Call _____". It will prompt back with the name and ask if you want to place the call. Say "Yes" and the call will be placed.

    Steve
    Hi Steve,

    I say voice commands and it doesnt seem to recognize that command....

    02-27-2014 10:42 PM
  5. GSDer's Avatar
    I say voice commands and it doesnt seem to recognize that command.
    Isn't there a button on the headset that you have to press first?
    Do you have S Voice enabled?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    03-01-2014 03:24 AM
  6. FishenFool's Avatar
    Actually you hit the button on the Q2 and say "phone commands". I use it all the time on my S3.

    Sent from my SAMSUNG-SGH-I747 using Tapatalk
    03-01-2014 04:10 AM
  7. srschacher's Avatar
    You're right. I always make that mistake. Say "Phone Commands."

    Steve
    03-20-2014 02:26 PM

Similar Threads

  1. Call volume issue?
    By dishe in forum Samsung Galaxy Victory
    Replies: 2
    Last Post: 01-28-2015, 01:16 PM
  2. [Help] Accidental Virgin to Sprint Switch. (Galaxy s3) [4.3]
    By Trent Bouska in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 11
    Last Post: 04-28-2014, 11:12 PM
  3. Replies: 2
    Last Post: 03-03-2014, 12:57 PM
  4. Using the 10.1 Note for Remote connection to windows computer
    By edaniel1717 in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 8
    Last Post: 02-28-2014, 01:43 PM
  5. using teamviewer--- or remote access to windows computer
    By edaniel1717 in forum Samsung Galaxy Note Pro 12.2
    Replies: 2
    Last Post: 02-27-2014, 08:41 PM
LINK TO POST COPIED TO CLIPBOARD