Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default Emoji's issue

    Most emoji's sent to my phone via SMS do not show up. (From iPhones or even sent from my own phone)

    I currently use GoSMS and also have the GoSMS emoji plugin installed as well, but still nothing. Also does not work on the stock SMS app or handcent. It's pretty damn annoying seeing as all my friends use emojis that I cannot see, and any help would be greatly appreciated!

    My info: Sprint Galaxy S3 running Android 4.3 on MOAR v8

    Here is what I get when certain emojis don't display:
    Emoji's issue-2014-03-06-10.06.38.png
  2. #2  

    Default Re: Emoji's issue

    I'm running 4.4.2. I also get the question marks. I have uprooted and rerooted. I have updated Roms. I have uninstalled and reinstalled messaging apps and I still haven't gotten any results. I am pretty frustrated with this. Its been months for me now with no emojis. Please if someone has fixed this let us know.

    Posted via Android Central App

Similar Threads

  1. Galaxy S3 over heating and OS issues
    By chirag94 in forum Samsung Galaxy S3 I9300
    Replies: 8
    Last Post: 04-07-2014, 02:25 PM
  2. Really weird issue with connectivity to Google
    By Philip Poar in forum Samsung Galaxy S3
    Replies: 4
    Last Post: 03-07-2014, 12:36 PM
  3. Factory Reset issue
    By alyssai in forum Samsung Galaxy S4
    Replies: 13
    Last Post: 03-07-2014, 09:03 AM
  4. OK Google voice feedback issues
    By flick0416 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 03-06-2014, 08:28 AM
  5. Galaxy S3 over heating and OS issues
    By chirag94 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 03-06-2014, 08:05 AM

Posting Permissions