Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default GS3, virtually no service

    Exactly as the title says. I'm in S.E. Michigan north east of detroit, with a rooted S3 running cyanogen 11... My phone audio both directions sounds like a jpeg from 1998. My wireless is terrible, and I often lose the ability to send texts. The phone us on great shape and never abused.

    Of course I've heard all the Sprint excuses, just curious if there's something I can do.

    Thanks

    Sent from my SPH-L710 using Tapatalk
  2. #2  

    Default Re: GS3, virtually no service

    I've not used cyanogen, so I don't know if these suggestions will help or not.

    Are you undervolting? Noisy audio can be a symptom of too low voltages. Some S3's can accept lower voltages than others, and yours may be one that doesn't tolerate it as well. If you are UV, try bumping them up closer to OEM levels and see what happens.

    If the phone app has a noise cancelling setting (on the stock ROM it looks like a jagged graph with a line through it), try turning that off. the noise cancelling doesn't seem to get along with some kernels.

    If there are options in settings to update PRL and Profile try running those.

    With a TW ROM, you can enter ##72786# to reprovision the phone. I don't think that works in CM, but you could reflash a TW ROM, reprovision, and then reflash CM. If you do that, check the call quality while using the TW ROM and see how it is. If you're using a custom kernel, try a different one. The problem could be the ROM, or the Kernel you're using.

    In the end, though, it may just be that you're in a lousy coverage area, and nothing you do will make a difference. BTW, what does a jpeg sound like?
    PLEASE, when asking for help provide as much information as possible. We can't help unless we know what the symptoms are and what you did before they began.

    LG G3 on Sprint. [Stumped and Bumped, Debloated, Startup apps managed, Trickster, Nova Prime, Swiftkey, G3 Tweakbox]--> Runs smooth as silk, now.
    Thanked by:

Similar Threads

  1. Chrome Problem. No Certificates found.
    By josh7047 in forum General Help and How To
    Replies: 1
    Last Post: 03-17-2014, 11:39 AM
  2. LG G2 still no KitKat....
    By Ryan Atchason in forum Verizon LG G2
    Replies: 12
    Last Post: 03-12-2014, 05:21 PM
  3. I need help please!!NO LTE on straight talk
    By IZZY1340 in forum Samsung Galaxy Note 3
    Replies: 10
    Last Post: 03-12-2014, 01:30 AM
  4. Galaxy S3 Randomly Broke, no service providers, cant text or call
    By dean storey in forum Samsung Galaxy S II
    Replies: 8
    Last Post: 03-11-2014, 05:55 PM
  5. Thank samsung for there amazing service. :)
    By John Doe72 in forum Samsung Galaxy Note 2
    Replies: 0
    Last Post: 03-10-2014, 01:27 AM

Posting Permissions