Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Media server

    I've attached a screenshot of my battery usage while I was at work this morning. Any idea why media server would use 59% of my battery all the sudden? Also, (sorry...) what is it and what does it do?
    Thanks!

    Sent from my SPH-L710 using AC Forums mobile app
    Attached Thumbnails Attached Thumbnails Media server-1396543673222.jpg  
  2. #2  
  3. Thread Author  Thread Author    #3  

    Default Re: Media server

    I restarted and the media server straightened itself out. But thanks.

    Sent from my SPH-L710 using AC Forums mobile app

Similar Threads

  1. Error retrieving info from server: RPC S - 7: AEC - 0
    By newtechy in forum Samsung Galaxy Note 10.1
    Replies: 29
    Last Post: 04-13-2016, 07:39 AM
  2. Fetching media files form the Nexus 7 via USB
    By cab2 in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 04-06-2014, 06:19 PM
  3. Can't open some media files from SD card anymore.
    By kvmalines in forum General Help and How To
    Replies: 0
    Last Post: 04-02-2014, 01:30 PM
  4. Help to fix no media and system sound..
    By hojadraot in forum General Help and How To
    Replies: 0
    Last Post: 03-30-2014, 09:40 AM
  5. galaxy gear media control not working
    By seb1987 in forum Samsung Galaxy Gear
    Replies: 0
    Last Post: 03-30-2014, 09:18 AM

Posting Permissions