1. ssweet97's Avatar
    Hello, does anybody have any trouble updating apps in the play store when prompted to do so, I'm receiving an error message stating can't update due to server error. personally I think when I downloaded this piece of garbage 4.3 DL it messed up my phone. Anybody have a solution to this dilemma. Thanks for your time.
    04-29-2014 05:00 AM
  2. meyerweb#CB's Avatar
    I've found the play store to be incredibly slow lately, but haven't seen that error. My first suggestion is to go into the application manager and clear data for the play store, then open the app and try again. If that doesn't work, go into settings, delete the google account associated with your phone, and then re-add it.
    04-29-2014 02:21 PM
  3. GSDer's Avatar
    I often get a 'no connection' error when opening the app and have to press the Retry button several times, but no issue actually updating apps once I get to them.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-29-2014 02:35 PM
  4. ssweet97's Avatar
    Well Ive tried everything meyerweb suggested, I'm going to bite the bullit and wait till October and get away from Sprint and the android scene and move to an Apple iPhone.
    04-29-2014 04:26 PM
  5. GSDer's Avatar
    October is a long ways away. You should at least do a Factory Reset, particularly if you didn't do one after the 4.3 update. Also wipe the system cache in Recovery mode.

    And don't reload all of your apps right away - install them in small groups and keep an eye on this behavior in case some app is causing your problem.

    Speaking of which, try booting into Safe mode http://support.verizonwireless.com/s...ase.html/59242 and see if the problem persists; if it doesn't, some 3rd party app is causing your issue.

    Also, does this happen on both Wi-Fi and Mobile data?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-30-2014 12:22 AM
  6. ssweet97's Avatar
    October is a long ways away. You should at least do a Factory Reset, particularly if you didn't do one after the 4.3 update. Also wipe the system cache in Recovery mode.

    And don't reload all of your apps right away - install them in small groups and keep an eye on this behavior in case some app is causing your problem.

    Speaking of which, try booting into Safe mode Safe Mode - Samsung Galaxy S® III and see if the problem persists; if it doesn't, some 3rd party app is causing your issue.

    Also, does this happen on both Wi-Fi and Mobile data?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Thanks for your reply, I ended up deleting my google gmail account and re applied the same account and the apps ended up updating like normal. Thanks for your input.
    HamRadioNut likes this.
    04-30-2014 06:29 AM
  7. meyerweb#CB's Avatar
    Thanks for your reply, I ended up deleting my google gmail account and re applied the same account and the apps ended up updating like normal. Thanks for your input.
    Hmm, isn't that what I suggested?
    HamRadioNut likes this.
    04-30-2014 10:00 AM
  8. GSDer's Avatar
    Well Ive tried everything meyerweb suggested
    Hmm, isn't that what I suggested?
    I guess he didn't mean EVERYTHING everything LOL
    05-01-2014 02:43 PM

Similar Threads

  1. Can I change keyboard press time?
    By xreyuk in forum HTC One M8
    Replies: 6
    Last Post: 05-10-2014, 12:56 PM
  2. [APP][2.2+up]Java Script
    By iamnewplus in forum Android Apps
    Replies: 1
    Last Post: 05-02-2014, 01:12 AM
  3. Samsung S3... Phone can't find SD card anymore
    By jayse in forum General Help and How To
    Replies: 2
    Last Post: 04-29-2014, 06:47 PM
LINK TO POST COPIED TO CLIPBOARD