Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    salm04's Avatar

    Posts
    39 Posts
    Global Posts
    100 Global Posts

    Default wifi issues

    So I came home and connected to my WiFi and have no internet connection. Checked my router and everything is fine. Other devices can connect to my WiFi and so can my Xbox. Whenever I open a webpage I get the "Webpagee Not Available" apps cant seem to connect to either. Forgot the network, power cycle, reconnect same issue. Airplane mode didn't work either. Any ideas or anyone else have the same issue?
  2. #2  
    Kelly Burby's Avatar
    Banned

    Posts
    702 Posts
    Global Posts
    706 Global Posts

    Default Re: wifi issues

    Quote Originally Posted by salm04 View Post
    So I came home and connected to my WiFi and have no internet connection. Checked my router and everything is fine. Other devices can connect to my WiFi and so can my Xbox. Whenever I open a webpage I get the "Webpagee Not Available" apps cant seem to connect to either. Forgot the network, power cycle, reconnect same issue. Airplane mode didn't work either. Any ideas or anyone else have the same issue?
    Hmm... do one thing restart the router ! I am sure restarting the router is going to help you out with the internet connection thing.
    Thanked by:
    salm04 
  3. Thread Author  Thread Author    #3  
    salm04's Avatar

    Posts
    39 Posts
    Global Posts
    100 Global Posts

    Default Re: wifi issues

    I restarted my router and that fixed the issue! Thx for the help

    Posted via Android Central App

Similar Threads

  1. Replies: 7
    Last Post: 09-25-2014, 04:43 PM
  2. Battery wifi issues
    By RionDunn in forum Samsung Galaxy S5
    Replies: 29
    Last Post: 06-26-2014, 12:57 AM
  3. Wifi not working after 4.4 update
    By cbaker89 in forum Verizon Galaxy Note 2
    Replies: 2
    Last Post: 06-19-2014, 02:46 AM
  4. Moto X T-Mobile Issues after 4.4.3 update
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-19-2014, 01:52 AM
  5. more battery issues
    By acclaim99 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 06-19-2014, 01:37 AM

Posting Permissions