1. xKronicx's Avatar
    Hey for some reason my Galaxy s3 keeps on shutting off by itself. I am wondering why is it doing this. I tried to root it awhile back but never could get it to work this was probably about 3 months ago. And i am now just starting to get random shut downs. And when this happens I have to put my phone on the charger in order to keep it on and working.

    I have tired a Factory Reset and a Hard reset threw the recovery and it still does this. I am wondering what is my problem?
    07-01-2014 12:01 AM
  2. johnnyblaze716's Avatar
    Could possibly be the power button. Try using a can of air to clean out around it.
    07-01-2014 01:20 AM
  3. mrsmumbles's Avatar
    It sounds like a swollen battery. To test that, take the battery out and place it on a hard surface like a wood or glass table. Flick a corner of the battery. If it spins easily it's swollen and you need to replace the battery.
    07-01-2014 01:27 AM
  4. xKronicx's Avatar
    It sounds like a swollen battery. To test that, take the battery out and place it on a hard surface like a wood or glass table. Flick a corner of the battery. If it spins easily it's swollen and you need to replace the battery.
    I did that and the battery seems to be good and flat still
    07-01-2014 01:35 AM
  5. mak916's Avatar
    My phone had that problem too. I did a hard reset and it stopped.
    07-01-2014 04:14 PM
  6. xKronicx's Avatar
    I tired to do a hard reset threw recovery and threw the settings and still did not do nothing. I also removed all my apps
    07-01-2014 04:19 PM
  7. xKronicx's Avatar
    I also tried to put a fresh copy of the firmware on my phone threw odin with the download mode on my phone and i was reading this

    Product Name:SPH_L710
    Current BInary: Custom
    System Status: Custom
    Secureboot:Enable
    Warrenty bit:1
    Bootloarder AP Swrev: 2

    Could my phone be softbricked?
    07-01-2014 04:34 PM
  8. GSDer's Avatar
    Product Name:SPH_L710
    Current BInary: Custom
    System Status: Custom
    Secureboot:Enable
    Warrenty bit:1
    Bootloarder AP Swrev: 2
    This tells me that you don't have the stock firmware loaded, and that at one point you had at least 4.3 loaded.

    You should use Odin to load http://samsung-updates.com/details/2...10VPUDND8.html and then wipe the cache in Recovery mode again. Everything should be back to normal after that.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-02-2014 12:10 PM
  9. xKronicx's Avatar
    This tells me that you don't have the stock firmware loaded, and that at one point you had at least 4.3 loaded.

    You should use Odin to load Samsung Updates - Firmware Download Page and then wipe the cache in Recovery mode again. Everything should be back to normal after that.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    That is what I did. I put the stock firmware back on there using Odin and it still did the samething. Will shut off randomly and when it does shutoff it wont come back on. Just load to the Samsung Screen on the boot and shut back off. And I will have to plug it in for it to come back on and work.
    07-02-2014 11:53 PM
  10. GSDer's Avatar
    Will shut off randomly and when it does shutoff it wont come back on. Just load to the Samsung Screen on the boot and shut back off.
    If you take the battery out and reinsert it, does the phone turn itself on (without you pressing the Power button)?

    What does your Download mode screen look like now that you installed the stock firmware?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-03-2014 02:08 AM
  11. xKronicx's Avatar
    If you take the battery out and reinsert it, does the phone turn itself on (without you pressing the Power button)?

    What does your Download mode screen look like now that you installed the stock firmware?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    It does not turn on by itself when i take the battery out. When i take the battery out and reinsert it i have to press the power button to turn it back on..

    Download mode says this
    Product:SPH-L710
    Current Binary: Samsung Official
    System Status: Offical
    Qualcom SecureBoot: Enable
    Warrenty Bit: 1
    BootLoader AP Swrev: 2
    07-03-2014 10:24 AM
  12. GSDer's Avatar
    When i take the battery out and reinsert it i have to press the power button to turn it back on.
    Well, it's either your battery or there's something wrong with the mainboard - batteries are pretty cheap (look online for the RAVPower 2250mAh).
    Download mode says this
    Product:SPH-L710
    Current Binary: Samsung Official
    System Status: Offical
    Qualcom SecureBoot: Enable
    Warrenty Bit: 1
    BootLoader AP Swrev: 2
    That all looks good now (the Warranty Bit should be zero but once you mess with loading other firmware there's nothing you can do about it).

    You could try booting into Safe mode and running that way to see if the phone still randomly shuts down on you. I'd still pursue a new battery.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-03-2014 05:56 PM
  13. xKronicx's Avatar
    I tired a different battery because my brother have a Galaxy s3 also and with there battery it did the same thing. Do you think my Motherboard is going out? Should I just replace the Motherboard and call it a day because it still randomly shuts off
    07-03-2014 09:16 PM
  14. GSDer's Avatar
    Well, if you tried Safe mode with the same result then yes, sounds like it's time to replace the mainboard.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-03-2014 11:00 PM
  15. xKronicx's Avatar
    Its werid because sometimes it will work and sometimes it will just shut off. Do you think rooting it and loading a different software will work?
    07-03-2014 11:04 PM
  16. GSDer's Avatar
    No, I don't think it'll make any difference.

    Did you try Safe mode?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-04-2014 11:34 AM
  17. xKronicx's Avatar
    Not yet. if it works in safe mode what could it be? Would it be better just to get another motherboard from ebay for like 50 dollars and call it a day?
    07-04-2014 01:08 PM
  18. GSDer's Avatar
    If it works in Safe mode then it means that you've loaded a 3rd party application that's causing your problem. If you haven't loaded any apps (you prevented the Google Play Store from automatically installing your apps) and it still does this then I guess a replacement mainboard is the best alternative.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-05-2014 12:09 AM
  19. xKronicx's Avatar
    If it works in Safe mode then it means that you've loaded a 3rd party application that's causing your problem. If you haven't loaded any apps (you prevented the Google Play Store from automatically installing your apps) and it still does this then I guess a replacement mainboard is the best alternative.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Well when i did the hard reset it deleted all my apps and stuff off my phone. And it still did it with everything deleted off the phone.
    07-05-2014 12:26 AM
  20. GSDer's Avatar
    You could invest that $50 (or however much it costs for a replacement mainboard) towards a new Moto X or Moto G - the off-contract prices for those make it pretty silly to throw money at a two-year-old phone. Just my opinion.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-05-2014 12:22 PM
  21. xKronicx's Avatar
    Yeah i could but those are like 160+.. I just need a phone that works now and stays on. So i bought the Mainboard and later on i will invest into a new phone.
    07-05-2014 08:13 PM
  22. whbisondtr's Avatar
    I know this is a year later lol, but my s3 is doing the same thing. Did replacing the motherboard help? Thanks
    07-26-2015 01:39 PM

Similar Threads

  1. How to sync S Planner between phones
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2014, 10:57 PM
  2. What's a good replacement for an Droid Charge phone?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-09-2014, 09:00 PM
  3. Why has my phone lost signal and IMEI number?
    By AC Question in forum Samsung Galaxy Nexus
    Replies: 1
    Last Post: 07-08-2014, 06:00 PM
  4. My first Android Phone.
    By Eli Linares in forum HTC One M8
    Replies: 7
    Last Post: 07-02-2014, 11:21 AM
  5. Best Phone For Fitness
    By A895 in forum General News & Discussion
    Replies: 5
    Last Post: 07-01-2014, 09:36 AM
LINK TO POST COPIED TO CLIPBOARD