12-27-2014 12:39 PM
33 12
tools
  1. Kylazin's Avatar
    Hey everyone,

    I'm hoping someone can tell me what this means or why it suddenly started appearing 3 days into having my new phone. Up in my notification bar, I'm getting a message that says

    "No SIM Card: 4G LTE will not work as SIM/UICC is re..."

    then it cuts off. I can't expand the notification or click on it or swipe it away. Is there an issue with my phone? I didn't think that I needed a SIM card on Sprint, and I certainly don't have one.

    Appreciate all your help!
    05-13-2013 08:46 AM
  2. BigDinCA's Avatar
    On the left hand side, up at the top, you'll see the card slot and a tiny eject hole to put in a pin to open the slot. There's a cute little SIM card in there. Take it out and reinsert it. The card is only required for LTE. It should have been installed in the phone when you bought it. They ship the phones with the SIM card installed.
    stark1159 likes this.
    05-13-2013 09:17 AM
  3. Kylazin's Avatar
    Thanks I'd love to try that, but now I can't remove my Seidio innocase. Apparently its stuck on there and is now permanent. I'll break the phone before this thing comes off. Hopefully that SIM card error goes away as I've already damaged the back of my phone trying to remove this thing.
    05-13-2013 12:20 PM
  4. Jennifer Stough's Avatar
    Thanks I'd love to try that, but now I can't remove my Seidio innocase. Apparently its stuck on there and is now permanent. I'll break the phone before this thing comes off. Hopefully that SIM card error goes away as I've already damaged the back of my phone trying to remove this thing.
    Perhaps try to restart your phone and see if that works. Or do a factory reboot if everything else fails. If youve only had it three days, shouldnt you be able to return it for a new one?

    Sent from my HTC6435LVW using Android Central Forums
    05-13-2013 12:22 PM
  5. Jesse Brumley's Avatar
    This fix works. I used the end of a mechanical pencil (without lead out) and popped the sim card out, then put it right back in. The error vanished and works fine. Restarting did not fix the issue.
    06-07-2013 08:37 AM
  6. stark1159's Avatar
    I had the same thing. I used a tac and pushed it in the sim card eject hole a took out the sim and wiped it off and put it back in and I haven't got the message since and it's been 4 days

    Sent from my HTCONE using AC Forums mobile app
    06-18-2013 11:40 PM
  7. Michele Richardson Kraus's Avatar
    I have taken my SIM card out and put it back in multiple times. I have restarted the phone. I have taken the card out, restarted the phone, turned off the phone, reinserted the SIM card, restarted the phone. To no avail, as I continually get the "No SIM" error, when there is a SIM card installed. I have confirmed via the Sprint website that the SIM card they show for the phone matches the one that is in the phone. Sprint doesn't have a clue what is causing it, Best Buy doesn't have any idea why it won't read the SIM card in there, etc. Could the SIM card 'holder' perhaps be faulty? In all other respects, the phone (Samsung Galaxy 4s on the Sprint network) works, and works fine. Any other advice?
    07-02-2013 09:25 PM
  8. bumpandrun's Avatar
    Just tried removing and replacing the SIM and it worked for me (HTC One). Resetting didn't work.
    08-14-2013 08:37 AM
  9. bumpandrun's Avatar
    "Thanks I'd love to try that, but now I can't remove my Seidio innocase. Apparently its stuck on there and is now permanent. I'll break the phone before this thing comes off. Hopefully that SIM card error goes away as I've already damaged the back of my phone trying to remove this thing."

    Turn the phone on it's side with the left side (no volume buttons) facing up and the front of the phone facing you. Use your thumbs to pry the case off at the corners. You will have to give it some effort but you have a metal phone. Should be able to withstand the force to remove a case unless it is a rubber case left in direct heat so it melted or something like that.
    08-14-2013 08:42 AM
  10. Enrique2SIM's Avatar
    Hi,

    It is always a bit difficult handling the SIM cards in a phone, what always works for me is trying to slide the card instead of press it.

    Regards
    10-01-2013 06:56 AM
  11. GorillaDaGoon's Avatar
    Wow did everyone have this same issue in the same week? I have the Sprint H/O lol no pun intended...anyway I was getting the error and a reboot would temporarily clear it and it would come back. Started yesterday on the 6th during a big download that made my phone get hot. The error just kept coming back. What is happening is for some reason the sim is not touching the contacts as it should. I know it sounds stupid especially if you have not removed the sim since you bought the device, but for some reason the sim just stops making contact. My guess is that for whatever reason the sim warms up in the phone to the point where it shrinks or warps or something like that and it looses the ability to touch the contacts. Anyway here is what I did to fix it. Take a piece of tape and lay it over the top of the sim and cut around it to match the sim. You could possibly do this a second time after the first. Just trim around the tape till it matches the sim and put it back in the phone. The tape should add to the thickness of the sim and force it to touch the contacts again. In short its a hardware issue. Theoretically if you could reach them you could probably bend the contacts up enough to ensure the contacts touch the sim again, but that would require taking the entire phone apart, and I don't recommend it unless you are comfortable disassembling and reassembling your phone. For most people the tape method should work. In reference to the OP you would need to be able to remove your case in any of the 2 fixes. Otherwise take it in to the carrier, and let them fix it.

    (FIX) No SIM Card Error on HTC One
    puch96 likes this.
    10-07-2013 09:32 AM
  12. Ann Senerchia's Avatar
    Thank you so much! This was driving me crazy!
    10-10-2013 02:09 PM
  13. ldale32's Avatar
    The same error cropped up for me today. I reinserted the SIM, which did not work.

    Reboot did the trick, however.
    10-25-2013 11:06 AM
  14. Lifeboatman's Avatar
    Just checking in from the UK.

    OK, I am with the Three network and have a Galaxy S4, but I had the same problem i.e. 'SIM Card removed, please reboot' and hey, suddenly your mobile data is switched off. Googling the issue it turns out that lots of people with different Android phones and different networks are having the same problem.

    So, I tried ...
    1. Cleaning the SIM card
    2. Forcing it down onto the contacts with some card
    3. Sending it back to Samsung

    Surprise, surprise, Samsung returned it to me after 3 weeks, saying they could not reproduce the error and having only done a factory reset. Within 48 hours of having the phone back , the error had occurred 4 more times. Desperate to find a solution that did not involve trying to persuade Samsung that the problem was real, I came across and installed Fast Reboot Pro. This app works by doing a 'reboot simulation' at scheduled times or triggered by events e.g. when the screen turns off. I have it set to do a reboot simulation every time the screen goes off and at 4 a.m. in the morning. The SIM card removed error has not happened since I installed the app a week ago.

    I also had a problem with a brand new Google Nexus 7 which I got for Christmas. Noticed that it rebooted without asking me a couple of times in one day. So, having seen such good results on my phone, I installed Fast Reboot Pro on the Nexus and, guess what, no more unauthorised reboots so far. So, if you have tried steps 1, 2 and 3 and still have an issue, go look for that app on the Playstore.
    12-28-2013 09:51 AM
  15. Mukasa Skuggs's Avatar
    Hey everyone,

    I'm hoping someone can tell me what this means or why it suddenly started appearing 3 days into having my new phone. Up in my notification bar, I'm getting a message that says

    "No SIM Card: 4G LTE will not work as SIM/UICC is re..."

    then it cuts off. I can't expand the notification or click on it or swipe it away. Is there an issue with my phone? I didn't think that I needed a SIM card on Sprint, and I certainly don't have one.

    Appreciate all your help!
    01-14-2014 10:16 PM
  16. benny3's Avatar
    Re-seat the sim card
    01-16-2014 03:18 PM
  17. pjones453's Avatar
    looks like only sprint products are having that issue.
    the stuff they sell is just like there service, crappy
    01-31-2014 08:12 AM
  18. lifegoeson29's Avatar
    I have taken my SIM card out and put it back in multiple times. I have restarted the phone. I have taken the card out, restarted the phone, turned off the phone, reinserted the SIM card, restarted the phone. To no avail, as I continually get the "No SIM" error, when there is a SIM card installed. I have confirmed via the Sprint website that the SIM card they show for the phone matches the one that is in the phone. Sprint doesn't have a clue what is causing it, Best Buy doesn't have any idea why it won't read the SIM card in there, etc. Could the SIM card 'holder' perhaps be faulty? In all other respects, the phone (Samsung Galaxy 4s on the Sprint network) works, and works fine. Any other advice?
    My phone is the galaxy s4 and is doing the same thing.. I just called sprint.. they asked me to take it out.. put it back in... didn't work. Then they said to take it to the nearest sprint store. .. but my cousin is having the same issue with her galaxy s3... she has a different carrier.. so it has to be something with these Samsung phones. ..
    03-06-2014 02:19 PM
  19. snuffdigital's Avatar
    Guys!! It's not just sprint. I'm on Verizon and have an s4 mini. This happened to me two days after getting the little guy! The first time I noticed, I thought it was odd and turned it off and on and it went away. A few hours later that day only for it to happen again. A second restart that day got rid of it from happening again. BUT ONLY FOR TWO DAYS. I've had the phone for almost a week now and it seems to be a pattern of a little over two days of the phone being on, that error will come up. And it will always happen twice, once and restart and gone. Then always another time to me some hours later, and a second restart and it'll stay away for a couple of days, and repeat.

    It seems like a lot of models of the Galaxy, and also the HTC One. It's confusing that's for sure. And no one seems to really know why. I tried removing my sim card and put it back in and even that didn't stop that error from occurring in the pattern it seems to have.

    Seeing other people's attempts at battling this, seems as if phone providers and companies don't even have a real idea of what it is or what to do. Factory resets don't seem to totally solve this, nor does removing the sim and putting it back in, in some cases.

    It could be a contact issue, as a few others guessed. For some reason the sim looses contact or doesn't sit well against in general and just has that error come up. It seems as if a design or material flaw in that case.

    I might try that app like Lifeboatman mentioned. It's not awful to have to restart my phone in such a pattern when it occurs, but surely is annoying and I'll try what I can and just hope something works to get rid of it.
    06-22-2014 01:37 PM
  20. DJxDARIENx's Avatar
    I get this problem only when Im changing towers or dropping from LTE to 3G. This problem started to occur after the 4.3 update and I got my sim card replaced then I went ahead and got the phone replaced a month after having the sim card replaced. This is not a problem with the phone or the sim card slot or contacts on the simcards. From what Ive learned this is a problem with alot of sprint devices from them updating their towers. This problem was worse originally but as sprint started to update more towers to LTE I started to get it less and less.
    07-01-2014 01:56 AM
  21. snuffdigital's Avatar
    I hope I don't jinx myself here, but I recently installed kitkat and the problem for me has completely stopped and not shown since the software update. For anyone having this issue, perhaps try getting the latest software and see if that helps.
    07-09-2014 06:15 PM
  22. patchs's Avatar
    I get this problem only when Im changing towers or dropping from LTE to 3G. This problem started to occur after the 4.3 update and I got my sim card replaced then I went ahead and got the phone replaced a month after having the sim card replaced. This is not a problem with the phone or the sim card slot or contacts on the simcards. From what Ive learned this is a problem with alot of sprint devices from them updating their towers. This problem was worse originally but as sprint started to update more towers to LTE I started to get it less and less.
    I've had the sim card error a lot recently, and Sprint has been starting up 4G LTE in my area. Coincidence? I don't think so. I also get a lost mobile data connection error a lot, especially after I end a phone call.
    HTC and Sprint need to look into this and send out a patch.
    07-19-2014 01:36 PM
  23. spthomas's Avatar
    This popped up when I got my HTC One last year as Sprint was bringing LTE up to speed. Tried everything and it didn't work long. Then Sprint did something, and no such error for almost a year now.
    07-20-2014 09:35 AM
  24. benny3's Avatar
    I've had the sim card error a lot recently, and Sprint has been starting up 4G LTE in my area. Coincidence? I don't think so. I also get a lost mobile data connection error a lot, especially after I end a phone call.
    HTC and Sprint need to look into this and send out a patch.
    This falls all on Sprint and the new way the data gets handed off. HTC doesn't have anything to do with it. Remember how we use to be able to be in a call nd have data, well thats no longer the case. Its one or the other which really blows..lol
    07-22-2014 09:54 PM
  25. decypher44's Avatar
    I'm getting it maybe once or twice a week. Annoying!
    07-23-2014 05:04 PM
33 12

Similar Threads

  1. Error message; No SIM card. Emergency Calls only.
    By neanderth4l in forum Google Nexus 4
    Replies: 31
    Last Post: 04-07-2017, 04:17 AM
  2. HTC One: No SIM Card Error
    By TMorss in forum HTC One M7
    Replies: 60
    Last Post: 10-03-2016, 10:35 AM
  3. No sim card error without sim card, no IMEI
    By jga2z in forum HTC Vivid
    Replies: 20
    Last Post: 07-12-2014, 02:07 AM
  4. No Sim Card or Sim Card Error
    By CarryMe in forum Verizon Galaxy Nexus
    Replies: 9
    Last Post: 07-31-2013, 03:29 PM
  5. Kies error no sim card detected
    By Cal3030 in forum Samsung Galaxy Tab 10-inch
    Replies: 1
    Last Post: 02-03-2012, 09:51 AM
LINK TO POST COPIED TO CLIPBOARD