Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 47
Like Tree2Likes
  1. Thread Author  Thread Author    #1  

    Default Anyone having any issues ?

    Hey guys, I am on the launch team for the HTC One with Sprint.

    Is anyone having any issues that I can assist with?
    theleoboy likes this.
  2. #2  

    Default Re: Anyone having any issues ?

    Quote Originally Posted by stannygeorge View Post
    Hey guys, I am on the launch team for the HTC One with Sprint.

    Is anyone having any issues that I can assist with?
    Thank you for asking.

    I'm having some troubles syncing accounts.

    My gmail and google contacts usually sync correctly, but I have had a sync failure a couple times.

    My Yahoo email account is through the native email app. It often syncs when it's supposed to, but is experiencing a number of sync errors where it just hangs up during the sync process, and then fails.

    My office email account is through the Exchange Active Sync. It includes email, calendar and contacts. The calendar and contacts sync when they're supposed to, sometimes. The email has not synced since yesterday. It gets hung up when syncing and then fails. This is a big problem for me and I can't figure it out.

    It's Monday afternoon, now, and I've had the phone since Friday afternoon. Didn't start noticing these sync failures until late yesterday. It synced email correctly until late yesterday. I don't know what changed.

    I've tried restarting the phone. That didn't help.

    Thoughts or advice would be appreciated.
  3. #3  

    Default Re: Anyone having any issues ?

    I've found a number of annoyances that kind of make me regret not switching to T-mobile to use the Nexus 4.

    1. The Sprint version of the HTC One is missing the "Downloads" app. It makes using Chrome or the browser super frustrating when dealing with PDFs.
    2. I had a number of errors with the Android Market when I first started using the phone, most notably a "Can't Connect" error.
    3. There are still market issues, notably it doesn't seem like it's showing up in the market settings correctly and is preventing me from downloading and using a lot of games... like Madden, Need for Speed Hot Pursuit, NBA Jam, Google Wallet.
    4. The Sprint and bloatware apps can't be disabled-- really in 2013?

    I don't mean to complain, overall it's a great phone-- but the Downloads one is a pain and the Market issues were terrible.
  4. #4  
    SandersJC1964's Avatar

    Posts
    309 Posts
    Global Posts
    583 Global Posts
    Carrier
    Full Stock

    Default

    The included PDF Viewer app works perfectly fine for viewing downloaded pdfs, and as for the Sprint bloatware, there is hardly any, especially compared to my previous phones. Of the three Sprint apps I have, two of them (TV and Zone) are uninstallable, and the Worldwide app is really just a web shortcut.

    Edit: At the moment, our device isn't supported by Google Wallet for some unknown reason.
  5. #5  
    thebizz's Avatar
    phone addict

    Posts
    3,597 Posts
    Global Posts
    3,821 Global Posts
    Carrier
    mean

    Default Re: Anyone having any issues ?

    Lte attenuation really hoping we see a new radio for this phone soon. The buttons have too small of a touch area and the touch sensitivity and accuracy of the screen seems a little off.
    BrianBaker likes this.
  6. Thread Author  Thread Author    #6  

    Default Re: Anyone having any issues ?

    It sounds like something is interfering with the sync processes on the device, either task killer, power management/battery management app, background data is disabled or some other factor.

    Try some of the steps on this article.

    Troubleshoot issues related to your HTC One slowing, freezing or switching off unexpectedly

    Thanks
    Stan
  7. #7  

    Default Re: Anyone having any issues ?

    Quote Originally Posted by TheGreenJersey View Post
    I've found a number of annoyances that kind of make me regret not switching to T-mobile to use the Nexus 4.

    1. The Sprint version of the HTC One is missing the "Downloads" app. It makes using Chrome or the browser super frustrating when dealing with PDFs.
    2. I had a number of errors with the Android Market when I first started using the phone, most notably a "Can't Connect" error.
    3. There are still market issues, notably it doesn't seem like it's showing up in the market settings correctly and is preventing me from downloading and using a lot of games... like Madden, Need for Speed Hot Pursuit, NBA Jam, Google Wallet.
    4. The Sprint and bloatware apps can't be disabled-- really in 2013?

    I don't mean to complain, overall it's a great phone-- but the Downloads one is a pain and the Market issues were terrible.
    2. Those app's that you cant find means there not compatable with the phone, untill they are they wont be avalible
  8. #8  

    Default Re: Anyone having any issues ?

    yes I am on my third htc one and the buttons do not work most of the time this is a problem
  9. #9  

    Default Re: Anyone having any issues ?

    Quote Originally Posted by stannygeorge View Post
    It sounds like something is interfering with the sync processes on the device, either task killer, power management/battery management app, background data is disabled or some other factor.

    Try some of the steps on this article.

    Troubleshoot issues related to your HTC One slowing, freezing or switching off unexpectedly

    Thanks
    Stan
    Thank you, Stan.

    Something definitely happens to interfere, because it worked for a while and then stopped.

    But it's not a task killer, as I don't have any. Not sure what it is.

    The only thing that doesn't work is the Exchange inbox. Everything else syncs, including other Exchange things like the email outbox for sending emails, the calendar and the contacts. They all work. It just won't receive incoming emails. It gets hung-up and the little circle just spins endlessly until/unless I disable Exchange email sync.

    I don't have any weird settings. I figure it must be some setting or app that interferes with the Exchange email inbox sync, or the other possibility is that Sense/HTC isn't playing nice with Exchange/Activesync.
  10. Thread Author  Thread Author    #10  

    Default Re: Anyone having any issues ?

    Google Wallet just came to the One, so hopefully those others may also be updated for the One in the near future
  11. #11  

    Default Re: Anyone having any issues ?

    Yes I'm having issues...Read my post about my airave....HJ
  12. #12  
    pistos's Avatar

    Posts
    152 Posts
    Global Posts
    218 Global Posts

    Default Re: Anyone having any issues ?

    Quote Originally Posted by TheGreenJersey View Post
    1. The Sprint version of the HTC One is missing the "Downloads" app. It makes using Chrome or the browser super frustrating when dealing with PDFs.
    Install a full featured file explorer. They work better than the Downloads app and give you many more features. For example, try "FS File Explorer."
  13. #13  

    Default Re: Anyone having any issues ?

    I have to press harder on the back and home buttons or sometimes 2 or 3 times to get them to work .

    Posted via Android Central App
  14. #14  

    Default Re: Anyone having any issues ?

    The problem with the incompatibility issues is that the apps are perfectly "compatible" they just are not registered to work with the phone. I have apps that I've downloaded and am using off the Amazon store that Google Play says are not compatible with my device. Huh?
    Even worse, the developers don't seem to know what to do to make their apps compatible.
  15. #15  

    Default Re: Anyone having any issues ?

    There is no Zoe share option under the Blink feed options on my phone . Consequently, no Zoe's on my blink feed. The first Zoe showed up on blink feed the first week of ownership. Any help would be appreciated.
  16. #16  
    davidtm's Avatar

    Posts
    204 Posts
    Global Posts
    768 Global Posts

    Default Re: Anyone having any issues ?

    Can't print e-mails from the Gmail app. Probably not something you are directly associated with, but it's annoying to work around.
  17. #17  
    SandersJC1964's Avatar

    Posts
    309 Posts
    Global Posts
    583 Global Posts
    Carrier
    Full Stock

    Default Re: Anyone having any issues ?

    Quote Originally Posted by davidtm View Post
    Can't print e-mails from the Gmail app. Probably not something you are directly associated with, but it's annoying to work around.
    This works wonderfully and is very simple to use.
    davidtm likes this.
  18. #18  

    Default Re: Anyone having any issues ?

    Why would you ask if anyone is having issues and not address them?....Did you not see where there is a problem with the HTC one and airave?
  19. #19  

    Default Re: Anyone having any issues ?

    Quote Originally Posted by dwb3838 View Post
    I have to press harder on the back and home buttons or sometimes 2 or 3 times to get them to work .

    Posted via Android Central App
    New MR update should have addressed this
  20. #20  

    Default Re: Anyone having any issues ?

    Quote Originally Posted by Hydraulic Jack View Post
    Why would you ask if anyone is having issues and not address them?....Did you not see where there is a problem with the HTC one and airave?
    Per your thread it seems no one else can duplicate your issue. It might be your Airave and may want to contact Sprint for an upgrade.
  21. #21  

    Default Re: Anyone having any issues ?

    They sent me a replacement (newest model) airave...no luck yet...HJ
  22. #22  

    Default Re: Anyone having any issues ?

    Hello, I am having an issue with my HTC One. I can't connect to 4G, at all. I took it to a Sprint store where everyone of the employees was getting a 4G signal, in an area where it's well known to have a strong 4G signal. They looked at my phone and made sure LTE/CMDA was checked, which it is, but still no 4G signal. I'm beginning to think my 4G receiver is not working. Is there any app, or anyway I can force 4G on?

    Thanks,
    Chris
  23. #23  
    luvsmobile's Avatar
    Luvzmobile

    Posts
    200 Posts
    Global Posts
    201 Global Posts

    Default Re: Anyone having any issues ?

    Quote Originally Posted by Chris Keblitis View Post
    Hello, I am having an issue with my HTC One. I can't connect to 4G, at all. I took it to a Sprint store where everyone of the employees was getting a 4G signal, in an area where it's well known to have a strong 4G signal. They looked at my phone and made sure LTE/CMDA was checked, which it is, but still no 4G signal. I'm beginning to think my 4G receiver is not working. Is there any app, or anyway I can force 4G on?

    Thanks,
    Chris
    Your probably right Chris. Have your phone replaced.
  24. #24  

    Default Re: Anyone having any issues ?

    I really want this phone to be great but I am experience problems with my Black HTC One from Sprint.

    1. First my phone started vibrating constantly. I tried to restart but the phone kept vibrating even when off. The vibration does come and go and also changes in intensity but when it starts it usually will be an hour or so before it stops.
    2. I have also had problems connecting to networks. Sometimes not receiving any data and worst case shows a strong connection but will drop a phone call every 2 minutes.
    3. I am receiving a recurring error regarding no SIM card installed. There is a SIM installed which has not been touched and the message goes away and comes back a few times a day.
    4. Finally the phone has started rebooting by itself. I have not been able to narrow down what causes this. Sometimes I can use the phone for hours before it happens and sometimes it happens as soon as I unlock it. The most frustrating thing is that once it starts rebooting it will continue to reboot over and over again usually on reaching the Sprint logo before it starts again. When it gets in this reboot mode it will continuously reboot for an hour or two before stopping.
  25. #25  
    SandersJC1964's Avatar

    Posts
    309 Posts
    Global Posts
    583 Global Posts
    Carrier
    Full Stock

    Default Re: Anyone having any issues ?

    Quote Originally Posted by makoav View Post
    I really want this phone to be great but I am experience problems with my Black HTC One from Sprint.

    1. First my phone started vibrating constantly. I tried to restart but the phone kept vibrating even when off. The vibration does come and go and also changes in intensity but when it starts it usually will be an hour or so before it stops.
    2. I have also had problems connecting to networks. Sometimes not receiving any data and worst case shows a strong connection but will drop a phone call every 2 minutes.
    3. I am receiving a recurring error regarding no SIM card installed. There is a SIM installed which has not been touched and the message goes away and comes back a few times a day.
    4. Finally the phone has started rebooting by itself. I have not been able to narrow down what causes this. Sometimes I can use the phone for hours before it happens and sometimes it happens as soon as I unlock it. The most frustrating thing is that once it starts rebooting it will continue to reboot over and over again usually on reaching the Sprint logo before it starts again. When it gets in this reboot mode it will continuously reboot for an hour or two before stopping.
    Sounds like a lemon. You should take it back and get it replaced.
Page 1 of 2 12 LastLast

Similar Threads

  1. Just in general, is anyone having any issues with their sgs3?
    By intoaction66 in forum T-Mobile Galaxy S3
    Replies: 42
    Last Post: 03-01-2013, 10:36 PM
  2. Anyone having any 4G issues today?
    By MrBigFeathers in forum Verizon Galaxy Nexus
    Replies: 3
    Last Post: 12-22-2011, 11:00 AM
  3. Anyone having quality issues with BT?
    By Auzo in forum HTC EVO 4G
    Replies: 13
    Last Post: 08-13-2010, 08:23 PM
  4. anyone have any social networking problems?
    By chefmike in forum Motorola Droid X
    Replies: 1
    Last Post: 07-28-2010, 09:46 AM
  5. Anyone having heat issues?
    By Cr12 in forum HTC EVO 4G
    Replies: 27
    Last Post: 06-25-2010, 10:58 AM

Posting Permissions