Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
Like Tree3Likes
  • 1 Post By ram1220
  • 1 Post By morami
  • 1 Post By kostnkost
  1. Thread Author  Thread Author    #1  

    Default YouTube not working

    I was using my phone as usual today and after a few failed attempts to play videos from different places I became suspicious so I went to the YouTube web to see if I could play something there.
    To my surprise I could not on the native browser or on Chrome. On the native browser all I get is a rapid flash like the video is playing fast and ends.
    On Chrome I get the message "sorry cannot play this file" or something and if I dismiss it the video keeps loading without ever playing.
    Then I remember that I disabled the YouTube app thinking that that is the reason for my problem so I enabled it and no joy.
    I tried then to play videos in the app and all I get is "server connection lost, tap to try again" over and over.
    My Internet connection is not worse than other times in the same place.
    I cleared the cache to all my downloaded apps and restarted my phone and no luck.
    Any ideas? Thanks!

    Posted via Android Central App
  2. #2  

    Default Re: YouTube not working

    It could be a number of probs, however the most common one usually is that your flash is outdated or soemthing. You can try flashing in the latest flash player on Android by following the AC guide here
    How to manually install Adobe Flash Player on your Android device | Android Central
    If that doesn't solve the problem, then it might be a WiFi related problem. In which case, I would suggest that you take yourself to a common WiFi spot where others can play youtube vids (such as Mcdonalds etc.) and try to see if your youtube videos are working there, if that's the case, then something is wrong with your modem's settings and they need to be tweaked
  3. Thread Author  Thread Author    #3  

    Default Re: YouTube not working

    Quote Originally Posted by morami View Post
    I was using my phone as usual today and after a few failed attempts to play videos from different places I became suspicious so I went to the YouTube web to see if I could play something there.
    To my surprise I could not on the native browser or on Chrome. On the native browser all I get is a rapid flash like the video is playing fast and ends.
    On Chrome I get the message "sorry cannot play this file" or something and if I dismiss it the video keeps loading without ever playing.
    Then I remember that I disabled the YouTube app thinking that that is the reason for my problem so I enabled it and no joy.
    I tried then to play videos in the app and all I get is "server connection lost, tap to try again" over and over.
    My Internet connection is not worse than other times in the same place.
    I cleared the cache to all my downloaded apps and restarted my phone and no luck.
    Any ideas? Thanks!

    Posted via Android Central App
    I tried everything I said on my phone Internet connection not on wifi and I have been doing so at this location for months and worked fine, not all videos but most.
    I am on kitkat on Htc one on Sprint.
    I will try more when I get home in my Wi-Fi.
    What is the reason for not supporting Flash but YouTube app and YouTube web are using videos made with Flash?
    Why would I want the YouTube app if I can't play anything?

    Posted via Android Central App
  4. Thread Author  Thread Author    #4  

    Default Re: YouTube not working

    Got home and tried it in Wi-Fi and everything works as it should.
    The moment I turn 3g-4g on YouTube no longer works.
    When I say it doesn't work I mean the mobile YouTube, the app YouTube, and the desktop YouTube.
    Very weird! Help!

    Posted via Android Central App
  5. #5  

    Default Re: YouTube not working

    I think the error message you are getting pretty much sums up the problem. Especially since it works on wifi at home.
    morami likes this.
  6. Thread Author  Thread Author    #6  

    Default Re: YouTube not working

    This fixed it for me:
    You need to find your MSL Code (I called Sprint)
    On your dialer ##3282#
    Edit Mode
    Enter Code
    Click Advanced
    Scroll down to and click RTSP/HTTP
    Change HTTP Proxy IP to 0.0.0.0
    Change HTTP Proxy Port to 0
    Back up from the dialer and try to play a video on YouTube on 3G-LTE
    Thanked by 3:
    Jimmy Walker likes this.
  7. #7  

    Default Re: YouTube not working

    Not only does YouTube not work, but also Pandora and other music apps via network settings. If you play them through wifi they work with no problems. I went through 3 sprint techs today, and not one can figure out what is going on. The last one I went to checked his htc one, and his phone does the same thing.

    Baffling?!
  8. Thread Author  Thread Author    #8  

    Default Re: YouTube not working

    Have you tried the fix I posted?
  9. #9  

    Default Re: YouTube not working

    Quote Originally Posted by morami View Post
    Have you tried the fix I posted?
    I will try it tomorrow as I spent all day talking to techs to no avail.

    Sent from my HTCONE using Tapatalk
  10. #10  

    Default Re: YouTube not working

    Quote Originally Posted by morami View Post
    Have you tried the fix I posted?
    Unbelievable! I spent an hour online, an hour on the phone and two and a half hours at the Sprint store with techs that could not figure this out. I come on here, and in two minutes all my song apps work as well as YouTube. I greatly appreciate this thank you!
    kct1975 likes this.
  11. Thread Author  Thread Author    #11  

    Default Re: YouTube not working

    No problem, we're all living in the same world.
    ANDROID WORLD!
    You're very welcome.

    Posted via Android Central App
  12. #12  

    Default Re: YouTube not working

    I have come to find out that Sprint support is useless. At least every time I have needed to call them.
  13. #13  

    Default Re: YouTube not working

    My YouTube isn't working I go to play a video and it shuts down and says YouTube isn't responding I'm on a nexus 7 from which I'm posting from :/

    Sent from my Nexus 7 using Tapatalk
  14. #14  

    Default Re: YouTube not working

    Sprint just released a stability update and it fixes the YouTube problem!

    Posted via Android Central App
  15. #15  

    Default Re: YouTube not working

    Quote Originally Posted by Jimmy Walker View Post
    Sprint just released a stability update and it fixes the YouTube problem!

    Posted via Android Central App
    I think I'm done updating this phone for now. Right after updating is when the Pandora and You tube problems occurred.
  16. #16  

    Default Re: YouTube not working

    you can view youtube videos using ANONWEBS WEB PROXY
  17. #17  

    Default Re: YouTube not working

    Thanks, morami! Nothing else I tried worked. This did the trick.
  18. #18  

    Default Re: YouTube not working

    Samsung Galaxy S3 Wifi is the culprit: A ha the Samsung S3 wifi might be the culprit! it might interfere the radio frequency (every 10s) and break my wifi on XOOM. It is why a disable/enable wifi on XOOM resolve the connection problem.

    We then disable Wifi on our Samsung S3, since then all youtube video (incl those with 2-3h long) play smoothly again like the old day.

    Conclusion: So friends, if you want to run youtube again on your tablet just disable wifi on your Samsung smartphone. And if you use youtube on your samsung smartphone, please help me to push Samsung to fix the issue.

    If you want to read the whole istory, pls click:
    chezmoi dot dk
    Why-does-youtube-on-my-android-stop-to-work-after-10min.doc

    GL
    Tuan
  19. #19  

    Default Re: YouTube not working

    I have try to work you tube on my phone no luck .it keep going around in cycles,i have virgin moblie as my carrier.i try uninstall and install it again know luck clear cookied no luck. So i try me sister phone ths same problems.but she have straight talk.can anyone help me.

Similar Threads

  1. URGENT Nexus 5 not starting
    By SuperRecoder123 in forum Google Nexus 5
    Replies: 20
    Last Post: 12-20-2014, 10:27 AM
  2. S Voice - Hi Galaxy feature does not work with Kit Kat
    By tee52 in forum Sprint Samsung Galaxy Note 3
    Replies: 1
    Last Post: 06-05-2014, 01:45 PM
  3. Pandora no longer working on this phone
    By kostnkost in forum HTC One (M7)
    Replies: 9
    Last Post: 04-15-2014, 11:04 PM
  4. Galaxy s3 Battery Meter not showing apps?
    By megs3019 in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 2
    Last Post: 03-24-2014, 01:48 PM
  5. Replies: 0
    Last Post: 03-16-2014, 04:48 PM

Posting Permissions