1. Mmarc406's Avatar
    I've only had my Lg G2 for a month or two and I'm already having issues with the phone. In addition to random freezing, my keyboard has now stopped opening when I'd like to input text. For example, if I click to respond in a text or in a search bar, on social media to post a status, type emails, etc... the box for the keyboard that should pop up on the bottom of the screen so I can enter my text, does not pop up, leaving me no way to input text. This issue was happening sporadically before, but now I cannot even get the keyboard to show up no matter what I do. I've done the soft reset (hold the power button down until it resets), I've updated the prl and profile, checked for system updates, etc... and nothing is helping. Any suggestions??? I use my phone for work so I really need to get this issue fixed asap! Thanks
    Delirious D likes this.
    12-19-2013 08:48 AM
  2. soulgrnd's Avatar
    I use SwiftKey and havent had any problems with the keyboard or freezing. Have you tried a hard reset? Return to stock kind of deal?
    12-19-2013 09:29 AM
  3. Delirious D's Avatar
    I've only had my Lg G2 for a month or two and I'm already having issues with the phone. In addition to random freezing, my keyboard has now stopped opening when I'd like to input text. For example, if I click to respond in a text or in a search bar, on social media to post a status, type emails, etc... the box for the keyboard that should pop up on the bottom of the screen so I can enter my text, does not pop up, leaving me no way to input text.
    Same here ive had my phone since Feb. and I notice this happening its kind of annoying.. like where the keyboard should be stays blank.. I Have to closed out all apps a couple times before it comes up again even if sms is the only app open.. I use stock keyboard with swipe...

    Another REALLLLLLLYYYYY annoying thing is when I texting back and forth with someone I go to open up the thread again and im back at the VERY 1ST msg from like WEEKS!!! ago.. I have to scroll all the way down to read the msg.. ive started deleting my msgs to avoid that but I shouldn't have to..
    04-03-2014 11:33 PM
  4. gerryf19's Avatar
    Never had the keyboard issue...did yOu Go into settings and swap keyboard? Does it still happen?

    The second I do have happen. That is stock messaging app behavior, it seems. You can always use a different msg app.
    Delirious D likes this.
    04-03-2014 11:40 PM
  5. Delirious D's Avatar
    Never had the keyboard issue...did yOu Go into settings and swap keyboard? Does it still happen?
    ima have a blonde moment... what do you mean by swap it? swap it with what?
    04-03-2014 11:46 PM
  6. Jimmy Gillentine's Avatar
    It did it to me all the time on Jellybean. But since upgrading to KitKat it loads much faster now.

    Posted via Android Central App
    Delirious D likes this.
    04-04-2014 01:01 AM
  7. carrot0115's Avatar
    Maybe you should download another input app.
    Delirious D likes this.
    04-04-2014 02:45 AM
  8. BecomingDeath13's Avatar
    I used to have an issue on my nexus s where I couldn't cue up the keyboard. Turns out somehow it would get deselect, usually after a battery pull. Did you check settings to make sure you have an input method selected?

    -Adam-
    Sent from my LG-LS980.
    Delirious D likes this.
    04-04-2014 02:55 AM
  9. depechemodegurl's Avatar
    Same here ive had my phone since Feb. and I notice this happening its kind of annoying.. like where the keyboard should be stays blank.. I Have to closed out all apps a couple times before it comes up again even if sms is the only app open.. I use stock keyboard with swipe...

    Another REALLLLLLLYYYYY annoying thing is when I texting back and forth with someone I go to open up the thread again and im back at the VERY 1ST msg from like WEEKS!!! ago.. I have to scroll all the way down to read the msg.. ive started deleting my msgs to avoid that but I shouldn't have to..
    I had this issue as well, what I did to fix it was go into settings-language and input-under keyboards uncheck all keyboards except the one you use- reboot. Also, as a side note it happened mostly if my keyboard was Swype.

    The message thing I had happen randomly to me on jb but not so far on kk. Hope it's gone for good because it is a pain in the ***

    Rockin my LG G2
    Delirious D likes this.
    04-04-2014 08:39 AM
  10. Delirious D's Avatar
    THANK YOU ALL

    I will try the unchecking thing.
    I went to play store and downloaded swiftkey got high reviews hopefully that helps....

    still on JB waiting on KK to hit my phone...
    04-04-2014 09:50 AM
  11. BecomingDeath13's Avatar
    SwiftKey is a fine keyboard. It's really the only one I use. Just to let you know though. The free version is only a 30 day trial. Some people tend to overlook that and then flip when it ends. Lol


    -Adam-
    Sent from my LG-LS980.
    Delirious D likes this.
    04-04-2014 02:04 PM
  12. Jimmy Gillentine's Avatar
    I like the Swype keyboard. It did lag a lot on JB. But that had been fixed with the KitKat update.

    Posted via Android Central App
    Tritonemusic likes this.
    04-04-2014 02:41 PM
  13. gerryf19's Avatar
    ima have a blonde moment... what do you mean by swap it? swap it with what?

    I meant go MENU>SYSTEM SETTINGS>LANGUAGE & INPUT and then change the Default keyboard from LG KEYBOARD to either ANDROID aosp or SWYPE. See if that fixes it, then switch it back
    Delirious D likes this.
    04-04-2014 11:16 PM
  14. Delirious D's Avatar
    SwiftKey is a fine keyboard. It's really the only one I use. Just to let you know though. The free version is only a 30 day trial. Some people tend to overlook that and then flip when it ends. Lol


    -Adam-
    Sent from my LG-LS980.
    Im trying the swiftkey now... have to get used to it..
    BecomingDeath13 likes this.
    04-07-2014 10:27 AM
  15. Amrb5's Avatar
    I had the same problem and it was driving me insane! This is a problem with your Swype keyboard. You will need to go to settings>apps>Swype and then clear data. This will also clear any saved words in your dictionary (basically all swear words for me). It should start working fine after that.
    Delirious D likes this.
    06-21-2014 09:24 PM
  16. Delirious D's Avatar
    I had the same problem and it was driving me insane! This is a problem with your Swype keyboard. You will need to go to settings>apps>Swype and then clear data. This will also clear any saved words in your dictionary (basically all swear words for me). It should start working fine after that.
    F***ING A that worked....

    THANK YOU
    I already suck at on screen keyboard (coming from 4 yrs of BB) so swipe is my only hope.. hahahhaa
    swiftkey is nice but I like swype better
    07-23-2014 10:42 PM
  17. allie cinino's Avatar
    Ya the same thing happened to me but I have the LG G7 tablet. ITS SO ANNOYING!!
    06-30-2016 09:56 PM

Similar Threads

  1. Samsung Galaxy Tab 3 not turning on
    By David Mansfield1 in forum Samsung Galaxy Tab 3
    Replies: 2
    Last Post: 12-19-2013, 05:42 AM
LINK TO POST COPIED TO CLIPBOARD