Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Having problems with charging

    I have been having an issue with my G2 lately. While my charger is plugged in with OEM charger, it will disconnect itself and connect back. It does this while being connected and I have inspected the cables and there are no visible signs of damage. I have reset it up to a soft reset and am wondering if I should do a hard reset which I really don't want to do. I really like this phone but it annoys me that it continuously disconnects and connects. Is anyone else having an issue with this? I have also searched online to find a possible solution but to no avail. Thanks
  2. #2  

    Default Re: Having problems with charging

    Have you tried using a different cable? That could isolate which connector is at fault.
  3. #3  

    Default Re: Having problems with charging

    Had this problem with an older charger and cable, but certainly not the one that came with the phone. I agree with ginglish, try a different cable.

    Sent from my LG-LS980 using AC Forums mobile app
  4. #4  

    Default Re: Having problems with charging

    Quote Originally Posted by Mikey47 View Post
    Had this problem with an older charger and cable, but certainly not the one that came with the phone. I agree with ginglish, try a different cable. Yeah same as mikey. If i use a charger that isnt the oem charger my phone will do this but i havent seen the problem occur using the oem charger tho. Kinda odd

    Sent from my LG-LS980 using AC Forums mobile app

Similar Threads

  1. Best SMS Replacement with number notification
    By tlenzen in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 01-14-2014, 08:06 AM
  2. How do Apps send update notice without my phone having WiFi or Data?
    By hell911 in forum General News & Discussion
    Replies: 7
    Last Post: 01-13-2014, 04:18 AM
  3. 2 Phones, 1 problem.
    By SantaPanda in forum HTC EVO 3D
    Replies: 1
    Last Post: 01-10-2014, 05:51 PM
  4. Did Kies EVER work with .OST file in Outlook?
    By TOBusa in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 01-10-2014, 04:07 PM
  5. Sony Xperia T not charging with certain USB cables
    By mrinc in forum Sony Xperia TL
    Replies: 1
    Last Post: 01-10-2014, 03:28 PM

Posting Permissions