1. shaleaux's Avatar
    Everytime i send a smiley (from the list on the bottom left corner, not the insert smiley option) it shows up as question marks for the recipient. How do i fix this?
    03-13-2014 09:42 AM
  2. VDub2174's Avatar
    Does their phone support those emoji's?
    03-13-2014 11:39 AM
  3. LGElectronics's Avatar
    Hi shaleaux, We would need a few pieces of information to look into this further. Are you using the native Messaging app, Hangouts, or some other third party messaging application? Are you sending SMS or MMS? What device and carrier is on the receiving end? ^SM
    03-13-2014 06:48 PM
  4. shaleaux's Avatar
    Yes, im using the normal massaging that comes with the phone, the recipient has the same phone and we both have sprint. I assume its sms, but im not sure how to tell.
    03-13-2014 07:05 PM
  5. shaleaux's Avatar
    Yes, im using the normal massaging that comes with the phone, the recipient has the same phone and we both have sprint. I assume its sms, but im not sure how to tell.
    03-15-2014 07:03 PM

Similar Threads

  1. Replies: 10
    Last Post: 10-04-2014, 01:19 AM
  2. Purchased magazine not showing up
    By Ion66 in forum Google Nexus 5
    Replies: 3
    Last Post: 04-01-2014, 11:14 AM
  3. Freezing up
    By lorenzo michael Jr in forum Virgin Mobile Optimus V
    Replies: 4
    Last Post: 03-20-2014, 12:44 PM
  4. Replies: 5
    Last Post: 03-18-2014, 06:36 AM
  5. Textra (and Emoji Plugin) not working on Moto X?
    By SpikeJones in forum Android Apps
    Replies: 2
    Last Post: 03-13-2014, 04:11 PM
LINK TO POST COPIED TO CLIPBOARD