1. Leadfarmert92's Avatar
    Everytime i reply to a message my touchscreeen keyboard vibrates and i cant figure out how to get it to stop...... HELP PLEASE
    04-29-2013 10:18 AM
  2. ILJG's Avatar
    Hi there
    Don't know if you have an answer yet, I am new to the site. But you have to go under Sounds and uncheck the audible touch tones box and it stops the vibrating on your key pad. It will still vibrate if you have a pattern security lock on your phone, but not when you touch the key pad.
    05-12-2013 12:18 PM
  3. Ynna Fudotan's Avatar
    You go to settings. Then go to sound. Click vibrate intensity. After you get there. There should be three things. Call, notification, and haptic fredback. Go to haptic feedback. And finally. Put it all the way to the left side
    06-18-2013 02:18 AM
  4. Sandeep Saboo's Avatar
    I cant see the option of vibtration intensity in settings/sound menu...is there any other way to address this?
    12-12-2013 04:10 AM
  5. mrsmumbles's Avatar
    Is it there under haptic feedback? It might be in Sounds in the phone Settings

    Sent from my Nexus 5 using Tapatalk 2
    12-12-2013 07:26 AM
  6. latenitec1's Avatar
    Every one of the other answers were guesses. I have a photon Q and, I tried each of those.
    I don't think the settings described were ever implemented on the Photon Q.

    The only thing I found that worked was to download a free widget called Silent Toggle from the Play Store. This app add a third feature on you volume down button (reduce volume, vibrate or NoSound and No Vibrate). Without this app the only options on the volume button are reduce volume or vibrate.
    12-13-2013 04:11 AM
  7. EviI's Avatar
    Go to Settings > Language and input > then go to the settings of your keyboard and in there, untick 'Vibrate on keypress'

    Sent from my Nexus 5 using Tapatalk
    Dipankar Karn likes this.
    12-13-2013 04:13 AM
  8. amar bikram nayak's Avatar
    Everytime i reply to a message my touchscreeen keyboard vibrates and i cant figure out how to get it to stop...... HELP PLEASE
    02-20-2014 10:13 PM
  9. jmbicalho's Avatar
    Hi Amar,

    Have a look at this: Motorola Moto X User Guide
    It help me...
    02-21-2014 08:10 PM
  10. Kunalgupta0002's Avatar
    Hi,

    Go to System settings , language & input , settings for the keyboard you are using and you can turn off the vibrate on key press.Hope it helps.
    sonasona likes this.
    09-12-2014 09:41 AM
  11. Riahh Lynn's Avatar
    I have an Android. A ZTE Z998 and every time I type, my keyboard vibrates. Its very irritating!!! Please help!! ASAP!
    12-01-2014 03:17 AM
  12. sonasona's Avatar
    thanks.
    12-11-2014 09:51 AM
  13. Dipankar Karn's Avatar
    Currently I am using moto e, previously HTC explorer but more or less I found the same procedure:

    PRESS THE MIKE BUTTON/RECORDING BUTTON ON KEYPAD ON YOUR MOTO E/ OR MIGHT BE IN ANY OTHER SMART PHONE FOR FEW SECONDS THEN LEAVE IT. ONE OPTION WILL COME LIKE 'GOOGLE KEYBOARD SETTINGS' PRESS IT THEN UNPRESS 'VIBERATE ON KEYPRESS'. NOW YOU GET THE RESULT.

    press recording button on keypad > google keyboard setting > unpress 'viberate on keypress'
    02-23-2015 10:09 PM
  14. Hareesh S's Avatar
    Settings -> Languages & input -> press settings icon of google keyboard -> Preferences -> Vibrate on keypress (uncheck)

    Available for 4.4.4 kitkat.
    07-22-2015 05:59 AM
  15. MrsDiaz86's Avatar
    Go to Settings > Language and input > then go to the settings of your keyboard and in there, untick 'Vibrate on keypress'

    Sent from my Nexus 5 using Tapatalk
    Thank you! That worked perfectly on my Moto E. . It's a silly little thing that was so annoying!
    01-18-2016 11:21 PM
  16. zweib's Avatar
    After much searching, this worked for me:
    Settings - Keyboards - Google keyboard (long press) - Preferences - Vibrate on keypress (unselect)

    (AT&T ZTE Maven "go-phone")
    01-23-2016 04:31 PM
  17. Graciela Soto's Avatar
    settings -> languages & input -> press settings icon of google keyboard -> preferences -> vibrate on keypress (uncheck)

    available for 4.4.4 kitkat.
    thanks a lot for this!
    05-23-2016 03:27 AM
  18. Joe Jac1's Avatar
    Go to Setting and then Language and Input then Keyboard Input. Must be somewhere there
    08-14-2016 12:41 PM

Similar Threads

  1. How do I get my PC to recognize the Nexus as a drive?
    By bbhybridchris in forum Verizon Galaxy Nexus
    Replies: 14
    Last Post: 12-29-2011, 08:47 PM
  2. How do you get the device to see photos in sub folders?
    By tony bag o donuts in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 12-25-2011, 03:27 AM
  3. [SwiftKey] How do you get the SwiftKey voice commands to work?
    By greydarrah in forum Keyboards
    Replies: 4
    Last Post: 10-15-2010, 04:27 PM
  4. How do I get the OTA to work?
    By kartoonstew in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 10-01-2010, 09:43 PM
LINK TO POST COPIED TO CLIPBOARD