Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    nismo_tuner125's Avatar

    Posts
    13 Posts
    Global Posts
    20 Global Posts
    ROM
    CM7.1 (by TheKraven)

    Default Vibration works intermittently

    So I just bought a Photon Q less than a week ago and so far I can say that I love this phone. Easy to unlock the bootloader and quickly rooted and running CM 10.1 But the problem comes in when I realized that the vibration motor decides to stop working every now and again, and a flick or tap on the back of the phone gets it to work again. I've also noticed that possibility after it sits for a good while (lastly not working), sometimes it'll decide to work upon receiving a text. I got it off of eBay and fortunately the seller accepts returns but has a 10 percent restocking fee. But I don't know if I should just pay it and get another (or different phone altogether that's reasonably priced.. S3 maybe? ) or just tolerate the fact that the vibration works maybe 80 percent of the time. Whatever the case, I've quickly been spoiled by LTE, coming from an S2 where I never got 4G wimax service. Any suggestions?

    Sent from my XT897 using AC Forums mobile app
  2. #2  

    Default Re: Vibration works intermittently

    My Photon Q does the same thing. When it first started to fail I noticed it just felt somewhat weak. Then it started not working at all, tapping on the back around the area of the motor (just above the speaker) sometimes got it working again for a short time. Now when it does work it still feels weak and sometimes doesn't work at all. Or it will vibration for a split second and stop before completing the whole pattern.

Similar Threads

  1. Google+ Auto Backup not working in stock gallery?
    By AndysProfile in forum Samsung Galaxy S II
    Replies: 3
    Last Post: 01-28-2014, 09:00 PM
  2. Zagg flex keyboard won't work since update of 4.3
    By yvehs in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 08-30-2013, 04:47 PM
  3. Replies: 30
    Last Post: 08-04-2013, 03:45 AM
  4. ZaggKeys Flex no longer working after 4.3
    By Anonne in forum Google Nexus 7 Tablet (2012)
    Replies: 4
    Last Post: 08-01-2013, 04:36 PM
  5. TWC TV App doesn't seem to work
    By krighton in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 07-31-2013, 02:21 AM

Posting Permissions