1. Linkchomp's Avatar
    I just rerooted my phone and before I powered it off, I installed the Oxygen ROM and the tethering fix through manual download through Clockwordmod along with restoring my data through nandroid.

    But it's been sitting at the bootscreen for like five minutes now where the logo will occasionally flash. is it supposed to do that?

    I did a battery pull after two minutes the first time.
    09-03-2011 01:58 AM
  2. DeathsArrow's Avatar
    Usually means a bad flash. Did you boot it up before doing the tethering fix or data restore?
    09-03-2011 08:53 AM
  3. digitalslacker's Avatar
    If you weren't coming from a previous version of Oxygen then you need to make sure you Wipe Data & Cache...that will stop most issues like this. The first boot will always take a lot longer than usual

    The only time you can usually get away with just wiping Dalvik is if you are upgrading to a newer version of the same ROM, sometimes you can't even do that depending on the changes in the upgrade.
    09-03-2011 09:01 AM
  4. Linkchomp's Avatar
    thanks, only thing i recall doing was wiping my system after i rooted again.

    I'll remember to do that next time.

    I didn't boot it before restoring and apply the patch, which probably explains why the nandroid restore wouldn't work, but i did a titanium backup before hand.

    Only thing wrong now is the tethering not working. Says something about driver not found.

    I'm slowly catching on though.
    09-03-2011 10:21 AM
  5. Paul627g's Avatar
    Let me add to some of what has already been said.

    Always do an initial boot after you flash the ROM/kernel/gapps. Do your initial boot cycle, power down then go back in and continue with your restores and other CWM flashes.

    As far as the wipes are concerned. Always when coming from a different ROM wipe everything data/cache/dalvik. Themes, kernel changes, etc updating the same ROM to a newer version you must at least wipe cache partition/dalvik cache.

    I have found it best practice to have PDAnet installed on both my phone and my computer. It makes all these connection headaches related to drivers or Windows 7 issues go away. I really wish I had tried this on my Epic it might have resolved so many failed attempts due to connection issues related to Sammy's poor drivers.

    Last but never the least... ALWAYS MAKE A NANDROID BACKUP BEFORE DOING CHANGES. I know its a whole 5 minutes of our time that we never seem to want to part with to make these backups but trust me they will at some point dig you out of trouble from a failed flash, bad fc or something that borks your system.
    09-03-2011 12:02 PM
  6. Linkchomp's Avatar
    well it works now, blazingly fast Oxygen rom is but my wifi and tethering isn't working. So yeah I'm going to do both a nandroid and a titanium backup. Never hurts tl do both. When wiping data and dalvek cache, how dk i do that through clockwork mod?
    09-09-2011 08:48 AM
  7. joebarkho's Avatar
    in the recovery, you'll see in the main menu under factory rest to wipe cache, then in advanced at the bottom, youll see wipe dalvik
    09-11-2011 10:29 AM
LINK TO POST COPIED TO CLIPBOARD