Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Question Can I fix this? I messed up

    I tried to unroot my phone back to factory settings. The guy who owned the phone before me had installed nova launcher and apex launcher and I wanted to remove them. I tried all sorts of stuff. I have a mac. I even got access to a PC so I could use One Click Back to Stock. Nothing worked.

    Long story short, I for some stupid reason ended up formatting the SD card, system, cache, data, and boot. Now it wont let me do anything. I am now stuck with a really annoying 16GB usb storage device. Can I fix this? How, and please be detailed because I am a serious ing noob.
  2. #2  
    hlxanthus's Avatar

    Posts
    1,790 Posts
    ROM
    RasbeanJelly/DanteRom v4

    Default

    Under mounts and storage there is an option to mount USB that you can use to side load a rom. If you want stock, look for Pete Alphonso s rooms for the crespo4g. Once you get your phone back up and running you can decide if you want to unroot.

    Sent from my Crespo4G using Tapatalk 2
  3. #3  
    mattg67's Avatar

    Posts
    82 Posts
    ROM
    Stock

    Default Re: Can I fix this? I messed up

    I always suggest people learn to use fastboot, I know people like the easy one click options but do a little work, learn some things and you will better off IMO.

Posting Permissions