11-29-2012 01:16 AM
400 ... 1112131415 ...
tools
  1. hlxanthus's Avatar
    That was without flashing the battery mod? Or with it?

    Sent from my Nexus S 4G using Tapatalk 2
    The battery mod is included on the newest version.
    08-17-2012 11:03 AM
  2. moonoverparma00's Avatar
    What are you guys' kernel/clock settings. I have tried and tried since this was reported and cannot reproduce any camera/gallery lag.

    Fyi I am unable to run the stock kernel....... phone wont even boot up so I can't test with that. I have a botched boot partition and can only run AirKernel because its small enough in size to miss the bad blocks. Been this way from day one of our build. Just hoping I don't end up with a full brick one of these days.


    Edit - nevermind, it just happened out of the blue. I see what you are talking about.
    I'm running Airkernal also. Clock speeds are what ever its set at because I don't change that.
    08-17-2012 11:20 AM
  3. flipfone's Avatar
    The battery mod is included on the newest version.
    The um "stock "battery mod.

    Sent from my Nexus S 4G using Tapatalk 2
    08-17-2012 12:54 PM
  4. lyingfromyou's Avatar
    08-17-2012 03:03 PM
  5. hlxanthus's Avatar
    The um "stock "battery mod.

    Sent from my Nexus S 4G using Tapatalk 2
    Well, duh!! That makes loads more sense LOL

    As for that, I believe that was made from an earlier version of this rom and source may have changed since it was created. We will have to wait for Jstntp to wieght in before we know for sure though.
    08-17-2012 04:03 PM
  6. flipfone's Avatar
    Lol yep. I reflashed the ROM. All better now.



    Sent from my Nexus S 4G using Tapatalk 2
    08-17-2012 04:25 PM
  7. Paul627g's Avatar
    Always best to only use addon's/flashables that are "version" specific to match. Especially when there are source changes that can alter the slightest thing causing problems.
    jstntp likes this.
    08-17-2012 07:15 PM
  8. jstntp's Avatar
    Yes paul is correct as always....... and truthfully I've been slacking on this thread and build. Been busy with some non-android things. Ill remove that stock battery mod for now and have a new one ready when we release the next build. Sorry for the inconvenience.

    Also, for those of you experiencing lag, and I mean bad lag throughout the rom not just the camera/gallery app........ please make sure you have the google backup/restore service turned OFF in settings. If installing this rom from a clean wipe, uncheck both options when prompted on boot up from the get go. I believe I've pinpointed the lag issues to this service and if there is a fix we will find it at some point. Honestly, it may be a google issue though, not too sure.

    One more thing...... most of you already know this from hanging around here at AC, but Paul627g is the MAN! While I have not been able to work on this build recently, he has put more man HOURS into it than anyone would believe. He's a maniac, lol. So again, THANK YOU Paul!!

    We will see about getting you all a new build as soon as possible.
    08-17-2012 08:01 PM
  9. moonoverparma00's Avatar
    Yes paul is correct as always....... and truthfully I've been slacking on this thread and build. Been busy with some non-android things. Ill remove that stock battery mod for now and have a new one ready when we release the next build. Sorry for the inconvenience.

    Also, for those of you experiencing lag, and I mean bad lag throughout the rom not just the camera/gallery app........ please make sure you have the google backup/restore service turned OFF in settings. If installing this rom from a clean wipe, uncheck both options when prompted on boot up from the get go. I believe I've pinpointed the lag issues to this service and if there is a fix we will find it at some point. Honestly, it may be a google issue though, not too sure.

    One more thing...... most of you already know this from hanging around here at AC, but Paul627g is the MAN! While I have not been able to work on this build recently, he has put more man HOURS into it than anyone would believe. He's a maniac, lol. So again, THANK YOU Paul!!

    We will see about getting you all a new build as soon as possible.
    Thank you Paul!!! Thank you both. I'm absolutely loving jellybean on this phone. I can only imagine how awesome it is on the duel core galaxy nexus. But thank you guys for your hard work. I for one really appreciate it.
    jstntp and Paul627g like this.
    08-17-2012 08:27 PM
  10. kevincwelch's Avatar
    You know, I've been running relatively bug free since fishing Air #186 weekly. Only infrequent and random camera FCs. No others. Using the deadline I/O, interactive governor and 200/1200 clock speeds.

    JB is a little slower than ICS, and ICS is slower than GB on this phone.

    I have a belief that this phone was really optimized for GB. Maybe I'll do a factory reset to 2.3.4 and see for myself.... :-)

    In all seriousness, this ROM has been running fine.
    jstntp likes this.
    08-17-2012 11:26 PM
  11. TOOLEY's Avatar
    Fanfastic Work
    jstntp likes this.
    08-17-2012 11:53 PM
  12. mxl360's Avatar
    OC to 1.4ghz .. pretty snappy on JellyBean if you ask me

    You know, I've been running relatively bug free since fishing Air #186 weekly. Only infrequent and random camera FCs. No others. Using the deadline I/O, interactive governor and 200/1200 clock speeds.

    JB is a little slower than ICS, and ICS is slower than GB on this phone.

    I have a belief that this phone was really optimized for GB. Maybe I'll do a factory reset to 2.3.4 and see for myself.... :-)

    In all seriousness, this ROM has been running fine.
    08-18-2012 01:05 AM
  13. Paul627g's Avatar
    Ya Kevin I think you nailed it... This phone was built on GB and I think that is what its suited to run the best.. Every time I restore my NS4G back to bone stock I'm still impressed with how snappy it is....
    08-18-2012 10:23 AM
  14. superblast's Avatar
    Also, for those of you experiencing lag, and I mean bad lag throughout the rom not just the camera/gallery app........ please make sure you have the google backup/restore service turned OFF in settings. If installing this rom from a clean wipe, uncheck both options when prompted on boot up from the get go. I believe I've pinpointed the lag issues to this service and if there is a fix we will find it at some point. Honestly, it may be a google issue though, not too sure.
    I was having major lag with a couple versions of this ROM and finally had to switch which was disappointing because I really liked your build. I always do a complete wipe before installing any ROM (including the format of /boot and /system). I did have both options checked when I went through the setup process on first boot up so that explains it.

    However, I also had both options checked during setup of my current ROM (R5 of [ROM] [NS4G] [AOSP] 4.1.1 JRO03L - Updated 8/11/2012) and haven't experienced any lag whatsoever.

    Not griping at all, just hoping you might be able to use that info to get to the bottom of the lag issue.
    08-18-2012 10:53 AM
  15. ericbudz22's Avatar
    I haven't experienced much lag on this, but randomly it will completely lock up and only a battery pull will get it to respond. I do a complete wipe whenever i install a new rom, but i leave all of my stuff from the sd card.
    08-19-2012 06:01 PM
  16. plee82's Avatar
    Do you guys see your Google account in the Backup and Reset settings? I see only Backing up to private-debug only cache...

    Sent from my Nexus S 4G using Android Central Forums
    08-19-2012 10:11 PM
  17. flipfone's Avatar
    That's what I see too...... that must be why it doesn't restore my apps.

    Sent from my Nexus 7 using Android Central Forums
    08-20-2012 10:36 AM
  18. Paul627g's Avatar
    Do you guys see your Google account in the Backup and Reset settings? I see only Backing up to private-debug only cache...

    Sent from my Nexus S 4G using Android Central Forums
    That's what I see too...... that must be why it doesn't restore my apps.

    Sent from my Nexus 7 using Android Central Forums
    I'm sure when jstntp gets a chance he will look into this for you. I'm going to throw out a wild guess it could be something in the build.prop he needs to edit/change.. Then again I could be way off base but I don't see this being a real big thing to resolve for the next build.

    By the way the next build will be coming soon. jstntp and I have both been working on getting some goodies added in to make the next build more interesting while still trying to maintain good stability and not go over board on the mods.

    Stay tuned
    david Young likes this.
    08-20-2012 10:41 AM
  19. flipfone's Avatar
    Awesome! If you need a beta tester, im always available.
    08-20-2012 10:56 AM
  20. Paul627g's Avatar
    Googled this issue on the backup and restore problem and here is what I came up with...

    1. Uncheck the backup option in backup & reset options.
    2. Exit and reboot into CWM/TWRP
    3. Fix permissions (normally found under advanced option) and reboot.
    4. Open a terminal (download one from the Play Store like, Terminal Emulator) and type the following:
    Code:
    su (press enter)
    bmgr transport com.google.android.backup/.BackupTransportService (press enter)
    (exit terminal)
    5. Go back to settings, under backup & reset options and check the box for backup, and select your account.

    Hope this helps.. We'll see about getting this fixed in the next build.
    jstntp, hlxanthus and flipfone like this.
    08-20-2012 11:00 AM
  21. jstntp's Avatar
    V2.3 will be released tonight as long as I don't run into any issues while testing it today. Thanks for everyone's patience.
    08-21-2012 09:53 AM
  22. kevincwelch's Avatar
    V2.3 will be released tonight as long as I don't run into any issues while testing it today. Thanks for everyone's patience.
    Are you finally calling it jellybutt?
    Paul627g, charn65 and jstntp like this.
    08-21-2012 07:47 PM
  23. jstntp's Avatar
    Are you finally calling it jellybutt?
    lol...... yes!

    Sorry for the delay on v2.3, I had to rebuild it last night as I discovered that my attempt to fix Mms split did not work. Will test again today and hopefully tonight there will be some JellyButt for everyone!!



    Edit - Uggggg.......... sms split still busted! I'm going to release as is later for now.
    hlxanthus and david Young like this.
    08-22-2012 08:11 AM
  24. moonoverparma00's Avatar
    lol...... yes!

    Sorry for the delay on v2.3, I had to rebuild it last night as I discovered that my attempt to fix Mms split did not work. Will test again today and hopefully tonight there will be some JellyButt for everyone

    Edit - Uggggg.......... sms split still busted! I'm going to release as is later for now.


    Not to insult you, but what is the difference between your rom's and cm10? I honestly don't know.
    08-22-2012 04:02 PM
  25. hlxanthus's Avatar
    Not to insult you, but what is the difference between your rom's and cm10? I honestly don't know.
    Cyanogenmod is a heavily modded version of aosp source. This ROM is essentially pure aosp, with bug fixes and a few light mods thrown in.

    Sent from my Nexus S 4G using Tapatalk 2
    jstntp likes this.
    08-22-2012 04:25 PM
400 ... 1112131415 ...
LINK TO POST COPIED TO CLIPBOARD