Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
Like Tree2Likes
  • 2 Post By jstntp
  1. Thread Author  Thread Author    #1  

    Default Stable build CM10 lost everything Google

    Can anyone help???
    Loaded the latest stable build of CM10 and nothing Google worked. Then I did a factory reset... that made it worse! It deleted everything Google from my phone. No play market, can't sync to my contacts... nothing!
    How is this a stable build???
  2. #2  
    jstntp's Avatar
    AC Forums Android Developer

    Posts
    1,718 Posts
    ROM
    aosp - JellyBean

    Default Re: Stable build CM10 lost everything Google

    Did you flash gapps after flashing the rom? If not then that's your problem. Cm10 does not contain google apps.... they must be flashed separately.
    Thanked by:
    chud and mstrblueskys like this.
  3. Thread Author  Thread Author    #3  

    Default Re: Stable build CM10 lost everything Google

    I'm trying that now... THANKS!
    Do you know if it will fix the lack of syncing to your google acct on the phone for contacts?
  4. #4  

    Default Re: Stable build CM10 lost everything Google

    Quote Originally Posted by gramamoose View Post
    I'm trying that now... THANKS!
    Do you know if it will fix the lack of syncing to your google acct on the phone for contacts?
    Not positive on that to be honest but the GAPPS are a very important package. It contains many/most of the basic vanilla android apps that are required to use your smartphone. Plus the GAPPS packages are updated frequently so its a good idea to keep up to date with them. I recommend grabbing Goo Manager from the Play Store and installing that on your device. It will allow you to receive and download latest ROMs & GAPPS packages for your specific device.
    Paul
    Moderator Team Leader @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.
    Thanked by:
  5. Thread Author  Thread Author    #5  

    Default Re: Stable build CM10 lost everything Google

    Yup! It works!
    Thanks guys! And the tethering works too!
    Finally!
  6. Thread Author  Thread Author    #6  

    Default Re: Stable build CM10 lost everything Google

    OK, now the Bluetooth is having issues. Well one that I've noticed...
    When I pair to my vehicle, it no longer does music multimedia...


    Sent from my Nexus S 4G using Android Central Forums

Similar Threads

  1. Regarding stable build of CM7 ROM
    By speedtouch in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 11-27-2011, 11:05 AM
  2. 2.2 and I lost everything
    By Ms Charli in forum Verizon Fascinate
    Replies: 6
    Last Post: 04-22-2011, 04:22 PM
  3. Help: lost my Google calendars
    By nguyenhg in forum Android Applications
    Replies: 3
    Last Post: 03-08-2011, 09:17 AM
  4. lost everything!
    By JayHawk9292008 in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 02-03-2011, 04:11 PM
  5. Lost everything on my SD card
    By babracmmm in forum Verizon Droid Incredible
    Replies: 9
    Last Post: 10-10-2010, 06:00 PM

Posting Permissions