Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. Thread Author  Thread Author    #1  

    Default 4G not working

    Running CM10 stable build...
    4G either doesn't turn on at all or does for about a minute then loses the connection...
    Thanks if anyone can help!

    Sent from my Nexus S 4G using Android Central Forums
  2. #2  
    reaper2666's Avatar

    Posts
    5 Posts
    Global Posts
    11 Global Posts

    Default Re: 4G not working

    This is because Sprint has moved all 4g service to LTE and this model phone is 4G wimax, which means no more 4g for us, however if you know a flash that'll fix that i'd love to try it
  3. #3  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: 4G not working

    That's not the full story bro. Wimax is still here and probably will get faster as more of us move to lte devices but its not expanding that's all

    Sent from my Sprint Galaxy Nexus rockin 4.2.1 using Tapatalk 2
  4. #4  

    Default Re: 4G not working

    Yes he is correct. 4g (wimax) is still around and should be until 2014 I believe so your okay. Just make sure any ROM you download is specifically for the NS4G and it should still have functioning 3g/4g (wimax)

    Sent from my Galaxy Nexus using Android Central Forums
    Paul
    Moderator Team Leader @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.
  5. #5  
    reaper2666's Avatar

    Posts
    5 Posts
    Global Posts
    11 Global Posts

    Default Re: 4G not working

    I'm actually atm running full pure stock and was told by sprint less than a week ago there is NO wimax coverage in my area, south eastern ma, and not once since activating have i seen even a flicker of 4g. I also pulled there coverage map for my city and it does say there is only 3g and LTE coverage
  6. #6  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: 4G not working

    Like I said whoever never had wimax never will get it.

    Sent from my Sprint Galaxy Nexus rockin 4.2.1 using Tapatalk 2
  7. #7  
    reaper2666's Avatar

    Posts
    5 Posts
    Global Posts
    11 Global Posts

    Default Re: 4G not working

    We did have it last year, but all of our towers were upgraded to LTE as they put it, i say get rid of the old edge and ev-do service and keep the wimax since there are handsets still under contract they've seriously hurt
  8. #8  
    Mellimel22's Avatar
    Banned

    Posts
    2,466 Posts
    Global Posts
    2,518 Global Posts
    ROM
    Muzzyz 4.2.1 build

    Default Re: 4G not working

    Again wrong info bro the wimax towers are clearwires and is staying the same till 2015 they've put lte on the sprint towers. Wimax is still in effect

    Sent from my Sprint Galaxy Nexus rockin 4.2.1 using Tapatalk 2

Similar Threads

  1. Verizon 4G not working?
    By valeuche in forum Verizon HTC Thunderbolt
    Replies: 24
    Last Post: 04-27-2011, 11:50 AM
  2. 4G not working today..
    By MJFinelli@aol.com in forum Verizon HTC Thunderbolt
    Replies: 8
    Last Post: 03-25-2011, 05:19 AM
  3. anyone elses 4g not working?
    By jpdaballa in forum HTC EVO 4G
    Replies: 9
    Last Post: 02-24-2011, 09:19 AM
  4. 4G not working after Froyo Root
    By freedumb87 in forum Epic 4G Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 02-16-2011, 12:52 AM
  5. Sprint Mobile hotspot with 4g not working
    By clavodulce16 in forum HTC EVO 4G
    Replies: 14
    Last Post: 09-05-2010, 05:16 PM

Posting Permissions