06-14-2016 12:04 AM
28 12
tools
  1. Samiul Haque's Avatar
    unstalling youtube update(latest) works for me.
    thank you bro.
    06-30-2015 01:31 AM
  2. ronit2159's Avatar
    I've had the sync icon for 4 days now. I search through the forums and seen similar situations but with other phones. I unchecked auto sync on all my apps, I then turned it off and turned it back on and it went away but then came back up a min later. Is this normal for it to be syncing for days like this? Im new to Android...
    Go to settings then click on power saver and check auto sync....I hope it will go away
    02-13-2016 12:42 AM
  3. andme2's Avatar
    Thanks, you guys, for the hint on how to get rid of the sync running in the background.

    I went into Settings/Applications/All and went down the list to uninstall several app updates, including youtube. I had to reboot the phone to get rid of the sync symbol on my Lollipop phone.

    Still can't find a way to block auto updates on my handset no matter how many times I've set it to NOT do so. It's been a never-ending battle with Android OS phones!
    06-14-2016 12:04 AM
28 12
LINK TO POST COPIED TO CLIPBOARD