Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    mikiemike's Avatar

    Posts
    119 Posts
    ROM
    voodoo enhanced!

    Default Fastboot not recognized

    This is probably some where else but I'm short on time so bear with me. I installed sdk and ran sdk manager und updated everythig and installed all packages exept a couple of the real 3d and dual screen ones. Other than that, evrything that is offered. However fasboot.exe is not installed any where. I ran adb devices, and it shows my NS4G, so thats working, but when I attempt to run any fastboot commands it says that fastboot is not recognized as an external or internal command. It's freaking killing me!

    Can some one please throw me a life line here?
  2. #2  

    Default

    So there is no fastboot.exe in your Android-sdk/tools ?

    Sent from my Nexus S 4G using Tapatalk
    ReaLife1st
    Just a couple of guys that theme in their spare time.
    Follow us on Twitter
    @ReaLife1st
    @ZiggSVO
    All of our work is now tagged with [RLF]
    Like my work, or something I helped you do you can help get my kids some diapers by searching ZIGGSVO in the market.
    (Never Required but always appreciated!)
  3. Thread Author  Thread Author    #3  
    mikiemike's Avatar

    Posts
    119 Posts
    ROM
    voodoo enhanced!

    Default Re: Fastboot not recognized

    That is correct, i found another post stating that the galaxy tab section in sdk needs to be downloaded, that is one of the three that wasn't, so I am attempting to do that now. It just keeps hanging on the install. Not sure that this will fix the problem though.
  4. #4  

    Default

    Quote Originally Posted by mikiemike View Post
    That is correct, i found another post stating that the galaxy tab section in sdk needs to be downloaded, that is one of the three that wasn't, so I am attempting to do that now. It just keeps hanging on the install. Not sure that this will fix the problem though.
    Ok so fastboot I'd missing and adb had moved. I could try to just put fastboot back into the platform tools folder?

    http://db.tt/OzYpfRdX

    Sent from my Nexus S 4G using Tapatalk
    ReaLife1st
    Just a couple of guys that theme in their spare time.
    Follow us on Twitter
    @ReaLife1st
    @ZiggSVO
    All of our work is now tagged with [RLF]
    Like my work, or something I helped you do you can help get my kids some diapers by searching ZIGGSVO in the market.
    (Never Required but always appreciated!)
  5. Thread Author  Thread Author    #5  
    mikiemike's Avatar

    Posts
    119 Posts
    ROM
    voodoo enhanced!

    Default Re: Fastboot not recognized

    Ok i got if figured out, i googled fastboot for android and found a link for a guy who bundled all the android sdk tools you need with out installing sdk. Worked like a charm. I'll try to find it again real quik and post it here

    Here it is http://www.google.com/url?sa=t&rct=j...O9e2uF5BL-IJyw
  6. #6  

    Default

    Quote Originally Posted by mikiemike View Post
    Ok i got if figured out, i googled fastboot for android and found a link for a guy who bundled all the android sdk tools you need with out installing sdk. Worked like a charm. I'll try to find it again real quik and post it here

    Here it is http://www.google.com/url?sa=t&rct=j...O9e2uF5BL-IJyw
    Could of just threw my DB link in your platform tools folder but glad you got it figured out

    Sent from my Nexus S 4G using Tapatalk
    ReaLife1st
    Just a couple of guys that theme in their spare time.
    Follow us on Twitter
    @ReaLife1st
    @ZiggSVO
    All of our work is now tagged with [RLF]
    Like my work, or something I helped you do you can help get my kids some diapers by searching ZIGGSVO in the market.
    (Never Required but always appreciated!)
    Thanked by:
  7. #7  

    Default Re: Fastboot not recognized

    Funny.... My fastboot.exe just up and disappeared on me yesterday or something like that... Thought I had a real problem going on until a good friend figured out the problem that fastboot was missing...
    Paul
    Moderator Team Leader @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.
  8. #8  

    Default

    Quote Originally Posted by Paul627g View Post
    Funny.... My fastboot.exe just up and disappeared on me yesterday or something like that... Thought I had a real problem going on until a good friend figured out the problem that fastboot was missing...
    It probably went missing when you updated your sdk and all. As its not included in the 4.0 package.

    Sent from my Nexus S 4G using Tapatalk
    ReaLife1st
    Just a couple of guys that theme in their spare time.
    Follow us on Twitter
    @ReaLife1st
    @ZiggSVO
    All of our work is now tagged with [RLF]
    Like my work, or something I helped you do you can help get my kids some diapers by searching ZIGGSVO in the market.
    (Never Required but always appreciated!)
  9. #9  

    Default Re: Fastboot not recognized

    Quote Originally Posted by ZiggSeVO View Post
    It probably went missing when you updated your sdk and all. As its not included in the 4.0 package.

    Sent from my Nexus S 4G using Tapatalk
    Really... Well that would be it then....

    Thanks B U D D Y !
    Paul
    Moderator Team Leader @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.

Tags for this Thread

Posting Permissions