1. clindner's Avatar
    So, I put ICS on my Nexus, pretty nice. One thing is that when I get notifications that are set to give a tone, like email and texts, the notification tone just keeps repeating until I view the notification.

    Is this a bug, or a feature? I can't find a setting to change it!
    12-27-2011 03:43 PM
  2. somerussianguy's Avatar
    I don't have that on T-Mo's Nexus S and I haven't heard of any complaints regarding this issue before. So my guess would be a bug. I really doubt Google would make something like that a feature, that'd annoy the hell out of anybody!

    I know you can choose regular ringtones as notification ringtones, I'm not sure if those ringtones would play non-stop like receiving a phone call...just a thought.
    12-27-2011 11:27 PM
  3. clindner's Avatar
    I think that was the problem. I changed the tone and it went away.


    Sent from my Nexus S 4G using Tapatalk
    12-28-2011 08:21 AM
  4. Zottig's Avatar
    I have the Galaxy Nexus and it does the same thing so I think it's an ICS issue.

    I found if I use MP3 for notifications it doesn't loop. I have the problem however with the OGG files I brought over from my Droid R2D2 so I suspect it's an issue with the ogg format... unless it's something odd with those files specifically but even the OG Moto Droid "Drroooid" ringtone does it so I think it's just a bug with using oggs as notification tones in ICS.

    I wonder if Google is even aware of it because this post was the only mention I found of it on Google.


    Ben Lewitt
    Grand Rapids, MI
    12-30-2011 09:13 AM
  5. whippingboy's Avatar
    LOL! It's not an "issue" it's a "feature"! Enjoy!

    Seriously, that's kinda funny- glad I read about it here... I hate notifications... ones I can't stop I'd hate even more!
    12-31-2011 02:43 AM
  6. y0shi115's Avatar
    I updated to ICS a few days ago. I have been experiencing lag, as well, particularly after closing apps and returning to the home screen. I also been hearing a looping melody that goes off for no apparent reason. It woke up in the morning. No, I don't have an alarm set up. I don't know how to turn it off. I had to put the phone on vibrate when it goes off. I checked my settings, and I don't know where it is coming from. I spoke to customer service and they mentioned I should do a hard reset. I did a hard reset before I upgraded to ICS. I only installed news and social apps. The phone is not rooted and is the legitimate Samsung T-Mobile ICS firmware.

    I just checked my notifications and it mentioned that my prepaid T-mobile SIM is not compatible with Wi-Fi calling. I dismissed the notification and it finally stopped, for now.
    06-14-2012 03:57 PM
LINK TO POST COPIED TO CLIPBOARD