Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Computer USB Connect

    Haven't been able to connect to my computer to sync files since the new Ice Cream Sandwich update on my Nexus S 4G with Sprint. The click to connect USB screen doesn't even appear on my phone anymore...any ideas? Really don't want to Bluetooth everything.

    Thanks!
  2. #2  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,565 Posts
    Global Posts
    11,964 Global Posts

    Default Re: Computer USB Connect

    Go into Menu -> System Settings -> Developer Options -> Turn on USB Debugging.

    Few other things you can try:
    Use the USB ports in the back of the computer (don't use any hubs)
    Try using a different cable.. some USB cables will only charge the phone.
    Try rebooting the computer while the phones connected.

    Check the pulldown notification bar when the phone connects to the computer for the option to use the phone as a storage device.
  3. #3  
    jvai's Avatar

    Posts
    53 Posts
    Global Posts
    58 Global Posts

    Default Re: Computer USB Connect

    note: before i complained in another thread about the slow usb transfer rate, i noticed that when i updated the linux kernel installed on my computer, the transfer rate is even faster than what it was on gingerbread! (see attachment)
    Attached Thumbnails Attached Thumbnails Computer USB Connect-screenshot-2012-05-23-12-04-38.jpg  
    Last edited by j'vai; 05-24-2012 at 12:05 PM.
  4. #4  
    esoh's Avatar

    Posts
    113 Posts
    Global Posts
    141 Global Posts

    Default Re: Computer USB Connect

    I had this for awhile. I thought it was the software, but my wife has the same phone and we put the same update on it and it worked on one phone but not the other. If it continues not to work, take it back to Sprint (if you have insurance). They looked at it and replaced it with a refurb.

Posting Permissions

B