1. v8mustang's Avatar
    I have a problem with the power button. When I click it once, power off/airplane mode shows up. I actually meant to put the Nexus to sleep. When the Nexus is in sleep and I click it once, it wouldn't wake up. I had to press it quickly repeatedly for it to wake up.

    Is this hardware or software problem? The power button clicks, not that it feels nothing when I press the button.
    06-05-2012 07:13 AM
  2. philb#AC's Avatar
    No issues here with that.
    06-05-2012 11:24 PM
  3. BlackHawkA4's Avatar
    I have a problem with the power button. When I click it once, power off/airplane mode shows up. I actually meant to put the Nexus to sleep. When the Nexus is in sleep and I click it once, it wouldn't wake up. I had to press it quickly repeatedly for it to wake up.

    Is this hardware or software problem? The power button clicks, not that it feels nothing when I press the button.
    I have the same problem. I've had this problem since I got the phone back from Samsung when they fixed my speaker. I thought they jacked up my button but it went away for a month and I just started having it a few days ago.

    I think its software. If it happens again I might try a full wipe.

    Sent from my Nexus S 4G using Android Central Forums
    06-08-2012 10:21 AM
  4. BlackHawkA4's Avatar
    Pretty sure its hardware now. Was having a problem pushing it in clock work.!

    Sent from my Nexus S 4G using Android Central Forums
    06-11-2012 12:38 AM
  5. BlackHawkA4's Avatar
    And now mine completely doesn't work anymore.
    06-11-2012 01:21 AM
  6. roheran1's Avatar
    Just had this problem. Definitely hardware. It was behaving like the button was either dead or was stuck in the pushed-in position. Took it to the repair store and had it "fixed" (they said they replaced the power button). That lasted about 2 days. Took it back in and they tried briefly to fix it again, but ended up swapping out my Nexus for another one no charge. As I understand it's a pretty common problem with these phones.
    06-13-2012 06:39 PM
  7. mrmarshall's Avatar
    I have been experiencing this exact same issue over the past couple of days with the power button attempting to go to airplane mode/power off rather than simply turning the screen on/off. It's been difficult to even get it to do anything when pressed, but it seems as though pressing the button in just the right way (after a few attempts) will allow the screen to turn on after I let it time out and turn off. This whole issue popped up pretty suddenly, without having dropped it or spilling anything on it.

    Interestingly, it will sometimes come on several seconds after I press the power button, leading me to believe it could also be software related. I've had so many issues with this phone - mostly needing to do factory resets after every major update to resolve instability issues, which is insanely annoying - and with my own troubleshooting, it's hard for me to be certain if it's a hardware or software issue.

    I will try to see if a Sprint repair store can fix it, and while I'm skeptical, I'm also cautiously optimistic. It's nice to know I'm not the only one experiencing this problem, and that it's not a new issue exclusive to a new software update... thanks for posting this!
    01-16-2013 08:55 AM
  8. Kevin OB's Avatar
    So this happened to me after the last update, Im not to much into phones and all this info but my power button started to act up. I took the battery out etc, then I just said F'it. I was able to open my phone up with the volume up or down didn't bother me until I started dailing numbers while I was walking. About 2 months after the update current version 4.1.1 it just started working again. Its been about 6 months since and now today my phone is back at it. Unresponsive power button works every now and then with the volume + power button to turn on. It seems to only work after I turn my ringer volume up with the side buttons and then I can click power button to turn screen off.

    Only thing new I have done was ROOTED my phone, installed SuperSU, and Titanium backup from a youtube video followed it in strict detail. Don't know if that matters. Version 4.1.1 build number JRO03R < this looks new.
    02-16-2013 09:40 PM
  9. geoffzilla's Avatar
    I had this problem last year. I brought it into a Sprint store and was told it was a hardware issue. Their tech people said it was a known issue, and replaced it without any guff.
    03-28-2013 03:44 PM
LINK TO POST COPIED TO CLIPBOARD