Page 2 of 5 FirstFirst 12345 LastLast
Results 26 to 50 of 125
Like Tree1Likes
  1. #26  
    Ryuuie's Avatar

    Posts
    415 Posts
    Global Posts
    414 Global Posts

    Default

    Quote Originally Posted by KSmithInNY View Post
    See above. I edited to clarify.
    OH! Okay. That makes sense then. Thanks!

    Quote Originally Posted by gabbott View Post
    You are confusing things. Also, do you realize how many apps you'd have to download to use 1GB of space? You really don't have to worry.
    Coming from an LG Optimus V, the space issue never hit me until literally one month into having it when it would just block texts at that point. It's good to know that problem shouldn't be so quick on this.
  2. #27  

    Default

    Quote Originally Posted by KSmithInNY View Post

    EDIT - To further my point, right this minute I'm sitting 5 feet from said router, no walls I'm literally sitting right in front if it, and getting 3 out of 4 bars.
    Wow, i just tried mine. I'm 30 feet from my router, fair signal at best.

    -j-
  3. #28  

    Default

    Quote Originally Posted by jimmycinla View Post
    Wow, i just tried mine. I'm 30 feet from my router, fair signal at best.

    -j-
    Count down to OTA starts now! Lol

    Watch what happens when this phone hits the masses.
    [CENTER][URL="https://plus.google.com/u/0/+KPSmith/posts"]Follow me on Google +
  4. #29  
    kalex's Avatar

    Posts
    446 Posts
    Global Posts
    725 Global Posts
    ROM
    Original 2.3.4

    Default

    Quote Originally Posted by KSmithInNY View Post
    A new complaint which I'm sure people will be talking about shortly, the wifi reception range is a joke. I can be 20 feet away from my dual band wireless N router and have very low or no reception while I tested on 4 different android devices and an iPhone and they all had full signal. Maybe I'm holding it wrong, no wait, that's a different phone lol

    EDIT - To further my point, right this minute I'm sitting 5 feet from said router, no walls I'm literally sitting right in front if it, and getting 3 out of 4 bars.
    You are holding it wrong - that made me laugh.

    From what I remember these bars are not really correct. Are you actually having problems with wifi or is it just cosmetic? when you have 1-2 bars what is your speed rating on the wifi connection? does it drop to 1mbit or does it still stay at N speeds?
  5. #30  

    Default

    How is the stock messaging app compared to the evo?
  6. #31  

    Default

    Quote Originally Posted by kalex1114 View Post
    You are holding it wrong - that made me laugh.

    From what I remember these bars are not really correct. Are you actually having problems with wifi or is it just cosmetic? when you have 1-2 bars what is your speed rating on the wifi connection? does it drop to 1mbit or does it still stay at N speeds?
    The bars are correct. I get about 30-50 feet from the router and the the phone actually disconnects from wifi completely. I'd be fine if it showed 1 bar but was fast but it completely disconnects because it cant hold the signal
    [CENTER][URL="https://plus.google.com/u/0/+KPSmith/posts"]Follow me on Google +
  7. #32  

    Default

    Hopefully there is a fast update to address the wifi, not good. Does the GSM NS suffer from this does anyone know?
  8. #33  
    wiggum's Avatar

    Posts
    6 Posts
    Global Posts
    8 Global Posts

    Default

    How is the Call quality and on the phone? Looking to dump my HTC hero for this tomorrow.
  9. #34  
    gtpimp97's Avatar

    Posts
    64 Posts
    Global Posts
    69 Global Posts

    Default

    Quote Originally Posted by nydennis View Post
    How is the Call quality and on the phone? Looking to dump my HTC hero for this tomorrow.
    initial thoughts on this coming from a hero as well are that calls seem much clearer on both ends. volume is louder too.
  10. #35  
    Trun's Avatar

    Posts
    188 Posts
    Global Posts
    232 Global Posts
    ROM
    JellyButt

    Default

    Also having the wifi issue, I've got the phone about 2 feet from the router. Have power cycled both devices. Has fair to full signal, but completely drops the WiFi randomly. Especially while on a call.
  11. #36  

    Default

    I think there is something with the bars too. I have an airave and know that I have good signal in my place. The phone is only showing 1-2 bars though. Haven't had any trouble with call quality yet though... so I don't know if it displaying properly.
  12. #37  

    Default

    Let's really dumb this down. The Sprint Nexus S comes with 999MB main storage, compared to about 372MB on the EVO 4G. There is 16GB of SD USB storage (think of it as a 16GB microSD card that is built into the phone) that is only about 13.31GB available due to system files already being used. This is similar to a computer hard drive when it states the size as 100GB but only 97GB usable. You will never have exactly 16GB available on flash or microsSD storage. That is just the way it is. I am very happy about the 1GB of onboard storage since my EVO is almost full and with the same programs loaded on the Nexus S I still have about 777MB left. Awesome. I have the WiFi issue as well. The Android Market doesn't work with WiFi on either most of the time. Once I turn off WiFi everything works fine. I also notice that the reception on the Nexus S is much worse than the EVO 4G even though the call quality is the same.
  13. #38  
    kalex's Avatar

    Posts
    446 Posts
    Global Posts
    725 Global Posts
    ROM
    Original 2.3.4

    Default

    This should be addressed via update
  14. #39  
    Trun's Avatar

    Posts
    188 Posts
    Global Posts
    232 Global Posts
    ROM
    JellyButt

    Default

    The wifi issue is definitely signal degredation, not cosmetic. I can just be sitting here, using the wifi just fine, and suddenly the wifi and mobile network signal will both go gray and be unable to do anything internet wise
  15. #40  

    Default

    I am dissapointed in the WIFI and I am not getting 4G, even though according to the coverage map I should be getting it just fine.

    Hmmm
    Palm Pilot>Palm III>Palm V>Zire 71>Helio Ocean>Palm Pre>Nexus S 4g
  16. #41  
    m3grady2's Avatar

    Posts
    103 Posts
    Global Posts
    1,014 Global Posts
    ROM
    oICSv36

    Default

    same wifi issue here. literally standing right on top of the router and only getting 3 bars.
  17. #42  
    jtexans's Avatar

    Posts
    139 Posts
    Global Posts
    195 Global Posts

    Default

    No wifi problems here...

    Using a Netgear - N - 150
  18. #43  

    Default

    I am getting a lot of full to 1 bar of service and I am five feet from and Airave. Could this be the same thing as the wifi issue?
  19. #44  

    Default

    Traded my Hero for Nexus S 4g on Wednesday. I've had many "mobile" phones since 1972 (yes we had electricity back then). Nexus s is a great improvement over hero, but still has some issues. Two quickies... 1. Won't detect my Bluetooth headset. 2. Major issue for me...no native sync with Outlook. HTC sync is free and worked great. Third party software to sync Samsung costs $40 and reviews are less than stellar. May have to exchange for an Evo...would like to hear from anyone who switched from Evo to Nexus S.

    Not having wifi problem mentioned by others. My router is downstairs and I can go upstairs to opposite end of house and remain connected.

    Good news - unlike hero, voice dial works well. So does voice to text for messaging. Would be a bonus if voice dial worked with Bluetooth.
    Last edited by Larryg46; 05-08-2011 at 09:43 PM. Reason: added comments
  20. #45  

    Default

    Does anyone know if this phone still exhibits really bad browser lag? I had this phone on tmobile and sent it packing due to borderline worthless web browsing. Any sign of pictures and flash and the browser would bog the whole phone down and scrolling was impossible. I loved the phone, however this was a deal breaker for me. Hoping maybe 2.3.4 had some sort of acceleration in the bug fixes
  21. #46  

    Default

    Quote Originally Posted by jtc411 View Post
    Does anyone know if this phone still exhibits really bad browser lag? I had this phone on tmobile and sent it packing due to borderline worthless web browsing. Any sign of pictures and flash and the browser would bog the whole phone down and scrolling was impossible. I loved the phone, however this was a deal breaker for me. Hoping maybe 2.3.4 had some sort of acceleration in the bug fixes
    I installed Opera and Firefox, both are FAR superior. I find the native browser unusable. Again, finding I am missing WebOS, the native browser for my pre was WAY better.
    Palm Pilot>Palm III>Palm V>Zire 71>Helio Ocean>Palm Pre>Nexus S 4g
  22. #47  
    Ryuuie's Avatar

    Posts
    415 Posts
    Global Posts
    414 Global Posts

    Default

    Quote Originally Posted by 49funky View Post
    I installed Opera and Firefox, both are FAR superior. I find the native browser unusable. Again, finding I am missing WebOS, the native browser for my pre was WAY better.
    Was this due to browser lag or you just didn't like how the stock browser was?
  23. #48  

    Default

    Quote Originally Posted by Ryuuie View Post
    Was this due to browser lag or you just didn't like how the stock browser was?
    LAG. I haven't even had a chance to check out any browser features. The stock browser has rendering issues, it scrolls really laggy. Basically, it is unusable.
    Palm Pilot>Palm III>Palm V>Zire 71>Helio Ocean>Palm Pre>Nexus S 4g
  24. #49  
    kalex's Avatar

    Posts
    446 Posts
    Global Posts
    725 Global Posts
    ROM
    Original 2.3.4

    Default

    My Wifi seems to be working fine. Connectivity is on par with my LG. I'm using airport express as an access point and no problems using it from my bedroom and my balcony. I get fair connection listed but speed is still 72Mbit

    Also my capacitive buttons are dim but I'm able to see them without issues
  25. #50  
    cdd543's Avatar

    Posts
    114 Posts
    Global Posts
    166 Global Posts

    Default

    Quote Originally Posted by jtc411 View Post
    Does anyone know if this phone still exhibits really bad browser lag? I had this phone on tmobile and sent it packing due to borderline worthless web browsing. Any sign of pictures and flash and the browser would bog the whole phone down and scrolling was impossible. I loved the phone, however this was a deal breaker for me. Hoping maybe 2.3.4 had some sort of acceleration in the bug fixes
    It lags a lot on mine.
Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions

B