Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default youtube app not working on NS4G?

    dunno why, but i don't see youtube installed on the app dock. i tried going to the market and it says it's already installed.. what gives?
  2. Thread Author  Thread Author    #2  
  3. #3  
    Beezzy's Avatar

    Posts
    639 Posts
    Global Posts
    846 Global Posts

    Default

    Thank you! I was just bout to post and ask this too!

    Sent from my Nexus S 4G using Tapatalk
  4. #4  
    jamendez84's Avatar

    Posts
    6 Posts
    ROM
    ICS-Dooderbutt-4.0.3-v1

    Default Re: youtube app not working on NS4G?

    I couldn't fix it on my phone using ES File Explorer. After I found the apk, I tried reinstalling and it would start, but I got a message that said "Application Not Installed" or something like that.

    I kept searching forums and found this: There no youtube app on my nexus s 4g and it say it downloaded? - Google Mobile Help I tried it and it worked.

    This is what is says:
    "If you're stuck with a Youtube app that will not open/launch and is not present in the app drawer out of the box you can try the following:

    - Go into Manage Apps --> All
    - Google Partner Setup
    - Clear Data
    - Reboot

    Upon reboot you should now see the Youtube app present. You should now be able to update in the market as well (the button is inactive prior)."

Posting Permissions